Установка и запуск программы 3 Установка x2ipi 3 Удаление x2ipi 4 Запуск x2ipi 4 Порядок установки usb ключа 4 icon

Установка и запуск программы 3 Установка x2ipi 3 Удаление x2ipi 4 Запуск x2ipi 4 Порядок установки usb ключа 4



Смотрите также:
Варианты установки программы 13 Установка программы «роно» 13 Установка субд fireBird 21...
Запуск программы...
Установка программы установка программы в windows vista, windows 7 установка программы в linux...
Описана установка и запуск программы для управления компьютерным классом школы в условиях...
1. Установка драйвера ключа eToken pki client...
Установка программы Глава Работа в программе ппд-2 Запуск программы...
Запуск одной программы из другой...
Вопросы Кинематический анализ механизмов...
Лекция простая газотурбинная установка прерывистого горения...
Инструкция по эксплуатации...
Запуск, прогрев и опробование двигателя на земле, подготовка двигателя к запуску...
Выделение фрагмента рисунка...



скачать

Бобачев А.А.






x2ipi

программное обеспечение

многоэлектродных зондирований

Руководство пользователя



Москва, 2005

Содержание


Содержание 2

Введение 3

Описание продукта 3

Требования к системе 3

Авторские права 3

Обзор возможностей 3

Установка и запуск программы 3

Установка x2ipi 3

Удаление x2ipi 4

Запуск x2ipi 4

Порядок установки USB ключа 4

Общее описание программы 4

Поддерживаемые форматы файлов 4

Рабочие окна программы x2ipi 5

Средства управления программы x2ipi 7

File menu (меню Файл) 7

Converter menu (меню Преобразование) 7

Exchange menu (меню Перестановка) 8

Options menu (меню Параметры) 8

Contour menu (Меню Шкала цветов) 8

Tool Bar (Панель инструментов) 8

Работа с полевыми данными, полученными на аппаратуре Syscal-Pro (Iris Instruments, Франция) 10

Подготовка входного файла с полевыми данными 10

Открытие файла данных 10

Общая информация о профиле 10

Информация об электродах и рельефе 10

Редактирование полевых данных 11

Смещение профиля вдоль оси X 11

Отбраковка данных 11

Сохранение отредактированных данных 11

Анализ полевых данных 12

Построение различных псевдо-разрезов 12

Использование буфера обмена 13

Работа с данными в формате Res2Dinv (Geotomo software, Малазия) 13

Медианная фильтация 13

Идея Медианной фильтрации 13

Порядок фильтрации 14

Литература и ссылки 14



^

Введение

Описание продукта


Программа x2ipi разработана для работы с данными многоэлектродных зондирований (электротомография, Electrical resistivity tomography, Resistivity imaging) [Бобачев и др., 1996]1.Она позволяет настроить аппаратуру на оптимальную методику работ, проверить и ценить качество полевых данных, обработать данные метода сопротивлений и вызванной поляризации, преобразовать в форматы распространенных программ двумерных инверсий.
^

Требования к системе


Программа x2ipi может быть установлена на любом компьютере с операционной системой Windows ’98/NT/2000/XP. Желательно, чтобы видеомонитор работал в режиме, обеспечивающем 256 или более цветов на экране.
^

Авторские права


© А.А.Бобачев, 1999-2005. Все права защищены. (http://www.geoelectric.ru; bobachev@rambler.ru).

Программа x2ipi разработана с использованием системы программирования Delphi 5-7 фирмы Borland Inс. Registration key: 8969971.

Упомянутые в тексте торговые знаки и зарегистрированные торговые знаки являются собственностью соответствующих правообладателей.
^

Обзор возможностей


Программа x2ipi позволяет:

  • подготовка и правка протоколов измерений (sequence) для выбранной методики съемки при использовании электроразведочной аппаратуры Syscal и Syscal-Pro (Iris Instruments, Франция) или Terrameter SAS4000/SAS1000 (ABEM, Швеция);

  • просмотр и отбраковка полевых данных, полученных на электроразведочной аппаратуре Syscal и Syscal-Pro (Iris Instruments,Франция) или Terrameter SAS4000/SAS1000 (ABEM, Швеция);

  • преобразование полевых данных в форматы программ двумерной инверсии Res2dInv (Geotomo Software, Малазия) or SENSINV2D (Geotomographie, Германия);

  • подавление аппаратурных и геологических помех в полях кажущегося сопротивления и вызванной поляризации [Бобачев и др., 1995]2;

  • анализ результатов двумерной инверсии;

  • преобразование результатов двумерной инверсии и полевых данных в формат программы IPI2win для одномерной интерпретации, анализа и графического представления результатов.

Особое внимание уделено удобному и быстрому графическому интерфейсу, который позволяет оптимально представить данные в виде псевдо-разрезов кажущегося сопротивления и вызванной поляризации. Это позволяет использовать программу x2ipi для подготовки отчетной графики.
^

Установка и запуск программы

Установка x2ipi


Программа x2ipi поставляется на одном компакт диске. В комплект поставки входят также настоящее Руководство и защитный ключ для LPT или USB порта. На диске находится программа установки.

При установке программы необходимо также установить драйвер для ключа (см. Электронные ключи Guardant, Инструкция по эксплуатации).

ВНИМАНИЕ! Для установки драйвера пользователь должен обладать правами администратора.

После установки в разделе Programs/Программы главного меню (кнопка Start/Пуск) Windows’95 появляется группа x2ipi с ярлыками для программы x2ipi и программы удаления x2ipi , а также служебных программ для работы с защитным ключом.

Программу x2ipi можно установить на любое число компьютеров. Поскольку для запуска программы необходим ключ защиты, в каждый момент времени может использоваться столько копий программы, сколько имеется защитных ключей.

Ключ защиты должен быть вставлен в параллельный (принтерный) или USB порт компьютера, на котором предполагается использовать программу. Правила установки ключа описаны в разработке производителя ключа – Компания Актив3.
^

Удаление x2ipi


Для удаления программы x2ipi , установленной с помощью программы установки, выберите пункт Uninstall x2ipi / Удалить x2ipi группы x2ipi раздела Programs/Программы главного меню (кнопка Start/Пуск) Windows.
^

Запуск x2ipi


Программа x2ipi запускается выбором пункта x2ipi группы x2ipi раздела Programs/Программы главного меню (кнопка Start/Пуск) Windows или через заранее созданную пиктограмму.

ВНИМАНИЕ! Перед запуском убедитесь, что ключ защиты вставлен в компьютер, на котором запускается программа.

Если на компьютере нет ключа защиты, выводится окно Error/Ошибка с сообщением «Guardant dongle not found or printer is OFF». Дальнейшая работа при этом невозможна. Исполнение программы x2ipi прекращается после щелчка по кнопке OK окна Error/Ошибка.
^

Порядок установки USB ключа


ВНИМАНИЕ!

а) Электронные ключи Guardant USB можно использовать в операционных системах, которые поддерживают стандарт USB: MS Windows 95 OSR2/98/ME/2000/XP/2003.

б) Подключение и отключение ключей Guardant USB может производиться как при включенном компьютере, так и при выключенном.

в) USB-ключ следует подсоединять к порту только после установки драйвера Guardant. Если ключ был подсоединен до установки драйвера, и запустился стандартный Мастер установки USB-устройств Windows, то необходимо извлечь ключ из порта и отменить работу Мастера.

1. Установите драйвер ключа Guardant USB, входящий в комплект ПО. См. пункт «Установка драйверов Guardant».

2. При необходимости перезагрузите компьютер.

3. Подсоедините ключ Guardant USB к свободному USB порту.

4. Убедитесь в том, что прикладное ПО функционирует правильно.
^

Общее описание программы

Поддерживаемые форматы файлов


Программа x2ipi может работать с различными типами файлов.

  1. SysCal data (*.0*; *.mod) – полевые данные в формате программы Electre для аппаратуры Syscal (Iris Instruments, Франция) 4.

  2. SysCal sequences (*.seq) – протоколы в формате программы Electre для аппаратуры Syscal (Iris Instruments, Франция).

  3. Sens2Dinv (*.ars;*.imp;*.ui) – данные для программы двумерной инверсии SENSINV2D (Geotomographie, Германия)5.

  4. Res2dInv format (*.dat; *.inv) – данные и результаты для программы двумерной инверсии Res2dInv (Geotomo Software, Малазия)6.

  5. ABEM data (AMP format) (*.amp) – полевые данные в формате программы S4Kwin для аппаратуры Terrameter SAS4000/SAS1000 (ABEM, Швеция)7.

  6. ABEM protocol (*.org) – протоколы в формате программы S4Kwin для аппаратуры Terrameter SAS4000/SAS1000 (ABEM, Швеция).

  7. Data from Prosys (Iris Instruments) (*.txt) – полевые данные в текстовом (Spreadsheet) формате программы Prosys для аппаратуры Syscal и Syscal-Pro (Iris Instruments, Франция).

  8. SEQ from EleceII (Iris Instruments) (*.txt) – протоколы в текстовом формате программы ElectreII для аппаратуры Syscal и Syscal-Pro (Iris Instruments, Франция).

  9. Data from Syscal-Pro (Prosys) (*.txt') – полевые данные в текстовом (Spreadsheet) формате программы Prosys для аппаратуры Syscal-Pro (Iris Instruments, Франция) с удалением дополнительных измерений после оптимизации протокола программой OptiPro.
^

Рабочие окна программы x2ipi


Программа x2ipi имеет 3 основных рабочих окна: Главное, Данные и конфигурация установки (Data and quadripole configuration) и Таблица (Table). Плюс 4 дополнительных окна: Новый протокол (New SEQ file), Псевдо-разрезы (Pseudo-sectionы), Кривая спада ВП (IP decay curve) и Медианная фильтрация (Median). Дополнительные окна вызываются специально при анализе и обработке данных.

В главном окне программы x2ipi отображается основные управляющие элементы программы и общая информация о загруженных данных (число электродов, межэлектродное расстояние, шаг по профилю, интервал разносов, тип используемой установки, число измерений и т.д.).

^ Главное окно программы x2ipi.

В окне Таблица отображаются полевые данные, положение электродов, рельеф и используемые разносы. Для этого используются различные владки (tab) этого окна.

Окно Таблица.

В окне Данные и конфигурация установки отображаются псевдо-разрез для выбранной установки с положением всех измеренных данных и используемых электродов. На нем также показаны забракованные данные. При выборе некоторого измерения в этом окне с помощью мыши, текстовая информация об этом измерении будет выделена цветом в таблице данных.

^ Окно Данные и конфигурация установки.

В окне Новый протокол (New SEQ file) подготавливается протокол (sequence) для для выбранной методики съемки при использовании электроразведочной аппаратуры Syscal и Syscal-Pro (Iris Instruments,Франция) или SAS-4000 (ABEM, Швеция).

^ Окно Новый протокол.

Окно Псевдо-разрезы (Pseudo-sectionы) появляется при открытии нескольких файлов данных или при измерениях вызванной поляризации. Оно позволяет быстро переключаться между разными файлами данных.

^ Окно Псевдо-разрезы при использовании различных методик ВЭЗ-ВП.

Окно Кривая спада ВП доступно только при работе с данными ВЭЗ-ВП, полученными на электроразведочной станции Syscal-Pro (Iris Instruments,Франция).

^ Окно Кривая спада ВП.

В окне Медианной фильтрации возможно подавления искажений от приповерхностных неоднородностей для выбранного типа данных8. ВНИМАНИЕ! Эта фильтрация работает только с данными в формате Res2dInv.

Окно Медианной фильтрации

^

Средства управления программы x2ipi


В этом разделе находится краткое описание пунктов меню программы x2ipi (курсивом с подчеркиванием выделены пункты, вынесенные в строку меню) с указанием соответствующих сочетаний клавиш (в прямоугольных скобках [...]) и кнопок панели инструментов (в фигурных скобках {...}). Ниже приведено также значение управляющих кнопок панели инструментов на Главном окне программы x2ipi.
^

File menu (меню Файл)


  • New [Ctrl-N] { New protocol} – создание нового протокола для многоэлектродных зондирований.

  • Open [Ctrl-O],{ New data file} – открытие нового файла данных или описания протокола съемки.

  • MRUD (Most recently used directories) – открытие файла в одном из последних рабочих каталогов.

  • Append [Ctrl-O] { Add data} – открыть дополнительный файл с данными или протоколом. ВНИМАНИЕ! Тип добавочного файла должен совпадать с типом уже открытого файла.

  • Synthetic curves (Теоретические кривые) – заменить полевые кривые ВЭЗ на рассчитанные по двумерной модели из файла INV (Res2dInv).

  • Extract array (Выделить установку)спасти выделенную установку в отдельный файл (если во входном файле были данные для нескольких электроразведочных установок)

  • Merge SEQ (Объединить протоколы) – объединить протоколы нескольких файлов в один для ускорения измерений. ВНИМАНИЕ! В объединенном файле все электроды будут пронумерованы согласно их порядку на профиле.

  • Reciprocal SEQ (Взаимная установка) – создание нового протокола путем перестановки приемных и питающих электродов. Сравнение измерений с обычной и взаимной установками позволяет получить независимую оценку точности полевых измерений.

  • Exit [Alt+X] (Выход) – закончить работу с программой x2ipi.
^

Converter menu (меню Преобразование)


  • IPI(dtg) [Ctrl-I] { Output in DTG/DAT format} – сохранение данных в формате IPI (dtg или dat) для одномерного анализа и интерпретации в программе IPI2win9. Если входным файлом были результаты инверсии, то они будут спасены в формате res программы IPI2win. ВНИМАНИЕ! Для корректного экспорта результатов с рельефом необходимо использовать “Distorted finite-element grid with uniform distortion” in Type of topographic modeling для программы Res2dInv (см. Res2dInv manual).

  • Res2DInv [Ctrl-R] { Output for Res2dInv} – сохранение данных в формате программы инверсии двумерной Res2dInv.

  • Res2DInv (general) [Ctrl-G] { Output general format for Res2dInv} – сохранение данных в обобщенном формате программы двумерной инверсии Res2dInv (см. Res2dInv manual. Appendix L). В этом формате можно объединить в одном файле данные, полученные с различными установками. Например, Шлюмберже и диполь-диполь. Это позволяет повысить качество интерпретации.

  • SensInv2D { Output for SensInv2d} – сохранение данных в формате программы инверсии двумерной SensInv2d (файлы форматов GEM, SEN и IMP).

  • Lund protocol (ABEM) { Save Lund protocol} – сохранение протокола для аппаратуры Terrameter SAS4000/SAS1000 (ABEM, Швеция) (файлы форматов ORG, UP и DWN).

  • Elecre { Output for Syscal} – сохранение протокола или данных в формате программы Electre для аппаратуры Syscal (Iris Instruments, Франция).

  • Elecre II { Save text sequence} – сохранение протокола в TXT формате программы Electre II для аппаратуры Syscal и Syscal-Pro (Iris Instruments, Франция).

  • Res2dmod(txt) – TXT формат для программы Res2dMod (Geotomo Software, Малазия). Этот файл может быть использован при моделировании нестандартных установок и расчета 2D разрезов чувствительности.

  • Save without IP – Отметив этот пункт меню, можно спасти полевые данные без данных ВП. Это полезно, если качество данных ВП недостаточно для инверсии.
^

Exchange menu (меню Перестановка)


  • A and B – переставить местами электроды А и В в файле протокола.

  • M and N – переставить местами электроды M и N в файле протокола.

  • Mirror Profile – развернуть данные (все координаты умножаются на -1).

  • Amn2mnB – преобразование протокола для прямой трех электродной установки (AMN) во встречную (MNB). Только для файлов формата SEQ.
^

Options menu (меню Параметры)


  • Interpolation – размер интерполяционной ячейки при построении псевдо-разрезов. Значение зависит от используемого протокола. При большом значении могут быть не видны пропущенные или забракованные измерения, при малом значении – не все данные могут быть показаны на псевдо-разрезе.

    • Model refinement – при экспорте в формате Res2dInv задавать более детальное разбиение для повышения точности инверсии (см. Res2dInv manual. Appendix O).

    • Topography key – ключ ввода рельефа в формате Res2dInv (см. Res2dInv manual).

    • IP caption – единицы измерения для данных ВП. Влияет только на подпись шкалы цветов.
^

Contour menu (Меню Шкала цветов)


Это меню позволяет изменить шкалу цветов при построении псевдо-разреза в окне Данные и конфигурация установки.

  • 11 colors – использовать только 11 цветов из палитры по умолчанию.

  • Increase увеличить число градаций цветов.

  • Decrease уменьшить число градаций цветов.

  • Pale - использовать пастельные цвета.
^

Tool Bar (Панель инструментов)


  • { New protocol} – создание нового протокола для многоэлектродных зондирований.

  • { New data file} – открытие нового файла данных или описания протокола съемки.

  • {} – открытие нового файла в одном из последних рабочих каталогов.

  • { Add data} – открыть дополнительный файл с данными или протоколом. ВНИМАНИЕ! Тип добавочного файла должен совпадать с типом уже открытого файла.

  • { Output for Syscal} – сохранение протокола или данных в формате программы Electre для аппаратуры Syscal (Iris Instruments, Франция).

  • { Save text sequence} – сохранение протокола в TXT формате программы Electre II для аппаратуры Syscal и Syscal-Pro (Iris Instruments, Франция).

  • { Save Lund protocol} – сохранение протокола для аппаратуры Terrameter SAS4000/SAS1000 (ABEM, Швеция) (файла форматов ORG, UP и DWN).

  • { Output in DTG/DAT format} – сохранение данных в формате IPI (dtg или dat) для одномерного анализа и интерпретации в программе IPI2win.

  • { Output for Res2dInv} – сохранение данных в формате программы инверсии двумерной Res2dInv.

  • { Output general format for Res2dInv} – сохранение данных в обобщенном формате программы двумерной инверсии Res2dInv (см. Res2dInv manual. Appendix L).

  • { Output for SensInv2d} – сохранение данных в формате программы инверсии двумерной SensInv2d (файлы форматов GEM, SEN и IMP).

  • { Export time-lapse} – сохранение данных мониторинга (time-lapse data) в формате программы инверсии двумерной Res2dInv (see Res2dInv manual. Appendix R).

  • { Show sections' window} – включить/убрать окно Псевдо-разрезы.

  • { Redraw contours} – перерисовать псевдо-разрез после отбраковки измерений.

    • – включить/убрать псевдо-разрез в окне Данные и конфигурация установки.

    • – включить/убрать окно Данные и конфигурация установки.

    •  – включить/убрать окно Таблица.

    • Data points On/Off – включить/убрать маркирование полевых данных в окне Данные и конфигурация установки.

  • { Show sections' window} – открыть окно Псевдо-разрезы в полноэкранном режиме для анализа данных.

  • { Filtering field data} – переход в окно Медианной фильтрации10 для подавления искажений от приповерхностных неоднородностей для выбранного типа данных. ВНИМАНИЕ! Это возможно только для данных в формате Res2dInv.

  • { IP mode ON/OFF} – переключение между режимом удельного сопротивления и вызванной поляризации.

  • {SP Self-potential window} – показ окна анализа измерений межэлектродных потенциалов (ЕП+поляризация электродов). ВНИМАНИЕ! Только для данных Syscal-Pro (Iris Instruments, Франция).

  • {  Exit} – закончить работу с программой x2ipi.
^

Работа с полевыми данными, полученными на аппаратуре Syscal-Pro (Iris Instruments, Франция)

Подготовка входного файла с полевыми данными


Полевые данные, полученные на аппаратуре Syscal-Pro (Iris Instruments), создаются с помощью программы Prosys. Эта программа входит в комплект программ Syscal Utilities, поставляемый вместе с этой электроразведочной станцией. Полевые данные хранятся в закрытом бинарном формате. Чтобы открыть эти данные в программе x2ipi, нужно преобразовать их в формат Res2dInv или текстовый формат. Последний вариант предпочтительней, так как при этом сохраняется много дополнительной информации, упрощающей анализ полевых данных и обработку. Порядок преобразования в программе Prosys.

  1. Открыть бинарный (BIN) файл с полевыми данными.

  2. Настроить тип разделителя между колонками Меню – “File|Export and save|Type of separator”. Рекомендуется использовать знак табуляции (“Tabulation”).

  3. Сохранить текстовую таблицу Меню – “File|Export and save|Spreadsheet”.

Полученную таблицу можно просматривать в любом табличном редакторе (Excel, Surfer), а также в программе x2ipi.
^

Открытие файла данных


Чтобы открыть файл данных, используйте кнопку или Меню – “File|Open”. Укажите тип файла данных «Data from Prosys (Iris Instruments)». Одновременно можно открыть несколько файлов данных. Для этого их нужно выделить в диалоговом окне с помощью мыши и клавиши [Shift] или [Ctrl].

Для оптимального использования 10-канальной аппаратуры Syscal-Pro (Iris Instruments) рекомендуется оптимизировать протокол измерений с помощью программы OptiPro. Это часто приводит к измерению дополнительных приемных диполей. Чтобы исключить эти измерения из обработки и интерпретации можно открыть файл данных, указав тип «Data form Syscal-Pro (Prosys)». В этом случае выбора файла данных нужно выбрать файл с оригинальным, неоптимизированным протоколом измерений.
^

Общая информация о профиле


После успешного считывания файла данных в главном окне появится общая информация о профиле. В этом же окне можно править строку комментариев. В нижнем левом углу этой программы появится список выбранных файлов и электроразведочных установок (List of selected files and arrays). Тип выбранной установки графически показан в нижнем правом углу окна.
^

Информация об электродах и рельефе


Вся информация об электродах и рельефе представлена в таблице на вкладке «Electrodes». Кроме того, все электроды показаны графически в верхней части окна Данные и конфигурация установки в виде синих треугольников.

Вкладка «Electrodes» окна Таблица

Данные о рельефе профиля можно вводить либо непосредственно в таблице, либо вставкой из буфера обмена. Возможны три варианта вставки:

  1. { Paste altitudes} – вставка высот всех электродов (высоты должны быть во второй колонке вставляемых данных).

  2. { Paste altitudes with linear interpolation } – вставка высот с линейной интерполяцией (заданы высоты и Х-координаты отдельных точек).

  3. { Paste altitudes with linear interpolation } – вставка высот с квадратичной интерполяцией (заданы высоты и Х-координаты отдельных точек).

После вставки рельефа он будет показан в виде графика на этой же вкладке. Квадратами показаны точки, по которым рассчитана интерполяция.
^

Редактирование полевых данных

Смещение профиля вдоль оси X


Для задания правильных координат вдоль профиля можно задать смещение профиля в поле «Shift X (m)». При этом все координаты будут смещены на заданную величину. Смещение действует на все введенные данные. Такая коррекция данных необходима, когда длинный профиль отрабатывается с одним и тем же протоколом (“roll-along” технология).

Кроме смещения, можно развернуть данные по профилю, т.е. сделать последний пикет первым: Меню – “Exchange| Mirror Profile”.
^

Отбраковка данных


Существует несколько путей отбраковки измерений. Повторная отбраковка восстанавливает данные. Отбраковка заведомо плохих измерений может существенно повысить качество инверсии и избежать ложных аномалий. Отбракованные данные помечаются красными квадратами.

  1. Автоматическое удаление данных, которые не отвечают критериям заданным на вкладке «Data» окна Таблица:

    • Рассчитанная точность измерений (q, quality factor. Dev) больше заданного значения;

    • Измеренная разность потенциалов меньше заданной. Минимально допустимый сигнал зависит от точности используемой аппаратуры и уровня помех, обычно это 0.1-10 мВ.

    • Ток в питающей линии был меньше заданного. Обычно это указывает на плохое качество заземления.

    • Измеренное значение поляризуемости не соответствует заданным пределам. Такие значения обычно указывают на высокий уровень помех.

  2. { Delete selected electrodes}, {[Del] в таблице с описанием электродов}. Отбраковка данных, полученных с плохим электродом. Это обычно связано с плохим заземлением электрода, неправильным подсоединением или же проблемами в измерительной аппаратуре. На рис. показан пример данных до и после удаления двух электродов (установка MNB).



  1. Ручное удаление отдельных разносов. Бывает необходимо, если на некоторых разносах использовалось слишком большое отношение AB к MN. Удалите выбранные разносы на вкладке «Spacings» окна Таблица.

  2. Ручное удаление отскоков. Пометьте нужное измерение в окне Данные и конфигурация установки или в таблице с данными и нажмите клавишу [Del].


ВНИМАНИЕ! При отбраковке данных способами, описанными в пунктах b) и d), не происходит автоматической перерисовки разреза. Нажмите кнопку { Redraw contours}, чтобы перерисовать псевдо-разрез.
^

Сохранение отредактированных данных


После редактирования полевых данных результаты рекомендуется сохранить в формате данных Res2dInv Меню – “Converter|Res2DInv”; [Ctrl-R]; {}.

Открыв несколько файлов данных, полученных на одном профиле их можно сохранить в один общий файл. Если измерения были получены с разными установками, то нужно использовать General формат Res2dInv: Меню – “Converter|Res2DInv (general)”; [Ctrl-G]; {}.

Если во входном файле были данные для нескольких электроразведочных установок, то можно спасти выделенную установку в отдельный файл: Меню – “File|Extract array”.
^

Анализ полевых данных

Построение различных псевдо-разрезов


Отрытие окна Псевдо-разрезы в полноэкранном режиме { Show sections' window} позволяет:

  • анализировать полученные данные,

  • сравнивать различные файлы данных,

  • рассчитывать разностный разрез,

  • копировать псевдо-разрезы в буфер обмена для печати из других программ,

  • настраивать форму представления псевдо-разрезов.

Примеры использования окна Псевдо-разрезы.

Сравнение данных по одному профилю, полученных в разное время.

ВНИМАНИЕ! Разностный разрез возможен только для двух псевдо-разрезов.

^ Измерения на длинном профиле с перемещением электродов.

Измерения с различными электроразведочными установками на одном профиле.

Каждый псевдо-разрез можно открыть и закрыть, используя кнопку с его названием в верхней строке окна. Возможно переставить псевдо-разрез на новое место, нажав мышкой на серую рамку над титулом псевдо-разреза. При этом появится серая рамка, указывая новое положение псевдо-разреза.

Настроить форму представления псевдо-разрезов можно, используя кнопку . Иногда требуется закрыть и открыть окно Псевдо-разрезы, чтобы новые настройки вступили в действие.
^

Использование буфера обмена


С помощью буфера обмена можно анализировать выбранные данные в других приложениях (например, Excel).

  • Вкладка Electrodes (Электроды) окна Таблица:

  1. { Copy electrodes} копирует таблицу с горизонтальными и вертикальными координатами всех электродов.

  2. { Copy VES curve} копирует таблицу с кривой ВЭЗ для выбранного электрода. Чтобы скопировать кривую ВЭЗ, расположенную между электродами, нужно с помощью клавиши [Shift] выбрать два электрода в таблице.

  • вкладка Spacings (Разносы) окна Таблица:

  1. { Copy app.resistivity for selected spacing} копирует таблицу со значениями кажущегося сопротивления для выбранного разноса (график электропрофилирования).

  2. { Copy mean curve} копирует среднюю кривую ВЭЗ для всего профиля (среднегеометрические значения на каждом разносе).

  • Окно Псевдо-разрезы:

  1. {} копирует изображение окна без рамки и панели упраления.

  2. Правая клавиша-“Copy” на выбранном псевдо-разрезе копирует его изображение в буфер обмена.

  3. Правая клавиша-“Save data” на выбранном псевдо-разрезе копирует таблицу значений в формате Surfer (Golden software).
^

Работа с данными в формате Res2Dinv (Geotomo software, Малазия)


Этот формат является де-факто стандартом для многоэлектродных зондирований, поддерживаемый практически всеми производителями аппаратуры. Работа с полевыми данными в этом формате аналогична работе с полевыми данными, за исключением того, что некоторые приемы работы будут недоступны. Так как в этом формате хранится меньше информации, чем в формате полевых данных (например, нет значений измеренной разности потенциалов и силы тока).

Данные в этом формате готовы к двумерной инверсии, в отличие от полевых данных. При изучении глубинных структур рекомендуется перед интерпретацией проводить Медианную фильтрацию полевых данных. Если в одном файле хранятся данные для нескольких установок, то нужно проводить медианную фильтрацию для каждой электроразведочной установки.
^

Медианная фильтация

Идея Медианной фильтрации


Идея Медианной фильтрации основана на теории искажений кривых ВЭЗ приповерхностными неоднородностями11. На рисунке показан разрез кажущегося сопротивления для трех электродной установки ВЭЗ над двухслойной средой с высокоомным приповерхностным объектом.

^ Разрез кажущегося сопротивления для трех электродной установки ВЭЗ над двухслойной средой с приповерхностным объектом

Из этого рисунка видно, что приповерхностный объект достаточно сильно проявляется и на больших разносах. Искажения кривых ВЭЗ неоднородностями вблизи дипольного элемента установки (приемный диполь) называют “P”-эффект, а вблизи точечного элемента (питающий электрод) называют “С”-эффект. В первом приближении можно считать, что амплитуда этих искажений не зависит от разноса, тогда появляется возможность выделить эти типы искажений и подавить.

Чтобы вызвать окно Медианная фильтрация, нажмите кнопку { Filtering field data}.
^

Порядок фильтрации


Фильтрация проходит в три этапа.


  1. На первом этапа наблюденное поле кажущегося сопротивления разделяется на четыре компоненты: одномерная часть, Р и С эффекты и остаток.




  1. На втором этапе происходит сглаживание каждой компоненты поля. Параметры сглаживания задаются пользователем и зависят от качества данных и решаемых задач.




  1. Третий этап - это сложение сглаженных компонент поля и сохранение его на месте старых данных.

После фильтрации всех данных для профиля данные необходимо спасти в формате Res2dInv.




Положение компонентов поля в окне Медианная фиьтрация.
^

Литература и ссылки


  1. Ritz M, Robain H, Pervago E, et al. Improvement to resistivity pseudosection modelling by removal of near-surface inhomogeneity effects: application to a soil system in south Cameroon. GEOPHYSICAL PROSPECTING 47 (2): 85-101 MAR 1999.

  2. Бобачев А.А., Марченко М.Н., Модин И.Н., Перваго Е.В., Урусова А.В., Шевнин В.А. Новые подходы к электрическим зондированиям горизонтально-неоднородных сред. Физика Земли, N 12, 1995 г. c.79-90.

  3. Бобачев А.А., Модин И.Н., Перваго Е.В., Шевнин В.А. Многоэлектродные электрические зондирования в условиях горизонтально-неоднородных сред. М., 1996, 50 с. // Разведочная геофизика. Обзор. АОЗТ "Геоинформмарк". Выпуск 2.

  4. Геоэкологическое обследование предприятий нефтяной промышленности / под ред. В.А. Шевнина и И.Н. Модина. - М.: РУССО, 1999, с. 96-106.

  5. Электроразведка методом сопротивлений. / Под ред. В.К. Хмелевского, В.А. Шевнина:- М., изд. МГУ, 1994 г., 160 с




  1. http://www.guardant.ru

  2. http://www.iris-instruments.com

  3. http://www. geotomographie.de

  4. http://www. geoelectrical.de

  5. http://www.abem.se

  6. http://www.geoelectric.ru /ipi2win.htm

1 Бобачев А.А., Модин И.Н., Перваго Е.В., Шевнин В.А. Многоэлектродные электрические зондирования в условиях горизонтально-неоднородных сред. М., 1996, 50 с. // Разведочная геофизика. Обзор. АОЗТ "Геоинформмарк". Выпуск 2.

2 Бобачев А.А., Марченко М.Н., Модин И.Н., Перваго Е.В., Урусова А.В., Шевнин В.А. Новые подходы к электрическим зондированиям горизонтально-неоднородных сред. Физика Земли, N 12, 1995 г. c.79-90.

3 http://www.guardant.ru

4 http://www.iris-instruments.com

5 http://www. geotomographie.de

6 http://www. geoelectrical.de

7 http://www.abem.se

8 Геоэкологическое обследование предприятий нефтяной промышленности / под ред. В.А. Шевнина и И.Н. Модина. - М.: РУССО, 1999, с. 96-106.

9 http://www.geoelectric.ru /ipi2win.htm

10 Ritz M, Robain H, Pervago E, et al. Improvement to resistivity pseudosection modelling by removal of near-surface inhomogeneity effects: application to a soil system in south Cameroon. GEOPHYSICAL PROSPECTING 47 (2): 85-101 MAR 1999.

11 Электроразведка методом сопротивлений. / Под ред. В.К. Хмелевского, В.А. Шевнина:- М., изд. МГУ, 1994 г., 160 с





Скачать 208,39 Kb.
оставить комментарий
Дата29.09.2011
Размер208,39 Kb.
ТипОбзор, Образовательные материалы
Добавить документ в свой блог или на сайт

Ваша оценка этого документа будет первой.
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Документы

наверх