Программный комплекс «Банк-Клиент» imb-link tcp/ip руководство пользователя версия 1 icon

Программный комплекс «Банк-Клиент» imb-link tcp/ip руководство пользователя версия 1



Смотрите также:
Программный комплекс «атлас» «подсчет запасов» Краткое руководство пользователя Версия 0 от 01...
Комплекс «Энергосфера» Программное обеспечение «Сервер опроса» Руководство пользователя Версия...
Программный комплекс apm “ kacca ” Торговля Руководство пользователя Оглавление...
Инструкция по установке системы «Клиент-Банк»...
Программный комплекс «администратор д» Руководство пользователя учёт и администрирование...
Программный комплекс Флоуметрика Про Руководство пользователя программы...
Правила банковского обслуживания с применением системы «Банк-Клиент» ОАО «межтопэнергобанк»...
Установка системы Банк-Клиент...
Описание программы «Банк-Клиент»...
Об обслуживании счетов с использованием системы «клиент-банк»...
GARMIN GPSMAP 60 Руководство пользователя...
Руководство пользователя Free Pascal версии Версия документа Март 2010 Michael Van Canneyt...



скачать








Программный комплекс

«Банк-Клиент»




IMB-Link TCP/IP




РУКОВОДСТВО ПОЛЬЗОВАТЕЛЯ

(версия 4.1 TCP/IP)





Оглавление

I. Установка и настройка системы

  1. Установка программы IMB-Link

  2. Запуск и настройка программы, получение реквизитов компании из Банка

        1. 2.1 Запуск программы IMB-Link

    1. 2.2 Вход в программу

    2. 2.3 Настройка соединения с Банком

    3. 2.4 Первое соединение. Получение реквизитов компании

    4. 2.5 Настройка реквизитов компании

    5. 2.6 Настройка пользователей (настройка доступа к программе)

      1. 2.6.1 Добавление нового пользователя

      2. 2.6.2 Настройка «общих» прав

      3. 2.6.3 Настройка прав на работу с компаниями

      4. 2.6.4 Настройка прав на работу с документами

      5. 2.6.5 Вход в программу под новым пользователем

    6. 2.7 Регистрация Электронно-цифровых подписей (ЭЦП)

    7. 2.8 Смена пароля ЭЦП


^ II. Краткое описание программного комплекса «Банк-Клиент» (IMB-Link)

  1. Назначение

  2. Функциональные возможности

  3. Требования к системе

  4. Координаты службы технической поддержки


III. Работа с финансовыми документами

  1. Форма «Список документов»

    1. 1.1 Общая информация о разделе

    2. 1.2 Поля документов, отображаемых в списке

    3. 1.3 Работа с документами из «Списка документов»

  2. Меню работы с документом: функциональные кнопки

  3. Доступные типы документов


^ V. Дополнительные функции

  1. Справочники получателей платежа

  2. Справочник БИК России

  3. Реестры платежных документов


^ VI. Сеанс связи с Банком

  1. Отправка подготовленных документов

  2. Получение выписок

  3. Получение движений

  4. Получение файлов и обновлений

  5. Работа с почтовой структурой IMB-LINK

  6. Заказ информации

  7. Управление сеансом связи


VII. Просмотр входящей информации

  1. Движения по счетам

  2. Выписки по счетам

  3. Работа с деталями операции (АВИЗО)

  4. Входящие сообщения


VIII. Импорт/экспорт данных

  1. Импорт/экспорт данных через DBF файлы

  2. Импорт данных

  3. Импорт платежных поручений из 1С

  4. Экспорт данных

  5. Экспорт выписок


^ X. Дополнительные утилиты, входящие в состав

  1. «SetNet»

  2. «Update»

  3. «Backup»




4

4

5

5

6

7

9

13

14

14

15

15

16

16

17

20


23

23

23

24

24


25

25

25

25

26

31

32


40

40

41

43


44

44

45

46

47

48

48

49


50

50

52

53

53


54

54

54

55

55

56


56

56

56

56




^

I. Установка и настройка системы




1. Установка программы IMB-Link


С установочного диска запустите на исполнение файл Setup.exe. В появившемся окне нажмите кнопку [Начать установку]:





Укажите путь для установки системы «Банк-клиент»

(по умолчанию локальный диск C:\, папка IMB-Link.TCPIP)




Опцию (галочку) «^ Перезаписывать существующие драйверы ODBC» включать (устанавливать) не требуется.


Нажмите кнопку [Далее], начнётся установка системы:




После завершения установки появится следующее сообщение:




Нажмите кнопку [Выход] для завершения установки.


^
2. Запуск и настройка программы, получение реквизитов компании из Банка.


2.1. Запуск программы IMB-Link.


Для входа в программу используйте ярлык IMB-Link, расположенный на Рабочем столе Windows:




Вы также можете запускать программу через меню «Пуск»  «Все программы»  IMB ApplicationIMB-Link





2.2. Вход в программу.


Войдите в программу, используя следующие данные:


^ ИМЯ: QUSER

ПАРОЛЬ: QUSER





Главное окно программы IMB-Link выглядит следующим образом:




^

2.3 Настройка соединения с Банком


Зайдите в меню «Файл»«Настройки»«Настройки соединения (TCP/IP)»




Для доступа через Интернет (если у Вас уже есть доступ в Интернет через локальную сеть, модем, сотовый телефон и др.) сверьте значения всех полей и опций:




Для доступа через модем снимите галочку «^ Не использовать модем», блок «Параметры соединения через модем» при этом станет активным.




По умолчанию в IMB-Link добавлены телефонные номера доступа без дополнительных параметров набора (таких как «выход в город», «междугородняя связь» и др.).


Для редактирования параметров набора следует:

выделить телефонный номер в списке и нажать кнопку [<-^ Удалить из списк]




Отредактировать появившийся в поле «Телефон / Dial-up профайл» телефон и нажать кнопку [Добавить в список ->]





Обратите внимание на параметры, которые, возможно, следует указать перед номером телефона:


  • «выход в город»: например, для доступа «через 9», добавьте перед номером телефона цифру 9;

  • «ожидание гудка»: если требуется ожидание гудка после «выхода в город», добавьте после цифры «выхода в город» латинскую букву W

  • «код Москвы» добавьте код Москвы 495 если Вы осуществляете дозвон из другого города



^

2.4. Первое соединение. Получение реквизитов компании



Откройте меню «Файл»  «Соединение с ММБ»:




Откроется окно соединения с Банком.




Нажмите на значок соединения:


Подробнее о работе с окном «Соединение с ММБ» смотрите на стр.44.


В появившемся окне «Ввод коммуникационного пароля» введите пароль 111 и нажмите кнопку [ОК].




Если соединение с Банком установлено, значения в полях <Байт отправлено (TCP/IP)> и <Байт получено (TCP/IP)> (в левой нижней части экрана) будут увеличиваться.





^ Если соединение с Банком не устанавливается:

А) При соединении через интернет:

  • Проверьте работоспособность Интернета.

  • Уточните у Вашего технического специалиста возможность соединения программы IMB-Link на порт 7235 (протокол TCP, OUT). Возможно, требуется дополнительно настроить Proxy сервер, либо Firewall.


Б) При соединении через модем:

  • Проверьте правильность введенных в окне «Настройка соединения» номеров.

  • Проверьте работоспособность модема (на внешнем модеме должны гореть индикаторы).

  • Проверьте работоспособность телефонной линии (возможно, от модема отошел кабель).



В ходе первого соединения, на моменте авторизации, программа запросит смену пароля на сеанс связи с Банком:




Введите в поле <^ Текущий пароль> пароль 111 (именно он является Вашим текущим коммуникационным паролем, который был установлен Банком по умолчанию).


Для смены пароля введите 2 раза (в поля <^ Новый пароль> и <Новый пароль для проверки>) Ваш новый пароль (можно использовать буквы и цифры, регистр не имеет значения) и нажмите кнопку [OK].


Если Вы не хотите изменять текущий коммуникационный пароль (111), введите его в поля <Новый пароль> и <Новый пароль для проверки>, затем, нажмите кнопку [OK].


Обратите внимание: коммуникационный пароль – это пароль на сеанс связи с Банком. Каждый раз, при попытке установить соединение, программа будет запрашивать этот пароль.


Правильность ввода пароля контролируется на стороне Банка (на моменте авторизации – после того, как соединение установлено). Каждый месяц, из соображений Вашей безопасности, IMB-Link будет предлагать сменять коммуникационный пароль.


После завершения соединения и обработки данных (внизу, в статусной строке окна «^ Соединение с ММБ» будет написано «#Обработка полученных данных закончена»), программа откроет Вам окно «Информация банка» (возможно на экран также выведутся некоторые информационные письма).





Переключитесь на закладку «^ Результаты сеанса». Убедитесь, что присутствует строка «Получено: Обновление на лицензию» (при первом соединении с Банком это означает, что реквизиты Вашей компании успешно загружены в IMB-Link).





Если строка «^ Получено: Обновление на лицензию» отсутствует, свяжитесь со службой технической поддержки.


Рекомендуем Вам обращать внимание на информацию, опубликованную на закладке «^ Информация банка» - в этом разделе сообщается об изменениях в программе, а также другая важная информация из Банка.





Для продолжения работы с IMB-Link закройте окно «^ Соединение с ММБ» (в верхнем меню нажмите на [Выход] или закройте стандартным образом, используя значок в правом верхнем углу окна).


^

2.5 Настройка реквизитов компании



Войдите в меню «Файл»«Настройки»«Настройки клиента»







Проверьте правильность (и полноту) заполненных реквизитов (Русское наименование, Английское наименование, ИНН, Счета в кодировке ММБ/ЦБ РФ).


Если какие-то данные из «неизменяемых» реквизитов отсутствуют или указаны некорректно – свяжитесь с куратором Вашего счёта для их корректировки (поле «Полное русское наименование» может быть не заполнено).

Если все реквизиты по Вашей компании (включая клиентский номер) отсутствуют, свяжитесь со службой технической поддержки.


Заполните «пустые» поля, доступные для редактирования («КПП», «Код ОКПО», «Код ОКАТО», «Телефон», «Уполномоченный сотрудник» и др.).и нажмите кнопку [Сохранить], затем, [Выход]


Опция «Счета в другом банке» и «Реквизиты заполняемые банками» заполняется только клиентами ММБ – банками.

^

2.6 Настройка пользователей (настройка доступа к программе)



Зайдите в меню «Файл»«Настройки»«Настройки пользователей» и добавьте (создайте) пользователя, под которым Вы будете работать с программой:




При необходимости, Вы можете создать нескольких пользователей с разным уровнем доступа. Например, Пользователь 1 может иметь все права, Пользователь 2 может только подписывать документы, Пользователь 3 может только просматривать выписки и т.д.


^ 2.6.1 Добавление нового пользователя


Для добавления нового пользователя проделайте следующие действия:


Нажмите кнопку [Новый], заполните графы ПОЛЬЗОВАТЕЛЬ, ПАРОЛЬ (используя только английские буквы и цифры) и ИМЯ. Регистр букв и цифр в графе «ПАРОЛЬ» при входе в программу не имеет значения.



Нажмите кнопку [Сохранить], активируются опции настройки пользователя

^ 2.6.2 Настройка «общих» прав


Установите галочки в тех опциях, к которым будет иметь доступ пользователь (если Вы пользуетесь системой единолично – устанавливайте галочки во всех опциях).




^ 2.6.3 Настройка прав на работу с компаниями («Добавление клиента» на пользователя)


Нажмите кнопку [Добавить] в разделе «КЛИЕНТЫ». Откроется окно «Добавление клиентов» с наименованием Вашей компании и её клиентским номером.





Выделите компанию и нажмите кнопку [Добавить], в разделе «КЛИЕНТЫ» появится клиентский номер Вашей компании.

// Внимание!


Программа IMB-Link позволяет работать со счетами нескольких компаний-клиентов ММБ. Если Вам удобнее работать со счетами нескольких компаний в одной программе (а не устанавливать для каждой компании отдельную систему) — обратитесь к куратору Вашего счета.


^ 2.6.4 Настройка прав на работу с документами


Нажмите кнопку [Добавить] в разделе «Документы». Откроется окно «Добавление документов» с доступными типами документов.



Выделите документы, с которыми будет иметь право работать пользователь (обычно выделяются все) и нажмите кнопку [Добавить].


Завершив настройку пользователей, нажмите кнопку [Сохранить] (если она будет активна), затем закройте окно настройки пользователей (нажмите кнопку [Выход] или закройте стандартным образом, используя значок в правом верхнем углу окна)


Нажмите на кнопку [OK] в появившемся окне предупреждения:




^ 2.6.5 Вход в программу под новым пользователем


Для активации проделанных изменений откройте меню «Файл»«Войти с другим именем» и войдите в программу под только что созданным пользователем:


^

2.7 Регистрация Электронно-цифровых подписей (ЭЦП)



Зайдите в меню «Файл»  «Настройки»  «Регистрация подписей»





Откроется окно «Регистрация ключей ЭЦП»




Вставьте дискету ЭЦП, полученную в Банке, в дисковод и нажмите кнопку [^ Добавить подпись]


В открывшемся окне отобразятся только файлы ЭЦП (маска файла sign*.*).

Выделите файл Sign****.*** мышкой, и нажмите кнопку [Открыть] / [Open]




При успешном считывании ключа подписи, на экране появится окно ввода пароля ЭЦП. При этом отобразится владелец ЭЦП (в поле «Владелец»).





Введите пароль от ЭЦП. Пароль находится внутри PIN-конверта и вводится заглавными латинскими буквами. После ввода пароля нажмите кнопку [OK].


При неправильном вводе пароля, окно ввода пароля появится вновь.

При правильном вводе пароля, Ф.И.О. владельца ЭЦП (а также путь к файлу ЭЦП) появится в списке.


// Внимание!


- Рекомендуется иметь резервные копии дискет с ЭЦП на случай их выхода из строя

- Пароль от ключа ЭЦП, напечатанный в PIN-конверте известен только лицу, вскрывшему этот конверт, и не может быть восстановлен (Банку пароль на ЭЦП не известен)

- Пароль от ключа ЭЦП может быть изменён (см. ниже, п. 2.8)


По всем вопросам, связанным с ключами ЭЦП обращайтесь по телефону (495) 258-6522


Проделайте операцию по регистрации электронно-цифровых подписей для всех дискет ЭЦП, полученных Банке.





Для удаления ключа ЭЦП выделите нужную строку в списке и нажмите кнопку [Удалить подпись].



^

2.8 Смена пароля ЭЦП



Cмена пароля на ключ ЭЦП не является технической необходимостью и делается из соображений Вашего удобства и безопасности.


Для смены пароля на ключ ЭЦП воспользуйтесь специальной программой, которая находится на каждой из дискет с ЭЦП.


Запустите на выполнение программу A:\pwd.exe.





Откройте меню File  Open (либо нажмите на кнопку ).





В открывшемся окне отобразятся только файлы ЭЦП (маска файла sign*.*).

Выделите файл Sign****.*** мышкой, и нажмите кнопку [Открыть] / [Open]


Появится окно ввода пароля на ключ ЭЦП




Введите пароль от ЭЦП. Пароль находится внутри PIN-конверта и вводится заглавными латинскими буквами. После ввода пароля нажмите кнопку [OK].


Откройте меню CommandsChange Password.


Появится окно ввода нового пароля на ключ ЭЦП




Введите новый пароль. Пароль может содержать в себе до 8 букв и/или цифр. Буквы должны вводится в латинском регистре.


Нажмите кнопку [^ OK].


Появится окно повторного ввода нового пароля (для подтверждения)




Введите Ваш новый пароль повторно, затем, нажмите кнопку [OK]




В появившемся окне нажмите кнопку [OK]


В случае несовпадения введенных паролей, появится следующее сообщение:





Нажмите на кнопку [^ OK] и повторите процедуру смены пароля ещё раз.


В случае корректного ввода новых паролей, на экране появится окно Confirmation





нажмите кнопку [Да]/ [Yes], на дискету будет записан новый ключ ЭЦП (с изменённым паролем).


Операция смены пароля завершена, выберите пункт меню «File»  «Exit». Программа смены пароля закроется.


^

II. Краткое описание программного комплекса «Банк-Клиент» (IMB-Link)



1. Назначение:


Программный комплекс «Банк-Клиент» (IMB-Link) предназначен для передачи электронных документов между банком и клиентом.


2. Функциональные возможности:


Подготовка финансовых документов.

Финансовые документы могут готовиться либо непосредственно в системе IMB-Link, либо во внешней системе (например, бухгалтерской), а затем импортироваться в IMB-Link при помощи модуля Импорта-Экспорта документов.


^ Разделение прав пользователей системы

В системе есть возможность разграничивать права пользователей, для этих целей служит система пользовательских профайлов (см. п. 2.6).


^ Использование одной копии программы IMB-Link для нескольких организаций.

Система IMB-Link допускает возможность работы нескольких организаций с одним экземпляром программы.


^ Подлинность финансовых документов.

Все передаваемые в банк финансовые документы подписываются Электронными Цифровыми Подписями (ЭЦП), что дает возможность банку определить подлинность полученных от клиента документов.


^ Конфиденциальность передаваемых данных.

В систему IMB-Link встроена система кодирования данных, обеспечивающая конфиденциальность передаваемых данных.


3. Требования к системе:

IMB-Link представляет из себя 32-х битное приложение, работающее под управлением Windows 2000 / XP.


Для работы системы требуются:


1) IBM PC совместимый персональный компьютер:


  • процессор Intel Pentium 200 (либо аналогичный) и выше;

  • жесткий диск с объемом свободного пространства не менее 150 Mb;

  • накопитель на гибких магнитных дисках 3,5 “;

  • привод CD-ROM (необходим при установке Программного Комплекса "Банк-Клиент");

  • клавиатура со 101 клавишей;

  • манипулятор мышь либо аналогичное по функциям устройство;

  • VGA совместимый дисплей, поддерживающий разрешение не менее 800x600;

  • русифицированные операционные системы Microsoft Windows 2000, Microsoft Windows XP.


2) Подключенное к указанному персональному компьютеру дополнительное внешнее оборудование:


а) Аналоговый внешний модем (предпочтительно USRobotics Courier), устойчиво работающий на коммутируемых линиях. Модем должен быть подключен к аналоговой телефонной линии. Качество телефонной связи должно быть достаточным для обеспечения надежного прямого соединения с Банком.


^ При использовании прямого TCP/IP-соединения (соединение через Интернет), установка модема не требуется. Необходимо обеспечить (разрешить) прямое TCP-соединение

IMB-Link (IMBLink32.exe) на адрес Банка: IMBLINK.IMB.RU. Доступ осуществляется по порту 7235.


б) принтер, надлежащим образом установленный в операционной системе.


ВНИМАНИЕ!

Система критична к аварийным завершениям работы операционной системы. Для восстановления данных после сбоя системы и облегчения решения ряда спорных вопросов необходимо резервное копирование Вашей базы, для этого пользуйтесь программой BACKUP (стр. 56).


4. Координаты службы технической поддержки

По всем вопросам обращайтесь в службу технической поддержки ММБ.

Время работы службы технической поддержки: ПН-ЧТ: 09:00 - 17:45, ПТ: 09:00 - 16:30


Телефон: +7 (495) 258-7232

E-mail: support@imb.ru


Пожалуйста, при переписке со службой поддержки указывайте в теме письма Ваш клиентский номер (первые шесть цифр в номере счёта в кодировке ММБ).
^

III. Работа с финансовыми документами




1. Форма «Список документов»

Пункт меню: «Приложения»  «Список документов»


1.1 Общая информация о разделе


Раздел «Список документов» предоставляет доступ ко всем когда-либо созданным в IMB-Link документам.


Для поиска необходимого документа необходимо пользоваться встроенным в «Список документов» фильтром. Существует фильтр документов по Типу (Рублевое платежное поручение, Продажа валюты и др.), Статусу (Новый, готовый к отправке и др.), Дате (задается желаемый период отображения документов) и клиентскому номеру. При установленной опции «Только шаблоны», в списке документов будут отображаться только документы, помеченные как «Шаблон».

После указания необходимых критериев отбора необходимо нажать кнопку [Выбрать].


В списке появится результат отбора: каждая строка, отображенная в списке – заголовок документа с краткой информацией о нём.





1.2 Поля документов, отображаемых в списке


  • Тип - тип документа (перечислены в главном меню, в разделе «Приложения» а также в фильтре по «Типу»)

  • Дата – дата, указанная внутри документа (дата документа, а не дата его создания!)

  • Номер – номер документа

  • Референс – внутренний номер документа, присваивается программой, не подлежит изменению

  • Сост. – состояние документа, т.е. его статус (список статусов можно посмотреть в фильтре по «Статусу»)

  • Валюта – валюта

  • Сумма – сумма

  • Клиент – клиентский номер

  • Пользователь – пользователь программы, создавший документ

  • Шаблон – (допустимые значения «пусто» или «Y») - помечен или нет документ как «шаблон»

  • Кто работает с документом – на время работы с документом поле заполняется идентификатором пользователя IMB-Link (имя компьютера + имя пользователя)

  • Дата – дата создания документа

  • Банковский референс – поле заполняется банковским референсом проводки (по документам 10, 13, 14, 15 и 16 типов) на день, следующий за днём проведения документа (после проведённого сеанса связи с Банком).


// Внимание!


По документам с заполненным полем «Банковский референс» можно посмотреть авизо непосредственно из «Списка документов» (при этом, разумеется, выписки по счетам, содержащие авизо по выбранной операции уже должны быть получены в IMB-Link). Для этого необходимо кликнуть правой кнопкой мыши по интересующему документу в списке (либо нажать на кнопку «Дополнительно»). В открывшемся контекстном меню необходимо выбрать пункт «Авизо по операции».


1.3 Работа с документами из «Списка документов»


В верхней части окна расположено меню работы с документами. В меню находятся функциональные кнопки. Для удобства работы с меню, активные кнопки подсвечены, а неактивные кнопки, работа с которыми в данный момент не возможна, заполнены серым цветом.





Назначение кнопок:


^ Новый N – кнопка откроет окно «Выбор типа документа». Выделите требуемый тип документа и нажмите на кнопку [Выбрать] – откроется электронная форма выбранного типа документа.


// Внимание!


Для удобства создания нового документа рекомендуется выбирать из главного меню, в пункте «Приложения», необходимый тип документа из списка.




После выбора тип документа (необходимо нажать по соответствующей строчке с типом документа левой кнопкой мыши) откроется электронная форма по работе с документом.


- кнопка откроет выбранный документ в списке (кнопка станет активной только после выделения строки с документом) – содержимое документа можно просмотреть также при помощи двойного нажатия левой кнопкой мыши. В случае, если документ не был отправлен в Банк – откроется форма редактирования документа. Если же документ уже был отправлен в Банк – откроется форма просмотра – редактирование такого документа невозможно.


// Внимание!


При сохранении отредактированного документа все ранее поставленные на документ подписи аннулируются.


Подписи – кнопка открывает окно по работе с подписями в документе.



В открывшемся окне находятся:


  • список уже установленных на документ подписей (аналогичную информацию можно увидеть, нажав на кнопку «Информация», в нижней части открывшегося окна).

  • кнопка «Снять подпись» - активна при выделении какой-либо поставленной на документ подписи. Нажатие на кнопку снимает с документа выделенную подпись.

  • кнопка «Подписать документ»:




      • при вставленной в дисковод 3’5 (A:\) дискете с ЭЦП нажатие кнопки приведёт к открытию окна на ввод пароля от этой ЭЦП



      • в том случае, если ЭЦП были зарегистрированы на другом носителе (отличном от A:\), нажатие на кнопку приведёт к отображению полного списка зарегистрированных в IMB-Link ЭЦП — для подписи документа необходимо выделить требуемую ЭЦП в списке и нажать на кнопку «Выберите ключ, которым вы хотите подписать документ и нажмите на эту кнопку»

// Внимание!


- Перед тем как пользоваться подписью, её необходимо зарегистрировать, в меню «Файл»  «Настройки»  «Регистрация подписей» (см. Стр. 17)

- Подписывать возможно только сохраненные документы (в статусе N или V).

- Для отправки в Банк документ должен быть подписан двумя подписями (документ окажется в статусе R).

- Порядок подписания документа может быть произвольным, категории подписей на одном документе должны различаться.


Для подписания несколько документов «списком», в форме «Список документов»:


- выделите нужные документы (нажать левой кнопкой мыши по первому документу в списке, нажать на клавиатуре кнопку Shift и, удерживая ее нажатой, нажать левой кнопкой мыши по последнему документу);

- убедитесь, что носитель с ключом ЭЦП вставлен в компьютер;

- нажмите на кнопку «Подписи»;

В открывшемся окне «Выделенные документы» будет показан краткий отчёт о документах, переданных на подпись:




^ Тип - тип выделенного документа

Валюта – валюта документа

Количество – количество документов одного типа

Сумма – итоговая сумма выделенных документов одного типа


- нажать на кнопку [Подписать]

- в открывшемся окне нажмите на кнопку [Подписать документ]

- введите пароль от ЭЦП или (если подписи были зарегистрированы с другого носителя, подпишите документ выбранным из списка ключом ЭЦП).


Информация – информация о документе – содержит сопутствующую информацию о документе (информацию об изменении статуса документа, причину возврата для возвращённого Банком документа, установленных на него ЭЦП и др.)




Печатать – кнопка позволяет посмотреть печатную форму документа и, при необходимости, распечатать документ (для этого нужно нажать на кнопку с пиктограммой принтера ).


– кнопка позволяет удалить один или несколько сохраненных документов (в статусах N,V,R,C). После выбора из списка нужных документов, и нажатия на кнопку «Удалить», появится окно следующего содержания:




Для подтверждения удаления нажать кнопку [Удалить]. После этого появятся окна подтверждения удаления для каждого из выбранных документов:



Необходимо поочерёдно нажимать на кнопку [Да] – для подтверждения удаления каждого документа. Восстановление удалённых документов невозможно.


Отменить – кнопка используется для автоматического формирования отказа на выбранный документ, отправленный в Банк (в статусе S). При её нажатии открывается 90 форма документа («Приложение свободного формата») с уже заполненным текстом отзыва для выбранного документа. Документ подписывается и отправляется в Банк стандартным образом. Кнопка «Отменить» аналогична разделу «Сформировать отказ» в контекстном меню «Дополнительно».


Дополнительно – контекстное меню, предлагающее следующие действия с выбранными (выделенными) документами:





Шаблон – при выборе этого пункта помеченный документ становится шаблоном (т.е. можно будет создавать документ по данному образцу) и в поле «Шаблон» появляется буква Y, повторное нажатие на этом же документе отменяет предыдущую операцию.


^ Экспорт – экспортирует выбранные документы в DBF файл при установленной процедуре Импорта-Экспорта.


Импорт – импортирует документы из DBF файла при установленной процедуре Импорта-Экспорта.


^ Снять блокировку – используется в многопользовательской версии когда документ редактируется другим пользователем в программе, кроме того, при аварийном завершение работы программы возможны случаи блокировки документа, в этом случае принудительное снятие блокировки позволит системе продолжить работу с этим документом.


^ Сформировать отказ –используется для автоматического формирования отказа на выбранный документ, отправленный в Банк (в статусе S). При её нажатии открывается 90 форма документа («Приложение свободного формата») с уже заполненным текстом отзыва для выбранного документа. Документ подписывается и отправляется в Банк стандартным образом.


Сумма – для выделенных документов подсчитывается сумма.





2. Меню работы с документом: функциональные кнопки


В верхней части окна редактирования документа расположено меню работы с документом, которое во многом совпадает с описанным выше меню «Списка документов».





Назначение кнопок (описаны только те функции, которые отличаются от «Списка документов»):


Сохранить — сохраняет создаваемый (новый) документ, позволяет сохранить внесенные в существующий документ изменения. После нажатия на кнопку «Сохранить» программа проверяет правильность (корректность и полноту) заполнения электронного бланка документа. В случае обнаружения ошибок выводит на экран сообщение о найденной ошибке (после исправления ошибки необходимо вновь нажать на кнопку «Сохранить» для сохранения документа).


1 ЭЦП и 2 ЭЦП в текущей версии программы кнопки идентичны по функциональности (кнопка 2 ЭЦП становится активной только в том случае, если документ уже подписан одной подписью – категория подписи, при этом, не имеет значения). В новых формах электронных документов вместо указанных кнопок, в меню работы с документом, находится одна – «Подписи».


// Внимание!


При создании и отправке в Банк нескольких документов, рекомендуется устанавливать подписи на документы из раздела «Списка документов» — в этом разделе есть возможность подписывать несколько документов «списком», т.е. одновременно. См. подробнее стр.26


– кнопка позволяет создать копию уже сохранённого документа. Нажатие на кнопку откроет в новом окне копию выбранного документа.


Печатать – кнопка позволяет посмотреть печатную форму документа и, при необходимости, распечатать документ (для этого нужно нажать на кнопку с пиктограммой принтера ).

– кнопка служит для удаления документа. После нажатия на кнопку появится окно подтверждения удаления:





Необходимо нажать на кнопку [Да] для подтверждения удаления документа. Восстановление удалённого документа невозможно.


Информация – информация о документе – содержит сопутствующую информацию о документе (информацию об изменении статуса документа, причину возврата для возвращённого Банком документа, установленных на него ЭЦП и др.)


^ Закрыть – закрытие формы документа


3. Печать документов:


Печать документа из списка документов:


Нужно навести курсор на интересующий вас документ, и нажать кнопку [Печать]. Появится окно, в котором можно ввести количество печатаемых копий:





Печать из окна редактирования документа:


При нажатии на кнопку в окне редактирования документа происходит переход в окно

просмотра печатной формы данного документа, далее при нажатии на кнопку с пиктограммой принтера происходит вывод данной формы на принтер. Из списка документов можно пустить на печать сразу несколько документов, предварительно их выделив.


Примечание: одновременно на экране может быть размещено не более 2-х открытых документов.


^ Статусы документов – в соответствие с состоянием документа в графе «Состояние» «Списка документов» проставляется соответствующий символ:

N – Новый документ – данный статус присваивается документу сразу после его создания, означает новый документ, не подписанный ни одной подписью.

^ V – Проверенный документ – данный статус присваивается документу, подписанному одной подписью.

R – Готовый к отправке документ – документ подписан двумя подписями, готов к отправке в банк.

^ S – Отправленный документ – данный статус присваивается отправленному в банк документу.

C – Закрытый документ – этот статус присваивается отправленным документам по истечении определенного срока (обычно это 7 дней)

^ B – Возвращенный документ – документ, в проведение которого отказано банком, причину возврата можно узнать, нажав кнопку [Информация]

W – Ожидающий отправки – данный статус присваивается документу, статус которого не удалось получить по техническим причинам. Необходима повторная связь с Банком (с опцией «Отправить документы»).

^ X – Отправляемый документ – данный документ в настоящий момент отправляется в банк

I – Данный статус присваивается документу, импортированному из стороннего источника


4. Доступные типы документов

При создании документов любого типа необходимо заполнить обязательные поля – они выделены синим цветом.


Все формы документов кроме ^ 91 типа имеют закладку «Предварительный просмотр печатной формы», активизирующуюся при нажатии кнопки [Печать].


10 тип «Рублевое платежное поручение»


Данный документ имеет только одну страницу для ввода данных.

Номер платежного поручения проставляется автоматически, он на единицу больше максимального номера платежного поручения в списке документов, этот номер можно редактировать.




При формировании документов на перечисление налогов, сборов и иных обязательных платежей в бюджетную систему Российской Федерации требуется заполнять дополнительные поля, не заполняемые при обычных платежах. Данные поля становятся активными (т.е. становится возможным их редактировать), после указания «Статуса составителя расчетного документа». Некоторые поля (КПП Плательщика, ОКАТО) при этом заполняются автоматически. Если этого не происходит, нужно проверить, заполнены ли соответствующие поля в меню «Файл»  «Настройки»  «Настройки клиента».

Примечание 1: Если документу присваивается номер, оканчивающийся на 3 нуля (1000, 2000 и т.д.), то система автоматически меняет его на следующий порядковый номер (1001, 2001 и т.д.). Это не является ошибкой.


Примечание 2: При создании платежных поручений имеется возможность автоматического заполнения различных полей документа:

1. При заполнении поля БИК и нажатии на клавиатуре кнопки [F4] автоматически заполняются поля «Банк» и «К/С». Реквизиты банка заполняются в соответствие с данными вашего справочника БИК.

2. При заполненном поле «Сумма» после нажатия на кнопку [^ F4] в поле «Назначение платежа» вызывается форма расчета НДС, при нажатии в этой форме кнопки [ВЫБРАТЬ] будет помещена соответствующая строка в поле «НАЗНАЧЕНИЕ ПЛАТЕЖА».





3. Возможно заполнение реквизитов получателя из внутреннего справочника программы. Для вызова справочника нужно нажать на кнопку [F4] в любом поле, касающемся получателя (Получатель, ИHH, Р/С)

Подробнее о работе со справочниками можно ознакомиться на стр. 40.


^ 13 ТИП «ЗАЯВЛЕНИЕ НА ПЕРЕВОД ВАЛЮТЫ (ДЛЯ НЕРЕЗИДЕНТОВ)»

Документ имеет только одну вкладку для ввода данных.


14 ТИП «ЗАЯВЛЕНИЕ НА ВАЛЮТНЫЙ ПЕРЕВОД (ДЛЯ РЕЗИДЕНТОВ)»

Документ (кроме основной вкладки «Заявление на валютный перевод») также имеет вторую вкладку — «Основание для совершения платежа».


^ 15 ТИП «ЗАЯВЛЕНИЕ НА ПЕРЕВОД (ДЛЯ БАНКОВ)»

Документ имеет только одну вкладку для ввода данных.


16 ТИП «ЗАЯВЛЕНИЕ НА МЕЖБАНКОВСКИЙ ПЕРЕВОД»

Документ имеет только одну вкладку для ввода данных.


20 ТИП «ЗАЯВКА НА ПОКУПКУ ВАЛЮТЫ (ДЛЯ БАНКОВ)»

Документ имеет только одну вкладку для ввода данных.

^
22 ТИП «ЗАЯВКА НА ПОКУПКУ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.


23 ТИП «ЗАЯВКА НА ПРОДАЖУ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.


^ 30 ТИП «ПОРУЧЕНИЕ НА ОБЯЗАТЕЛЬНУЮ ПРОДАЖУ»

Документ (кроме основной вкладки «Поручение на обязательную продажу») также имеет вторую вкладку — «Справка и информация для ВК». В целях облегчения заполнения бланка просим Вас использовать инструкцию по заполнению бланка, нажав на кнопку «Помощь» (в меню работы с документом) на экране электронного бланка.


^ 40 ТИП «ПОРУЧЕНИЕ НА ВЫДАЧУ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.


41 ТИП «ПОРУЧЕНИЕ НА ПРИЕМ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.


^ 50 ТИП «ПИСЬМО - ПОРУЧЕНИЕ НА ДЕПОЗИТ»

Документ имеет только одну вкладку для ввода данных.


60 ТИП «ЗАЯВЛЕНИЕ НА АККРЕДИТИВ»

Документ имеет только одну вкладку для ввода данных.


Примечание: При создании заявления имеется возможность автоматического заполнения различных полей:

1. При заполнении поля БИК и нажатии на клавиатуре кнопки [F4] автоматически заполняются поля «Банк» и «К/С». Реквизиты банка заполняются в соответствие с данными вашего справочника БИК.

При заполненном поле «Сумма» после нажатия на кнопку [F4] в поле «Наименование товаров» вызывается форма расчета НДС, при нажатии в этой форме кнопки [ВЫБРАТЬ] будет помещена соответствующая строка в поле [^ НАЗНАЧЕНИЕ ПЛАТЕЖА].





3. Возможно заполнение реквизитов получателя из внутреннего справочника программы. Для вызова справочника нужно нажать на кнопку [F4] в поле «Получатель»

Подробнее о работе со справочниками можно ознакомиться на стр. 40.


^ 70 ТИП «ЗАЯВЛЕНИЕ ОБ АКЦЕПТЕ, ОТКАЗЕ ОТ АКЦЕПТА»

Данный документ имеет только одну страницу для ввода данных.


90 ТИП «ПРИЛОЖЕНИЕ СВОБОДНОГО ФОРМАТА»

Данный документ имеет только одну страницу для ввода данных.



В поле данного документа можно вводить любой текст, также есть возможность вставить в это поле текст из файла, при нажатии на кнопку выводится диалоговое окно, в котором можно выбрать файл с текстом.




В ряде случаев формирование приложения свободного формата требуется при создании других типов документов. В данном случае для каждого такого документа должны формироваться отдельные сообщения свободного формата, каждое из которых подписывается ЭЦП.

^
91 ТИП «ФАЙЛ ПОДПИСАННЫЙ»


Предназначен для отправки в Банк созданных файлов.



Для присоединения файла необходимо нажать на кнопку .

В появившемся диалоговом окне требуется выбрать текстовый файл, который должен быть прикреплен к данному документу:





Далее данный документ надо сохранить и подписать.

Отправляется документ как обычное платежное поручение.


Кнопка служит для удаления файла из документа.


^

V. Дополнительные функции




1. Справочники получателей платежа


При создании 10, 13, 14, 15, 16, 60 типа документов (рублевое платежное поручение, заявление на валютный перевод, заявление на перевод (для банков), заявление на межбанковский перевод, заявление на аккредитив) имеется возможность автоматического заполнения реквизитов получателя, если ранее в системе банк-клиент для этого получателя был создан соответствующий документ. Вызывается эта возможность нажатием кнопки [F4] на клавиатуре при курсоре, находящемся в поле ^ ПОЛУЧАТЕЛЬ (БЕНЕФИЦИАР). При этом вызывается список получателей в соответствие с реквизитами, которые вы внесли в форму документа (если ни одно поле реквизитов получателя не заполнено, будет выведен весь список получателей), выбор получателя осуществляется либо двойным нажатием левой кнопки мыши на соответствующей строке, либо нажатием на кнопку [Выбрать]. В случае единственного получателя его реквизиты будут помещены в форму автоматически. Список получателей пополняется автоматически после сохранения документа или вручную после вызова справочника получателей. Справочник получателей можно вызвать, зайдя в меню программы «СПРАВОЧНИКИ ^ СПРАВОЧНИКИ ПОЛУЧАТЕЛЕЙ ПЛАТЕЖА».

Справочники получателей подразделяются на справочники для рублевых документов и для валютных. Реквизиты получателя можно удалить или редактировать нажатием соответствующей кнопки.








^
2. Справочник БИК России


Пункт меню: «Справочники  Справочник БИК России»





Номер версии справочника БИК России и дата ее создания указаны в заголовке окна.


На форме сверху расположены поля выбора Региона, ввода Названия населенного пункта, в котором расположен Банк, Наименования Банка, БИК и Корреспондентского счета Банка, позволяющие Вам осуществить поиск необходимого Вам Банка по определенному критерию. Для поиска достаточно заполнить хотя бы одно из этих полей. Название Населенного пункта необходимо вводить Большими Буквами.

Нажмите кнопку [^ Запрос].

При необходимости просмотра полных реквизитов пометьте нужную строку и нажмите кнопку [Детали].

При этом появляется окно:





^ ИСПОЛЬЗОВАНИЕ СПРАВОЧНИКА БИК ПРИ СОЗДАНИИ РУБЛЕВОГО ПЛАТЕЖНОГО ПОРУЧЕНИЯ ИЛИ ЗАЯВЛЕНИЯ НА АККРЕДИТИВ


При создании рублевого платежного поручения (10 тип) или заявления на аккредитив (60 тип) можно автоматически заполнить реквизиты банка получателя, указав БИК банка. Реквизиты банка автоматически заполняются в соответствие с данными вашего справочника БИК при вводе в соответствующее поле рублевого платежного поручения БИКа банка и нажатия кнопки [F4] на клавиатуре.


^
3. Реестры платежных документов


При помощи реестра платежных документов Вы можете быстро найти нужный Вам документ Типов 10 и 14.

Реестры находятся в меню «Справочники»«Реестры платежных документов»

Существуют две формы запроса – для 10 и 14 типов соответственно.





Поиск нужного документа можно осуществлять по любому критерию (по дате, по номеру, по наименованию получателя и др.). После заполнения какого-либо из этих полей при нажатии на кнопку появляется следующее окно, в котором Вы непосредственно выбираете интересующий Вас документ.



^

VI. Сеанс связи с Банком



Для начала сеанса связи нужно зайти в меню «Файл»  «Соединение с ММБ».




В левой части окна расположены элементы формирования заданий на сеанс и управления сеансом связи.


В правой части находятся информационные экраны, размещенные на закладках:

Список заданий на сеанс связи Вы можете увидеть на закладке “^ Список заданий”.

Список отправляемых документов Вы можете увидеть на закладке “Документы к отправке”.

Информационное сообщение банка, полученное в сеансе связи, Вы можете увидеть на закладке “^ Информация банка”.

Результаты сеанса связи Вы можете увидеть на закладке “Результаты сеанса”.

Журнал сеанса с Банком Вы можете увидеть на закладке “^ Журнал сеанса”.


Примечание: При открытии окна связи с Банком автоматически устанавливаются галочки на пунктах «Получить выписки по счетам» и «Получить файлы и обновления». Если нет необходимости в выполнении данных заданий, галочки можно снять вручную.

^
1. Отправка подготовленных документов


Для отправки подписанных документов Вам нужно отметить пункт “Отправить документы”.

При этом создается список готовых к отправке документов, который Вы можете увидеть на закладке “Документы к отправке”.

ВНИМАНИЕ! Если после сеанса связи статус документа принял значение W вам необходимо повторить сеанс связи с банком (отправить документ(ы) повторно), после этого сеанса статус документа должен поменять свое значение на S (Sent – отправленный в Банк).

^
2. Получение выписок


Для получения выписок по счетам Вам нужно отметить пункт “Получить выписки по счетам” (установлен по умолчанию).




Для изменения периода запроса дважды щелкните по строчке с названием Вашей Компании левой кнопкой мыши либо нажмите кнопку [^ Изменить запрос].

Для отмены запроса пометьте данную строчку и нажмите кнопку [Очистить запрос] либо щелкните правой кнопкой мыши по строчке с названием Вашей Компании.

Если у Вас в программе зарегистрировано несколько организаций, то обнулить запрос сразу для всех можно, нажав на кнопку [^ Очистить все].


Экран изменения периода выписки




Выберите период и нажмите кнопку [OK]

Внимание!

В банковской базе хранятся выписки только за последние 7 дней, по этой причине Вы не сможете получить выписки за более ранние даты. Поэтому наиболее корректно получать выписки каждый день.
^
3. Получение движений


Движения отображают состояние Ваших счетов на момент запроса.

Для получения движений по счетам Вам нужно отметить пункт “^ Получить движения по счетам”.




Для изменения периода запроса дважды щелкните по строчке с названием Вашей Компании левой кнопкой мыши либо нажмите кнопку [^ Изменить запрос].

Для отмены запроса пометьте данную строчку и нажмите кнопку [Очистить запрос] либо щелкните правой кнопкой мыши по строчке с названием Вашей Компании.


Экран изменения периода движений по счетам




Пометьте нужные счета, выберите период и нажмите кнопку [^ OK]

При помощи кнопки [Выделить все] можно отметить все счета.


Примечания:

В IMB-Link хранятся результаты только последнего запроса – то есть когда Вы получаете новые движения по счетам, прежняя информация пропадает.


Результаты запроса за один день и за период отличаются:

Если запрос был за текущий день, то:

- Вы получаете входящий остаток, на основе движений подсчитывается исходящий остаток.

- Вы сможете видеть еще не прошедшие по балансу проводки.


В случае запроса за период входящего остатка нет и исходящий остаток не подсчитывается.


Период запроса на движения по счетам ограничен 30-ю днями.

^
4. Получение файлов и обновлений


В связи с регулярным изменением программных модулей системы для корректной работы программы Вам нужно своевременно получать обновленные файлы. Для этого нужно при соединении устанавливать опцию «Получить файлы и обновления» (она установлена по умолчанию). С помощью этой опции Вы также можете получать различные информационные сообщения, адресованные как непосредственно Вам, так и всем пользователям системы Банк-Клиент. Все файлы, полученные из Банка (кроме системных, которые автоматически раскладываются по нужным каталогам) попадают в почтовую структуру. Зайти в нее можно через меню «Отчеты» «Просмотр почтовой структуры» (можете также использовать ярлык «Почтовый каталог IMB-Link» на «Рабочем Столе» Windows, либо в меню «Пуск»  «Все программы»  IMB-Link). При этом открывается окно Проводника Windows, в котором Вы можете увидеть несколько каталогов и файлов.





5. Работа с почтовой структурой IMB-LINK


С использованием почтовой структуры Вы можете получать из Банка файлы с информационными сообщениями, расширенными выписками, циркулярными письмами, а также иную информацию и документы. Для получения файлов необходимо соединиться с Банком, выбрав опцию «Получить файлы и обновления». После успешного получения файлы попадут либо в каталог ^ IMB-LINK.TCPIP\IMBPO\ВАШ КЛИЕНТСКИЙ НОМЕР\IN, либо в каталог IMB-LINK.TCPIP\IMBPO\ BRDCST. Для работы с файлами используйте соответствующие программные средства, предназначенные для этого (данные средства поставляются не Банком, поэтому их описание выходит за рамки настоящего Руководства).


В целях оперативного информирования, а также корректной работы системы (Банком периодически выкладываются различные файлы обновления системы) просим Вас при соединении с Банком регулярно выбирать функцию «Получить файлы и обновления».


С использованием почтовой структуры Вы можете также отправлять в Банк произвольные файлы. Для отправки файла необходимо договориться с ответственным сотрудником Банка о том, чтобы он удостоверился в получении файла. Следует отметить, что направляемые файлы не подписываются электронной подписью и предназначены для отсылки рабочих материалов. Поручения по счету, направленные с использованием почтовой структуры, не рассматриваются Банком как надлежащим образом оформленные и не подлежат исполнению.

Для отправки файла или нескольких файлов необходимо разместить их в каталоге ^ IMB-LINK.TCPIP\IMBPO\ВАШ КЛИЕНТСКИЙ НОМЕР\OUT (здесь и далее указываются пути принятые программой по умолчанию), и соединиться с Банком, выбрав опцию “Отправить файлы”. После успешной отправки все файлы перемещаются в каталог IMB^ -LINK.TCPIP\IMBPO\ВАШ КЛИЕНТСКИЙ НОМЕР\SENT.


Необходимо периодически удалять из вашего каталога IMB-LINK.TCPIP\IMBPO ненужные файлы и переносить нужные в Ваши рабочие каталоги. Очистка каталога IMBPO возможна автоматически. В окне «Соединение с ММБ» выберите в меню «Сеанс» опцию «Очистить каталоги», в открывшемся окне нажмите “Yes”.


6. Заказ информации


Заказав информацию, Вы получаете курсы валют и Ставки привлечения депозитов

Для получения информации Вам нужно отметить пункт “Получить информацию”, затем выбрать нужную строчку - AA:Currency Exchange Rates или AB:Ставки привлечения депозитов




Для изменения периода запроса нажмите кнопку [^ Изменить запрос], либо просто дважды щелкните на нужной строчке левой кнопкой мыши.


Для отмены запроса нажмите кнопку [Очистить запрос], либо просто щелкните на нужной строчке правой кнопкой мыши.


Экран изменения периода запроса





Выберите период и нажмите кнопку [^ OK].

Просмотреть полученную информацию можно в меню «Отчеты»«Отчеты свободного формата».


7. Управление сеансом связи


Для того чтобы начать сеанс нажмите кнопку


Для того чтобы прервать сеанс нажмите кнопку


Если во время сеанса связи Вы отправляли документы, то в конце соединения появляется окно, уведомляющее о том, какие документы были приняты Банком, а какие нет.


После окончания сеанса необходимо дождаться полного завершения обработки полученной информации, в самом низу окна соединения при этом появится надпись: Обработка полученных данных закончена.

^

VII. Просмотр входящей информации




1. Движения по счетам

Пункт меню: «Отчеты»«Движения по счетам»





На форме сверху расположены поля выбора Клиента, Счета, позволяющие Вам выбрать движения по нужному счету.

Кроме того, там же расположены дата запроса, и входящий баланс на начало дня.

Ниже расположена таблица проводок, имеющая следующие колонки:

Дата опер. - Дата операции

Дата вал. - Дата валютирования

Референс - Референс операции

Дебет - Сумма по дебету

Кредит - Сумма по кредиту

Описание операции - Описание операции


В самом низу расположены:

Итоговые обороты по дебету, по кредиту и остаток с учетом оборотов.

Если отметить пункт “^ Подсчитывать обороты/остаток с учетом будущих проводок”, то итоги будут подсчитываться с учетом будущих проводок.

Примечания:

В базе данных хранятся результаты только последнего запроса.

Результаты запроса за один день и за период отличаются.

Если запрос был за текущий день, то:

- Отображается входящий остаток и подсчитывается исходящий остаток.

- Если есть будущие проводки, то они отмечены красным цветом.


В случае запроса за период остаток не подсчитывается.


Период запроса на движения по счетам ограничен 30-ю днями.


Ваши действия:

Выберите нужного клиента.

Выберите нужный счет.

Для печати нажмите кнопку «^ Печать».


Для просмотра деталей операции пометьте нужную строку в таблице и нажмите кнопку [Детали операции], либо просто дважды щелкните на нужную строке левой кнопкой мыши.





^
2. Выписки по счетам.

Пункт меню: «Отчеты»«Выписки по счетам»




На форме сверху расположены поля выбора ^ Клиента, Счета, Даты выписки, позволяющие Вам выбрать выписку по счету за нужную дату. Кроме того, там же расположены балансы на начало и конец дня.


Ниже расположена таблица проводок, имеющая следующие колонки:

Дата док. - Дата документа Дата пров. - Дата проводки Референс - Референс операции

Дебет - Сумма по дебету Кредит - Сумма по кредиту Описание - Описание операции

В самом низу расположены кнопки для работы с авизо:

[^ Запрос на авизо],[Полный список авизо],[Авизо по операции]


Ваши действия:

1) Выберите нужного клиента.

2) Выберите нужный счет.

3) Выберите нужную дату.


Для просмотра деталей операции (Авизо) пометьте нужную строку в таблице и нажмите кнопку [^ Авизо по операции], либо просто дважды щелкните на нужной строке левой кнопкой мыши.


Для печати выписки нажмите кнопку [Печать], при этом формируется отчет и активной становится закладка “Предварительный просмотр печатной формы”.

Существует также возможность печати выписок в виде, идентичном документу, получаемому на бумажном носителе. Для печати выписки в данном виде следует нажать на кнопку [Печать на бланке]. Для возврата к форме выберите закладку “Просмотр Выписок”.


Примечание:

В банковской базе хранятся выписки только за последние 10 дней, по этой причине Вы не сможете получить выписки за более ранние даты. Поэтому наиболее правильно получать выписки каждый день.

^
3. Работа с деталями операции (АВИЗО)



Кроме окна вывода деталей операции на форме расположены поля:

Общее количество отобранных документов/ Текущий документ


Переход к первому документу


Переход к предыдущему документу


Переход к следующему документу


Переход к последнему документу


^ Печать” Печать документа

Запрос” Изменение параметров выборки документов

Выход” Выход

Перемещаясь с помощью кнопок перехода, выберите нужный документ.

Для изменения параметров запроса нажмите “Запрос”.

^
4. Входящие сообщения

Меню «Входящие сообщения» используется для просмотра писем (сообщений свободного формата) из Банка.



^

VIII. Импорт / экспорт данных




1. Импорт / экспорт данных через DBF файлы


За данную функцию отвечают файлы типа MSGxxi.dbf и MSGxxе.dbf., где xx – тип документа (10, 14 и т.д.), а буква i или e означает, предназначен этот файл для импорта или экспорта соответственно. Данные файлы находятся в каталоге IMB-Link.TCPIP\IE\


Для правильной работы импорта – экспорта необходимо убедиться, что пути к данным файлам в настройках Банк-Клиента и программы, откуда-куда поступают документы совпадают. Настройки импорта-экспорта системы IMB-Link находятся в меню УтилитыИмпорт-ЭкспортНастройка Импорта/Экспорта.




^
2. Импорт данных


Пункт меню: «Утилиты» «Импорт – Экспорт»«Импортировать документы»

Либо в «Списке документов» (меню «Приложения»«Список документов») нажмите кнопку [Дополнительно] (или щелкните на любом документе правой кнопкой мыши) и выберите пункт «Импорт».

Появляется следующее окно:





Выберите нужный тип документа.

Для импорта документов нажмите кнопку [Импортировать].

После завершения операции выводится сообщение о количестве импортированных документов.


Примечания:

После операции импорта данных, в «Списке документов» нажмите кнопку [^ Выбрать] для обновления списка, при этом фильтр настройте таким образом, чтобы он показывал документы за все даты (поля [дата с] и [дата по] должны быть пустыми) и только документы статуса «I» - импортированные документы.

Далее работаете с данными документами как с «Новыми».

^
3. Импорт платежных поручений из 1С.


В системе IMB-Link также имеется возможность загружать платежные поручения, сделанные в бухгалтерской системе 1С. Загрузка документов происходит в формате TXT. Настройка пути к файлу, содержащему выгруженные документы, находится в меню «Утилиты»  «Импорт-Экспорт»  «Настройки импорта из 1С»:





Для загрузки поручений нужно зайти в меню «Утилиты»  «Импорт-Экспорт»  «Импортировать документы из 1С»

После завершения операции выводится сообщение о количестве импортированных документов.

Примечания:

После операции импорта данных, в режиме Список документов нажмите кнопку [^ Выбрать] для обновления списка, при этом фильтр настройте таким образом, чтобы он показывал документы за все даты (поля [дата с] и [дата по] должны быть пустыми) и только документы статуса I - импортированные документы.

Далее работаете с данными документами как с «Новыми».


^
4. Экспорт данных


В «Списке документов» пометьте документы, которые нужно экспортировать, и нажмите кнопку [Дополнительно] (либо щелкните на любом документе правой кнопкой мыши), затем выберите пункт «Экспорт».

После завершения операции выводится сообщение о количестве экспортированных документов.


^



5. Экспорт выписок


Вы можете получать из Банка выписки в различных форматах, используя функцию «Расширенные выписки».


«Расширенные выписки» – аналог стандартных выписок, предназначенный, как правило, для выгрузки в специализированные программы.


Образцы файлов с «Расширенными выписками» находятся в папке с установленной системой «Банк-Клиент», в папке IE/Ext.


Для подключения какого-либо формата расширенных выписок вы можете послать письмо (90-ым тип документа) по системе «Банк-Клиент» следующего содержания:


В службу технической поддержки ММБ

Просим Вас выдавать дубликаты выписок по нашим счетам в расширенном формате с использованием ПК "Банк-Клиент" начиная с <указать дату>. Формат(ы) данных: 1C HTM EXT XML <ненужное не указывать>



Все расширенные выписки принимаются из Банка системой «Банк-Клиент» при установленной в окне «Соединение с ММБ» опции «Получить файлы и обновления», и сохраняются в «Почтовой структуре».


^ X. Дополнительные утилиты,

входящие в состав IMB-Link


1. «SETNET» – Программа установки клиентского рабочего места при сетевом варианте программы, при установке необходимо указать только путь (по умолчанию C:\IMB-Link.TCPIP\).


2. «UPDATE» – Программа обновления системных файлов, запускается с компакт-диска с обновлением, банк-клиент при этом не должен быть запущен, при работе этой программы необходимо указать текущее расположение нуждающейся в обновление программы IMBLink (по умолчанию C:\IMB-Link.TCPIP\)


Программы SETNET и UPDATE расположены только на компакт-диске.


3. «BACKUP» – Программа для создания резервной копии Вашей базы данных, при работе требуется указать пути для расположения базы данных и директории для резервной копии:




Данная программа сохраняет Вашу базу, переименовывая ее в соответствие с текущей датой.





Скачать 411,34 Kb.
оставить комментарий
Дата29.09.2011
Размер411,34 Kb.
ТипРуководство пользователя, Образовательные материалы
Добавить документ в свой блог или на сайт

Ваша оценка этого документа будет первой.
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Документы

наверх