Практическая работа Оформление слайдов icon

Практическая работа Оформление слайдов


3 чел. помогло.
Смотрите также:
Контрольная работа Практическая работа Контрольная работа Практическая работа 6 класс 1 1...
Практическая работа с текстом складывается из заданий...
Задачи: Развивать творческие способности воспитанников Воспитывать любовь к малой родине...
Правила оформления ссылок и списка литературы...
Рекомендации по оформлению списка использованной литературы, ссылок, цитат...
Начало работы в окне программы Параметры страницы: «Размер слайдов» на экран...
Практическая работа по курсу «Рынок ценных бумаг». Фундаментальный анализ (практическая часть)...
Литература в классе. Тема: Урок внеклассного чтение по басням Ивана Андревича Крылова...
Уроков по теме: «Серебряный век в русской поэзии»...
Уроков по теме: «Серебряный век в русской поэзии»...
Лабораторная работа №2...
Для начала нужно сформулировать тему будущей презентации...



Загрузка...
скачать


МУНИЦИПАЛЬНОЕ УЧРЕЖДЕНИЕ «КРАСНОДАРСКИЙ МЕТОДИЧЕСКИЙ ЦЕНТР

ИНФОРМАЦИОННО-КОМУНИКАЦИОННЫХ ТЕХНОЛОГИЙ «СТАРТ»»


Презентации

в OpenOffice.org Impress


г. Краснодар

СОДЕРЖАНИЕ


Лекция 1. Понятие презентации. Способы создания презентации. Шаблоны и макеты слайдов. Информационное наполнение презентации. ………………………………………..3

Практическая работа 1. Наполнение презентации информацией……………………7

Лекция 2. Оформление слайдов. Режимы представления слайдов. Редактирование презентации. Установка режимов просмотра анимации…………………………………. …12

Практическая работа 2. Оформление слайдов………………………………………..17

2.1 Дизайн слайда………………………………………………………………17

2.2 Создание анимации……………………………………………....................17

2.3 Сортировка слайдов………………………………………………………...17

2.4 Установка смены слайдов…………………………………………………..17

Лекция 3. Вставка объектов. Вставка объектов из других приложений. Создание колонтитулов. Создание гиперссылки на место в презентации. Настройка действия по щелчку мыши…………………………………………………………………………………...17

Практическая работа 3. Вставка объектов…………………………………………….23

3.1 Создание гиперссылки на место в презентации…………………………..23

3.2 Настройка действия по щелчку мыши…………………………………….27

3.3 Создание колонтитулов……………………………………………………..27

3.4 Вставка объектов в OpenOffice.org Impress из других приложений OpenOffice.org…………………………………………………………………………..27

Лекция 4. Анимированные объекты на слайдах презентации. Анимированная смена слайдов………………………………………………………………………………………….28

Практическая работа 4. Создание анимации ………………………………………..30

Лекция 5. Вставка фотографий и звуков в презентацию. Вставка музыки и клипов в презентацию…………………………………………………………………………………….33

Практическая работа 5. Вставка фотографий и звука в презентацию………………34


^ Лекция 1. Понятие презентации. Способы создания презентации. Шаблоны и макеты слайдов. Информационное наполнение презентации.


OpenOffice.org Impress является программой для создания и показа презентаций. С ее помощью Вы можете создавать слайды, включающие различные элементы, в том числе текст, маркированные и нумерованные списки, таблицы, диаграммы и другие графические объекты.

Так же как и другие программы OpenOffice.org, Impress имеет возможность проверки орфографии и встроенные словари (тезаурус - особая разновидность словарей общей или специальной лексики). Программа содержит готовые стили текста и фона. Impress предусматривает также применение мультимедийных возможностей, таких как специальные эффекты, анимация и средства рисования. Программа имеет дружественный интерфейс, что значительно упрощает работу с ней.

Impress совместим с форматами файла Microsoft Office PowerPoint (ppt).

Презентация представляет собой совокупность слайдов, последовательно отображаемых на экране. Презентации обычно используют для иллюстрирования устного публичного выступления. OpenOffice.org Impress позволяет создавать профессиональные слайд-шоу, которые могут включать диаграммы, рисованные объекты, текст, мультимедиа и множество других элементов. Полученную презентацию можно легко воспроизвести на мониторе или через проектор и подготовить к публикации в Web.

Чтобы сделать экранные презентации более эффектными, можно использовать такие средства, как анимация, мультимедиа и переходы между слайдами. В OpenOffice.org Impress включены шаблоны для создания слайдов профессионального качества.

Для слайдов можно также назначить ряд динамических эффектов, в том числе анимацию и эффекты переходов. При создании слайд-шоу доступно несколько представлений или страниц. Например, сортировщик слайдов отображает слайды в форме эскизов, в то время как на странице раздаточных материалов отображаются и слайд, и текст, который нужно предоставить аудитории.

OpenOffice.org Impress позволяет также прорепетировать показ слайдов с таймером. Можно опубликовать слайды в виде демонстрации на экране, раздаточных материалов или в Интернет в форматах html или flash. В OpenOffice.org Impress можно выбрать автоматическую или ручную смену слайдов при показе.


^ Окно программы Impress


В общем случае окно программы состоит из следующих элементов:

· строка заголовка;

· строка меню;

· панели инструментов;

· кнопки управления окном;

· панель слайдов;

· рабочая область;

· панель задач;

· полосы прокрутки;

· строка состояния.






^ Создание новой презентации


При запуске Impress появляется окно Мастера презентаций, с помощью которого

пользователь может выбрать вид создаваемой презентации, либо открыть для редактирования уже существующую. Пользователь имеет возможность создать пустую

новую презентацию или используя шаблон.


^ Использование мастеров слайдов, стилей и шаблонов

Мастер слайдов представляет собой слайд, на основе которого формируются

остальные слайды презентации. Мастер слайдов содержит базовые параметры

форматирования. В презентации может использоваться более одного мастера слайдов.

Для того чтобы создать новый или изменить существующий Мастер слайдов,

необходимо выбрать ^ Пункт меню Вид - > Мастер - > Мастер слайдов.




Создание нового мастера


Для создания нового мастера нажмите кнопку Новый на появившейся панели . На панели слайдов появится новый слайд. Произведите все необходимые изменения в Мастере слайдов. Чтобы переименовать Мастер слайдов, вызовите контекстное меню. Нажав правой клавишей мыши на слайде, который хотите переименовать, на Панели слайдов и выберите пункт Переименовать мастер. После этого кликните левой клавишей мыши в любом месте экрана, чтобы закрепить введенной имя. После того, как Вы применили все параметры к Мастеру слайдов, вернитесь в обычный режим презентации, закрыв панель инструментов Режим фона.


Применение мастера слайдов


Для того чтобы применить существующий Мастер слайдов, необходимо на панели

задач выбрать секцию ^ Фоны страниц. На панели задач отобразится список всех доступных Мастеров слайдов. Чтобы применить один из них к Вашей презентации, необходимо кликнуть на выбранном Мастере левой клавишей мыши. Чтобы применить Мастер только к нескольким слайдам, необходимо выделить нужные слайды, в Области задач нажать правой клавишей мыши на Мастере и выбрать пункт Применить к выделенным слайдам.


Понятие стиля


Понятие ^ Мастера слайдов тесно связано с понятием Стиля. Все характеристики

Мастера сладов зависят от выбранного стиля. Стили любого нового слайда формируются

с помощью ^ Мастера слайдов, который был выбран в данной презентации. Другими

словами, Стили Мастера слайдов применяются ко всем слайдам, созданным на основе Мастера.

Стиль – это набор форматов, который пользователь может применить к любому объекту презентации для быстрой смены его параметров форматирования. Применяя стиль, пользователь применяет не один, а несколько параметров форматирования одновременно. В Impress доступно 2 класса стилей: стиль презентации и графики. Стиль презентации отвечает за фон, объекты фона (декоративные линии, текстовые рамки) и текст, расположенный на слайде. Стиль графики определяет параметры линий, теней, прозрачности, областей, соединителей, шрифта и других атрибутов.


^ Применение стиля


Impress предусматривает несколько вариантов применения Стиля. Рассмотрим

один из них. Выберите пункт меню Формат - > Стили для того, чтобы открыть окно Стили и форматирование. В данном окне указаны доступные стили. Чтобы применить существующий стиль необходимо дважды кликнуть левой кнопкой мыши на названии выбранного стиля.


^ Создание презентации из шаблона


Все документы в OpenOffice.org базируются на шаблонах. Для того чтобы создать презентацию на основе шаблонов, необходимо выбрать пункт меню Файл - > Создать -> Презентацию и в появившимся Мастере презентаций выбрать Из шаблона. Далее необходимо выбрать понравившийся вам шаблон. Нажав на него левой кнопкой мыши.




^ Создание шаблона


Вы можете создать собственный шаблон. Для этого откройте презентацию,

параметры оформление, которой Вы хотите использовать для нового шаблона. Выберите

пункт меню ^ Файл - > Шаблоны - > Сохранить. В появившемся окне впечатайте имя нового шаблона и нажмите кнопку ОК.




Для создания презентации лучше воспользоваться ^ Мастером презентаций, который в пошаговом режиме будет предлагать для выбора варианты. Для запуска мастера воспользуйтесь пунктами меню Файл - >Мастер - > Презентация. Мастер презентаций также запускается при использовании меню Файл - >Создать - > Презентация.


Практическая работа 1. Наполнение презентации информацией


1. Открыть OpenOffice.org Impress, для этого необходимо задать команду Пуск - > Все программы - > OpenOffice.org 3.1 - > OpenOffice.org Impress.




В первом окне предлагается выбрать один из вариантов: создать презентацию «с нуля», создать презентацию на основе шаблона или открыть для редактирования существующую презентацию. Для нашего примера выберем первый вариант - создание пустой презентации и нажимаем кнопку «Далее» для перехода к следующему окну.


2. Создание слайдов.




В выпадающем списке области «Выберите стиль слайда» можно выбрать фон

презентации или использовать как основу имеющиеся презентации. В нашем примере выберем фон презентации «Тонкие акценты». В области «Способ отображения презентации» необходимо задать, каким образом презентация будет демонстрироваться: на бумаге, экране и иным способом. Выберем установленное по умолчанию значение - «на экране». Для перехода на следующую страницу мастера нажмите «Далее».



В области «Выберите тип смены слайда» можно выбрать эффекты для презентации и определить скорость эффектов. Список эффектов велик, а мы выберем для нашего примера эффект «Появление слева» со скоростью «Средняя».

В области «Выбор типа презентации» можно выбрать тип «По умолчанию», при котором презентация будет расширяться на весь экран, переход на следующую страницу по щелчку определённой клавиши (к примеру на клавиатуре или левой кнопки мыши). Тип презентации «Автоматически» приведёт к тому, что слайды будут меняться автоматически через определённый интервал (поле «Задержка на странице»), по окончании через определённое время (поле «Длительность паузы») презентация запустится вновь. Если оставить включённым поле «Показать эмблему», в перерывах между показами презентации будет отображаться эмблема OpenOffice.org. При отключённом поле на чёрном фоне будет отображаться обратный отсчёт времени до старта демонстрации. Из режима автоматической демонстрации презентации можно выйти кнопкой клавиатуры. Если на первой странице мастера был выбран параметр «Пустая презентация», работа мастера заканчивается на этом этапе. На экране появится окно с новой презентацией.





Слайд 1.

1. На панели рисования (нижняя часть экрана, если ее нет, выполнить команду Вид - > Панели инструментов - >Рисование) в галерее текстовых эффектов выберите стиль текстового эффекта. Вместо текста введите ^ Компьютерный мир. Зацепив мышкой за маркеры, растяните (сожмите) надпись до нужных размеров.

2. Сохранить файл под именем «Компьютерный мир»: Файл - > Сохранить как - > указать папку - > указать имя файла - > Сохранить.

3
. Вставить картинку, для этого задайте команду. Вставка - > Изображение - > Из файла. Найдите картинку и щелкните по ней.


Слайд 2.

1. Для создания еще одного слайда задайте команду: Вставка - > Слайд.

2. В рамки заголовка и текста ввести заголовок и текст. Размер рамок можно изменять, перетягивая мышкой за маркеры выделения, и перемещать по слайду, зацепив мышкой за саму рамку.

3
. Вставить рисунки (см. п. 3 Слайд 1).

Слайд 3.

1. Для создания еще одного слайда задайте команду: Вставка - > Слайд.

2. На панели Задачи с правой стороны выбрать макет Заголовок и текст

3. Рамку для заголовка удалить (щелкнуть по рамке и нажать на клавиатуре клавишу Delete). Ввести текст как на рис.

4. Вставить рисунки (см. п.3 Слайд 1).




Слайд 4.

С
оздать аналогично Слайду 3, текст выровнять по правому краю.


Слайд 5.

1. Для создания еще одного слайда задайте команду: Вставка - > Слайд.

2. Для того, чтобы добавить диаграмму выберите пункт меню Вставка - > Диаграмма

или используйте макет слайда Заголовок, диаграмма. После добавления диаграммы на слайде появляется готовая диаграмма. При этом появились специфичные пункты меню и панели инструментов. Вы можете изменить тип диаграммы. Для этого выберите пункт меню Формат - > Тип диаграммы и в появившемся окне выберите подходящий тип. Для нашего слайда мы выберем тип диаграммы Гистограмма.

3. Отредактируем данные для построения диаграммы. Щелкните правой кнопкой мыши на диаграмме и выберите пункт Таблица данных диаграммы. В появившемся окне введите необходимые данные.





Взрослое население

Молодежь до 25 лет

Москва

0,49

0,93

ЕС

0,83

1,49

США

1,48

2,12







Рис. Таблица данных диаграммы.


Чтобы вернуться к редактированию презентации щелкните левой копкой мыши в

любом свободном месте активного слайда. Двойной щелчок мыши на диаграмме

п
озволяет вернуться к ее редактированию.


Слайд 6.

1. Для создания еще одного слайда задайте команду: Вставка - > Слайд.

2. Выбрать макет Только заголовок. Ввести заголовок.

3. Используя панель рисования, задать команду Основные фигуры, выбрать соответствующую фигуру и нарисовать ее, выбрать пиктограмму Область - > Цвет заливки, выбрать цвет.

4. Выделить фигуру, скопировать ее и вставить несколько раз. Разнести фигуры по слайду.

5. На панели рисования щелкнуть по пиктограмме Текстовые и ввести текст во все фигуры, соединить фигуры соединительными линиями .

6
. Аналогично вставить другие объекты.


^ Лекция 2. Оформление слайдов. Режимы представления слайдов. Редактирование презентации. Установка режимов просмотра анимации.


Обычная демонстрация


Вы можете показывать слайды в том порядке, какой необходим. Причем у одной

презентации может быть несколько вариантов показа. Для создания нового порядка

показа слайдов выберите пункт меню Демонстрация - > Обычная демонстрация.




В появившемся окне нажмите на кнопку Создать. В окне Задать обычную

демонстрацию слайдов Вы можете задать название создаваемой обычной презентации. В

левой части окна отображаются все слады Вашей презентации. Выделив любой из них, появится активно кнопка . Нажав на нее, Вы добавляете выделенный слайд к тем, которые будут показаны в данном Обычном показе. В правой части окна отображаются выбранные слайды в порядке их добавления. Вы можете изменить их порядок, перемещая их с помощью левой клавиши мыши.




После необходимых настроек, нажмите на кнопку ОК. В окне обычная демонстрация слайдов появится созданная Вами демонстрация.


^ Создание, удаление и скрытие слайдов


Для вставки нового слайда:

1) Перейдите в режим рисования.



2) На панели слайда в контекстном меню (правая кнопка мыши) выберите пункт «Новый слайд» либо используйте пункты меню Вставить - > Новый слайд. На панели слайдов появится новый пустой слайд.

3) Измените при необходимости макет слайда.

Если вы создаёте слайд, похожий на предыдущий, используйте меню ^ Вставить - > Новый слайд для создания нового слайда.


Для удаления слайда:


1) Перейдите в режим рисования.

2) На панели слайда в контекстном меню (правая кнопка мыши) выберите пункт «Удалить слайд» либо выделите слайд и нажмите кнопку на клавиатуре.

Слайды можно также скрывать для демонстрации. Таким образом, слайд не удаляется из документа презентации, но при проигрывании не виден.

Однако скрытые слайды будут видны при экспорте презентации во внешние форматы.

Чтобы скрыть слайд:

1) Перейдите в режим рисования.

2) На панели слайда в контекстном меню (правая кнопка мыши) выберите пункт «Скрыть слайд». При скрытии слайд не удаляется из документа. Номер скрытого слайда будет изображаться перечёркнутым.

Чтобы показать скрытый слайд, на панели слайда в контекстном меню (правая кнопка мыши) снимите галочку в пункте «Скрыть слайд». Номер слайда перестанет изображаться перечёркнутым.


^ Режим сортировщика слайдов


Прежде чем приступить к показу презентации, Вы можете переключиться в режим

с
ортировщика слайдов, чтобы просмотреть все созданные слайды, поменять их местами при необходимости. Для перехода в данный режим выберите пункт меню Вид - > Сортировщик слайдов.


Настройка демонстрации


Итак, презентация готова. Однако перед началом демонстрации рекомендуется задать некоторые её параметры, к примеру начальный слайд для показа, способ перехода между слайдами, тип презентации и параметры указателя.

Воспользуйтесь меню ^ Демонстрация - > Настройки демонстрации. На экране

п
оявится окно диалога «Настройки демонстрации».

Рис. Настройка демонстрации

В области «Объём» следует установить объём демонстрации. Если выбрать вариант «Все слайды», то при демонстрации будут показаны все слайды.

Независимо от варианта демонстрации, скрытые слайды не будут показаны на экране. Таким образом, некоторые слайды можно скрывать для демонстрации. Слайд не удаляется из документа презентации, но при проигрывании не виден.

Демонстрацию можно начать с определённого слайда, указав его в поле «Начать со слайда».

В области «Тип» можно задать один из трёх вариантов презентации:

• «Стандартный» - полноэкранный режим отображения демонстрации.

• «Окно» - демонстрация производится в текущем окне OpenOffice.org Impress «Автоматически» - означает, что презентация будет автоматически воспроизводиться в цикле в полноэкранном режиме до тех пор, пока не будет прервана нажатием кнопки на клавиатуре. По окончании каждой презентации будет выдержан диапазон времени, указанный в цифровом поле. В пункте «Показать эмблему» можно указать, показывать ли эмблему OpenOffice.org Impress в паузах.

Рассмотрим область «Параметры». «Смена слайдов вручную» означает, что для переключения на следующий слайд в процессе демонстрации нужно будет воспользоваться клавиатурой или мышью. Пункт «Показывать указатель мыши» определяет отображение указателя, а выбор пункта «Указатель мыши в виде карандаша» позволит рисовать на слайдах во время презентации (при выходе из показа слайдов пометки, сделанные мышью, не сохраняются).

Можно выбрать, следует ли в процессе презентации отображать Навигатор (пункт «Показывать навигатор» и анимацию (пункт «Разрешить анимацию», а также настроить возможность смены слайдов щелчком мыши в области фона слайда (пункт «Смена слайда по щелчку».

Для того, чтобы во время показа презентации окно OpenOffice.org оставалось на переднем плане и не перекрывалось окнами других программ, следует отметить пункт «Презентация всегда на переднем плане».

Таблица Сочетания клавиш для показа слайдов

Сочетания клавиш

Результат

, или минус (-) на цифровой клавиатуре

Завершение презентации.



Переход к следующему анимированному

объекту или к следующему слайду.

, → или

Переход к следующему слайду.

<цифра> —

Введите номер слайда и нажмите

для перехода к этому слайду.

←, ↑ или


Переход к предыдущему слайду.



Переход к следующему слайду.



Переход к первому слайду в этом показе

слайдов.



Переход к последнему слайду в этом показе

слайдов.

+


Переход к предыдущему слайду.

+


Переход к следующему слайду.

<В>

Отображение чёрного экрана.



Отображение белого экрана.


^ Обычная демонстрация


Вы можете показывать слайды в том порядке, какой необходим. Причем у одной

презентации может быть несколько вариантов показа. Для создания нового порядка

показа слайдов выберите пункт меню ^ Демонстрация - > Обычная демонстрация.




В появившемся окне нажмите на кнопку Создать. В окне Задать обычную

демонстрацию слайдов Вы моете задать название создаваемой обычной презентации. В

левой части окна отображаются все слады Вашей презентации. Выделив любой из них, появится активно кнопка . Нажав на нее, Вы добавляете выделенный слайд к тем, которые будут показаны в данном Обычном показе. В правой части окна отображаются выбранные слайды в порядке их добавления. Вы можете изменить их порядок, перемещая их с помощью левой клавиши мыши.




После необходимых настроек, нажмите на кнопку ОК. В окне обычная демонстрация слайдов появится созданная Вами демонстрация.


2. Практическая работа 2. Оформление слайдов.


Откройте презентацию “Компьютерный мир.

2.1 Дизайн слайда.


1. Щелкнуть на панели инструментов пиктограмму Слайд или задать команду Формат - > Дизайн слайда.

2. На панели Задачи - > Фоны страниц выбрать фон слайда.


^ 2.2 Создание анимации.


1. Выделить слайд, задать команду Демонстрация - > Эффекты или на панели инструментов Задачи - > Эффекты.

2. Выбрать эффект.

3. Выберете другой слайд, на этом слайде выделите один из объектов.

4. Задать команду Демонстрация - > Эффекты - > Добавить - > выбрать эффект.

5. На панели эффекты в окне Начало выбрать С предыдущим, в окне Скорость выбрать Среднее.

6. Выделяя другие объекты на слайде задайте для них другой вид анимации. Начало можно изменить на После предыдущего.


^ 2.3 Сортировка слайдов.


1. Задать команду Вид - > Сортировщик слайдов.

2. Зацепить мышкой Слайд 6 и поместить его перед пятым слайдом.

3. Задать команду Вид - > Обычный


^ 2.4 Установка смены слайдов.


1. Задать команду Демонстрация - > Смена слайдов - > выбрать смену слайдов по щелчку, если презентация сопровождает речь докладчика, то выбрать автоматически через - > указать время, если презентация выполняется автоматически.

2. Щелкнуть ^ Применить ко всем слайдам.

3. Автоматическую смену слайдов можно установить, задавая команду Демонстрация - > Настройки демонстрации. Начнется показ слайдов с отчетом времени. Как только необходимо сменить слайд, щелкаете мышкой, время фиксируется автоматически. И так для каждого слайда до конца презентации.

5. Просмотр презентации.

Для просмотра презентации необходимо задать команду ^ Демонстрация - > Демонстрация (или нажать клавишу ). Если презентация настроена на автоматическую смену слайдов, то начнется показ презентации, если по щелчку мыши, то для показа следующего слайда необходимо щелкнуть мышкой и нажать клавишу <Enter>.


^ Лекция 3. Вставка объектов. Вставка объектов из других приложений. Создание колонтитулов. Создание кнопки действия.


Добавление рисунков из файла

В качестве иллюстрации к Вашей презентации Вы можете использовать любой

рисунок, хранящийся на Вашем компьютере. Impress работает с множеством графических форматов, в том числе jpeg, gif, bmp, wmf, psd и так далее.

Для добавления рисунка выберите пункт меню ^ Вставка - > Изображение - > Из файла. Появится окно Вставить графический объект. В данном окне Вам необходимо указать путь к выбранному файлу, содержащему рисунок, то есть выбрать папку, содержащую нужный файл, выбрать файл, щелкнув на него левой клавишей мыши и нажать на кнопку открыть. Рисунок будет добавлен в презентацию. Вы так же можете использовать макет Заголовок, картинка коллекции, текст или Заголовок, текст, картинка коллекции. Эти макеты содержат блоки для добавления рисунка. Макеты находятся в правой части на панели Задачи вкладка Макеты.

Добавление рисунка из Галереи


Помимо возможности добавления рисунка из файла, Вы можете использовать

^ Галерею для добавления графики в Вашу презентацию. Чтобы просмотреть содержимое

Галереи, выберите пункт меню Сервис - > Галерея. В верхней части рабочей области появится окно Галереи. Ее содержимое разделено по категориям: граничные линии,

домашняя страница, звуки и так далее.

Для того чтобы добавить рисунок из Галереи в презентацию, его необходимо

выделить в окне Галереи и, удерживая левую клавишу мыши, переместить на слайд.




Рис. Окно галереи


^ Создание графических объектов. Добавление фигур

Для создания графических объектов в программе Impress используется панель

инструментов Рисование. Если она не отображается, выберите пункт меню Вид - > Панели

инструментов - > Рисование.

Чтобы нарисовать фигуру, необходимо выбрать соответствующую кнопку на данной

панели инструментов. После этого подведите указатель мыши к области слайда, где необходимо разместить фигуру, удерживая левую клавишу, мыши растяните фигуру да нужных размеров.

Можно соединять фигуры с помощью соединительных линий. Для их создания

используется кнопка на панели инструментов Рисование. После нажатия этой кнопки, курсор мыши приобретает характерное очертание. Чтобы соединить фигуры, подведите указатель мыши к одной из них. Удерживая левую клавишу мыши, проведите линию к другой фигуре, отпустите левую клавишу мыши. Фигуры будут соединены. При их перемещении, соединительная линия продолжает их связывать вне зависимости от нового расположения.

При работе с графическими объектами, Вам может понадобиться располагать

фигуры определенным образом относительно друг друга. При наложении фигур, Вы

можете изменить их порядок. Для этого выделите фигуру, которую Вы хотите

переместить назад или вперед, щелкните на ней правой клавишей мыши и выберите пункт

Расположить, далее выберите пункт, подходящий к ситуации.


^ Группировка графических объектов


После того, как Вы создали определенную схему из фигур и соединительных

линий, для удобства работы с ней, Вы можете сгруппировать фигуры. Для этого выделите

все фигуры, которые хотите включить в группу. Для выделения нескольких фигур

выделите одну их них, затем, удерживая клавишу <Shift>, поочередно выделяйте

следующие. После этого щелкните правой кнопкой мыши на любой из выделенных фигур

и выберите пункт Группировка. Все выделенные фигуры будут сгруппированы. Это

значит, что их расположение относительно друг друга не изменится при их перемещении

или изменении размеров.

Чтобы разгруппировать фигуры, щелкните на них правой клавишей мыши и выберите пункт Разгруппировать.


^ Добавление диаграммы


Для того, чтобы добавить диаграмму выберите пункт меню Вставка - > Диаграмма

или используйте макет слайда Заголовок, диаграмма. После добавления диаграммы на слайде появляется готовая диаграмма.

При этом, так же как и при работе с электронными таблицами в Impress,

отображаются специфичные пункты меню и панели инструментов. Вы можете изменить тип диаграммы. Для этого выберите пункт меню Формат - > Тип диаграммы и в появившемся окне выберите подходящий тип.

Чтобы отредактировать данные для построения диаграммы щелкните правой

клавишей мыши на диаграмме и выберите пункт Таблица данных диаграммы. В

появившемся окне введите необходимые данные. Завершив редактирование, нажмите

кнопку ОК.

Чтобы вернуться к редактированию презентации щелкните левой копкой мыши в

любом свободном месте активного слайда. Двойной щелчок мыши на диаграмме

позволяет вернуться к ее редактированию.


^ Вставка электронных таблиц


В Impress предусмотрена возможность работы с электронными таблицами. Для

добавления таблицы выберите пункт меню Вставка > Электронная таблица или

выберите макет слайда Заголовок, электронная таблица.

В появившуюся электронную таблицу данные вводятся в выделенную ячейку.

Помимо данных таблица может содержать и формулы. Каждая формула должна

начинаться со знака = . При работе с таблицей под панелями инструментов отображается

строка формул, в которой можно просмотреть и отредактировать выражения,

используемые при расчетах.

При работе с электронной таблицей отображаются пункты меню и панели

инструментов непосредственно для работы с таблицей.



Для того чтобы изменить параметры форматирования ячейки, такие как начертание, цвет, размер, шрифт, выравнивание текста в ячейке, заливку ячейки, рамку ячейки необходимо выбрать пункт меню Формат - > Ячейки и в появившемся окне Формат ячеек изменить настройки.

После завершения ввода данных таблицы, необходимо щелкнуть левой клавишей

мыши в любой свободном месте активного слайда, чтобы вернуться к форматированию презентации. Для дальнейшего редактирования таблицы, дважды щелкните мышкой на данных таблицы, отображаемых на слайде.

Гиперссылки


Интерактивная презентация - совокупность содержания и оформления

презентации вместе с интуитивно понятным навигационным блоком. Основное отличие от

видеопрезентации - это добавление механизма навигации. Пользователь может сам

определить себе ход просмотра всей интерактивной презентации или отдельных ее частей.

Одной из возможностей создания интерактивных презентаций является использование гиперссылок.

Гиперссылка является ссылкой на файл в Интернете или место в документе или

на почту. Для вставки гиперссылки выделите текст на любом слайде презентации и выберите меню Вставка - > Гиперссылка.





Рис. Вставка гиперссылки


О
ткроется окно Гиперссылка. В левой области окна расположены пиктограммы.

Рис. Гиперссылка на файл в Интернете


Пиктограмма Интернет. Страница Интернет в диалоговом окне Гиперссылка используется для редактирования гиперссылок с адресами WWW или FTP.

Пиктограмма^ Почта и новост. На странице Почта и новости диалогового окна Гиперссылка можно создать гиперссылку для адресов электронной почты или новостей. При активизации ссылки на почту автоматически появляется окно создания сообщения.

Пиктограмма Документ. Гиперссылки на любые документы или элементы документов можно редактировать на вкладке Документ диалогового окна Гиперссылка.

Пиктограмма^ Создать докумен. Вкладка Создать документ диалогового окна Гиперссылка служит для настройки гиперссылки на новый документ и одновременного создания этого документа.

Для создания гиперссылки на конкретный слайд в презентации выберите в левой

п
анели окна Гиперссылка значок Документ. В строке ^ Цель нажмите пиктограмму Документ.

Рис. Ссылка на элемент в документе


Появится окно Ссылка на элемент в документе, в котором выберите Страница 2

(под страницей понимается слайд номер 2), нажмите кнопки ^ Применить и Закрыть.

Вы вернетесь в активное окно Гиперссылка. В окне Гиперссылка в поле Цель

появится запись Страница 2. Нажмите кнопку Применить и закройте окно Гиперссылка. Вы создали гиперссылку на 2 слайд.

Для удаления гиперссылки необходимо очистить поле ^ Цель в окне Гиперссылка и

нажать кнопки Применить и Закрыть.

Для редактирования гиперссылки можно открыть диалоговое окно Гиперссылка,

используя панель инструментов. Сначала установите курсор на гиперссылку или непосредственно перед гиперссылкой, затем щелкните по значку "Гиперссылка" на стандартной панели инструментов.


^ Использование действия по щелчку мыши (кнопка действия). Навигация


Еще одной возможностью создания интерактивных презентаций является

использование ^ Действия по щелчку мыши. Для настройки Действия по щелчку мыши выделите фрагмент текста или выделите рисованную фигуру, например, стрелку.

В
ыберите меню Демонстрация - > Действие по щелчку мыши.

Рис. Меню Демонстрация - > Действие по щелчку мыши


О
ткроется окно Действие по щелчку мыши. Откройте список ^ Действие по щелчку мыши. В списке вы можете выбрать различные переходы по слайдам презентации, а также воспроизведение звука, выход из презентации и т.д. Если вы хотите выполнить переход на слайд номер 2, то выберите действие Перейти к странице или объекту.

Рис. Перейти к странице или объекту


Окно изменит свое представление и станет подобно окну Ссылка на элемент в

документе, которое использовалось при создании гиперссылки. В данном окне можно выбрать необходимую страницу или слайд. Выделите Страница 2, нажмите кнопку Ок.



Рис. Переход на страницу 2

Вы настроили действие: при нажатии мышки на фигуру стрелки при показе слайдов будет осуществлен переход на второй слайд.

При необходимости можно настроить:

· переход к первому слайду;

· переход к последнему слайду;

· переход к документу;

· воспроизведение звука;

· завершение показа презентации.

Н
астройку действия можно выполнить, используя пиктограмму панели Рисования.

Рис. Панель рисования. Пиктограмма Действие по щелчку мыши.


Практическая работа 3. Вставка объектов.

^ 3.1 Создание гиперссылки на место в презентации


Задание 1

Создадим гиперссылку на слово «Лето»- при щелчке мышкой на этом слове будет выполняться переход на слайд номер четыре.

  1. Создайте презентацию Времена года:

С
лайд1.


Слайд 2.



Слайд 3.






  1. Аналогично составите еще 2 слайда.

  2. Выделите текст «Лето» на слайде номер один и выберите меню Вставка - > Гиперссылка.




Так как вы задаете переход на место в презентации, в появившемся окне

Гиперссылка в левой области окна выберите Документ.




Щелкните на пиктограмме ^ Ссылка на элемент в документе в конце строки Цель.




Появится окно Ссылка на элемент в документе. В окне Ссылка на элемент в документе выберите Страница4, нажмите кнопку ^ Применить и кнопку Закрыть.





Вы вернетесь в активное окно Гиперссылка. В окне Гиперссылка в поле Цель

появится запись Страница 4. Нажмите кнопку Применить и закройте окно Гиперссылка.





Вы создали гиперссылку по тексту «Лето» на четвертый слайд презентации.

Результат перехода по ссылке можно увидеть при показе презентации. Слово «Лето»

выделено другим цветом – это ссылка. Щелкните мышкой по слову «Лето».





Будет выполнен переход на слайд номер 4.Этот слайд называется Лето.

Для удаления гиперссылки выделите слово «Лето», щелкните по пиктограмме

Гиперссылка на панели инструментов Стандартная.

Откроется окно Гиперссылка, где в поле Цель указан переход на Страницу номер 2. Очистите поле Цель. Нажмите кнопки Применить и Закрыть. Вы удалили гиперссылку.


^ 3.2 Настройка действия по щелчку мыши


Задание 1. Нарисуем на слайде «Лето» стрелку и настроим действие по щелчку мыши – переход на первый слайд при нажатии на стрелку при показе презентации.


  1. С помощью панели инструментов нарисуйте стрелку, выделите ее, выберите меню Демонстрация - > Действие по щелчку мыши.

  2. В появившемся окне Действие по щелчку мыши откройте список и выберите Переход к первому слайду. Нажмите кнопку Ок.

  3. Запустите показ презентации, нажмите клавишу . При показе щелкните мышкой

на нарисованной вами стрелке.

Задание 2. Настроим завершение показа презентации при щелчке мышкой на слове «Выход» на первом слайде презентации.


1. Создайте на первом слайде текстовую надпись Выход, используя инструмент Текстовые на панели Рисование.

2. Выделите надпись. Выберите пиктограмму Действие по щелчку мыши на панели Рисование.

3. В появившемся окне Действие по щелчку мыши откройте список и выберите Выйти из презентации. Нажмите кнопку Ок.

4. Запустите показ презентации, нажмите клавишу <F5>. При показе щелкните мышкой на слове Выход.

Показ презентации закончится, и вы вернетесь в окно программы. Вы успешно настроили Действие по щелчку мыши.


^ 3.3 Создание колонтитулов.


1. Откройте презентацию «Компьютерный мир».

Задайте команду Вид - > Колонтитулы - > Слайд - > поставить флажок Дата и время - > Фиксированная - > вписать «Учебный» - > Нижний колонтитул - > вписать свою фамилию.


^ 3.4 Вставка объектов в OpenOffice.org Impress из других приложений OpenOffice.org.


1. Добавьте последний слайд.

2. Войдите в графический редактор (в Windows меню Пуск - > Стандартные - >Paint, если Linux , то меню Запуск - > Графика - > KolourPaint).

3. Нарисуйте дерево.




4. Выделите его и сохраните ( Файл - > Сохранить как).

5. Перейти на последний слайд презентации и в главном меню Вставка - > Изображение - > Из файла - > найти файл и открыть.

6. Откройте OpenOffice.org. - > Вставка - > Объект - > Объект OLE - > выберете формула OpenOffice.org 3.1.

7. Выбирая необходимые формы в появившемся окне, создайте формулу

и уберите ее выделение.

8. Щелкните по формуле и скопируйте ее.

9. Перейдите в презентацию на последний слайд, в главном меню Правка - > Вставить.

10. При необходимости рисунку задайте анимацию (выделить мышкой формулу, щелчком по правой кнопкой мышки вызвать контекстное меню, выбрать Эффекты).

11. Откройте какой-нибудь документ в табличном процессоре, выберете в нем диаграмму, выделите ее (щелкните по диаграмме), скопируйте диаграмму, перейдите в презентацию на последний слайд в главном меню Правка - > Вставить.


Лекция 4. Анимированные объекты на слайдах презентации. Анимированная смена слайдов.


^ Анимированные объекты на слайдах презентации


На каждом слайде имеется одна основная анимация, которая запускается при показе слайда. Можно включать дополнительные анимации, запускаемые при показе соответствующей фигуры. Если на слайде есть такие анимированные фигуры, их перечень приводится в нижней части списка анимации. На ярлычках показаны имена фигур, для которых предусмотрена анимация.

Чтобы применить эффект анимации к объекту:

1) На слайде в режиме рисования выберите объект для настройки анимации.

2) Выберите на панели задач вкладку «Эффекты» и нажмите кнопку «Добавить».

3) В появившемся диалоге выберите эффект, в поле «Скорость» выберите Скорость эффекта.

4) Если выбрано поле «Автоматический предварительный просмотр», то эффект можно будет посмотреть на экране.

5
) Нажмите кнопку «OK».

Рис. Выбор эффектов

Чтобы изменить эффект анимации объекта:


1) На слайде в режиме рисования выберите объект для настройки анимации.

2) Выберите на панели задач вкладку «Эффекты» и нажмите кнопку «Изменить».

3) В появившемся диалоге выберите желаемый эффект, в поле «Скорость»

выберите ^ Скорость эффекта.

4) Если выбрано поле «Автоматический предварительный просмотр», то эффект можно будет посмотреть на экране.

5) Нажмите кнопку «OK».

Для предварительного просмотра анимации нажмите кнопку «Воспроизвести».

Для изменения порядка следования эффектов анимации:

1) На слайде в режиме рисования выберите объект для настройки анимации.

2) Выберите на панели задач вкладку «Эффекты».

3) В области «Изменить порядок» выделите эффекты и кнопками со стрелкой вверх или стрелкой вниз установите требуемый порядок следования эффектов.



Рис. Настройка эффектов анимации


Для отмены эффекта анимации:

  1. На слайде в режиме рисования выберите объект для настройки анимации.

  2. Выберите на панели задач вкладку «Эффекты» и нажмите кнопку «Удалить». Эффект будет удален без подтверждения.


^ Анимированная смена слайдов


В простейшем случае переход от одного слайда к другому осуществляется быстрой заменой изображения на экране. Однако можно сделать так, что следующий слайд заменяет предыдущий постепенно и с эффектами.

Для настройки этого параметра по окончании редактирования слайда откройте диалоговое окно «Смена слайда» на Панели задач. В этом диалоге выберите

соответствующие параметры для выделенного слайда.




Рис. Настройка эффектов смены слайдов


Практическая работа 4. Создание анимации


Задание 1. Морские глубины.

1. Открыть Paint ( KolourPaint) , залить поле цветом морской волны (это будет морской фон в презентации), Файл - > Сохранить как - > Морские глубины. Создать еще один файл в Paint ( KolourPaint), нарисовать рыбу и также сохранить.

2. Открыть OpenOffice.org Impress. Сохранить под именем Морские глубины .

3. На панели Задачи выбрать Макеты - > Пустой слайд.

4. Вставить в слайд фон Морские глубины щелчком по правой кнопкой мыши вызвать контекстное меню, выбрать Слайд - > Фон слайда - > Морские глубины - > Открыть. Если фон не будет закрывать слайд полностью, растянуть его на весь экран.

5. Вставить рыбу. В главном меню ^ Вставка - > Изображение из файла - > Открыть.

6. Переместить рисунок рыбы в верхний правый угол экрана, щелкнуть по рисунку правой кнопкой мыши, выбрать Эффекты - > Добавить эффект - > Пути движения - > пользовательский путь - > Полилиния, провести линию по диагонали экрана.

7. Работаем на панели с правой стороны экрана.

а) начало: при щелчке

б) скорость: средняя

8. Повторить пункты с 5-7, только начало для второй рыбы выбрать после предыдущего.

9. Для просмотра работы нажать функциональную клавишу . Для начала движения щелкнуть мышкой.


Задание 2. Идущие часы


1. Открыть OpenOffice.org Impress. Сохранить под именем Часы. Задать команду Формат - > Макеты слайдов - > выбрать слайд Заголовок, текст, рамку для заголовка удалить, для текста значительно уменьшить.

2. С помощью панели рисования нарисуйте круг, задайте цвет заливки.

3. Нарисуйте вертикальные и горизонтальные линии, проходящие через центр круга, они будут служить направляющими линиями и после окончания рисунка циферблата их необходимо удалить.

4. Нарисуйте в стороне от циферблата маленький круг, залейте его каким-нибудь цветом, скопируйте в буфер и вставьте из буфера 11 раз.

5. Разместите маленькие круги по циферблату равномерно ориентируясь на направляющие линии. Удалите направляющие.

6. В рамку текста впишите число от 1 до 12. Скопируйте рамку с текстом в буфер, поместите рамку в кружок, который соответствует числу в рамке.

7. Копируйте рамку из буфера, меняйте число и таким образом заполните все кружки, предназначенные для чисел на циферблате.

8. Нарисуйте стрелки. В результате должен получиться слайд.



9. Скопируйте слайд в буфер и вставьте его 11 раз. На каждом поменяйте положение стрелок.

10. Щелкните правой кнопкой по первому слайду Смена слайдов - > Скорость- высокая - > Автоматически через 1 сек - > Звук-любой - > Применить ко всем слайдам.

11. Просмотреть презентацию.


Задание 3. Поздравительная открытка


1. Создайте новую презентацию с пустым слайдом и назовите ее «Поздравительная открытка».

2. Установите фон слайда. Выберете слайд, щелкните правой кнопкой мыши и в появившемся контекстном меню выбрете Слайд - > Фон слайда - > файл - > Открыть.





3. С помощью инструментов панели рисования изобразите три сердечка разных размеров и с различными цветовыми оттенками заливки.

4. С помощью Галереи текстовых эффектов на панели рисования поместите на слайде слово Поздравляю!

5. Скопируйте этот слайд и сделайте еще 7 его копий. Внесите изменения на каждом слайде, измените форму, оттенок цвета заливки и положение каждого сердечка, так, чтобы сердечки, мерцая, последовательно опускались вниз.





6. В меню выбрать Демонстрация - > Смена слайда - > Установите флажоком режим Автоматически через - > установите время 1 сек. - > Применить ко всем слайдам.

7. Запустите презентацию.


Задание 4. Снегопад.


1. Создайте новую презентацию с пустым слайдом и назовите ее «Поздравительная открытка».

2. Выберете слайд, щелчком по правой кнопки мыши в контекстном меню выбрать Слайд - > Фон слайда - > файл - > открыть.




3. Поместите на слайд изображение снежинки (выберите на панели рисования в звездах), подберите для снежинки соответствующий цвет.

4. Копируя изображение снежинки, поместите несколько снежинок.

5. Скопируйте полученный слайд и сделайте еще 5 его копий.

6. На каждом слайде измените положение и количество снежинок так, чтобы они имитировали снегопад.




7. В меню выберете Демонстрация - > Смена слайда - > Установите флажоком режим Автоматически через - > установите время 1 сек. - > Применить ко всем слайдам.

8. Запустите презентацию.


Лекция 5. Вставка фотографий и звуков в презентацию. Вставка музыки и клипов в презентацию.


Слайд со звуком


Вставка в слайд звукового фрагмента (или видеоролика) делается с помощью

команды главного меню Вставка - > Видео и звук. При этом на слайде появляется

соответствующая картинка (рис. 14.30), и в режиме демонстрации медиа-ролик

начинает воспроизводиться автоматически.

Картинку, показывающую наличие медиа-ролика, при желании можно уменьшить.

В режиме рисования появляется дополнительная панель инструментов, которая позволяет проверить воспроизводимость ролика.




Рис. Панель управления медиа-контентом


Нужно отметить, что возможность воспроизведения различных форматов зависит от кодеков, установленных в системе.


Практическая работа 5. Вставка фотографий и звука в презентацию.


1. Открыть OpenOffice.org Impress. Сохранить презентацию: Файл - > Сохранить как - > Указать папку и имя файла.

2. Добавить слайд, добавить картинку (фотографию) Вставка - > Изображение - > Из файла - > Открыть. Изменить размеры картинки и поместить их в нужном месте.

3. Аналогичным образом вставить еще одну картинку (фотографию).

4. Выделить вторую картинку (фотографию), в главном меню Демонстрация - > Смена слайда - > в окне Применить к выделенным слайдам выбрать вид анимации. В окне Изменить переход выбрать скорость перехода средняя, в окне Звук-beam, Смена слайда – Автоматически, выбрать время 3сек.

5. Щелкнуть правой кнопкой мыши по первой картинке в контекстном меню выбрать Эффекты - > в окне Изменить эффект - > Добавить - > Вступление – Возникновение - > Начать – После предыдущего.

6. Прикрепить звук из файла: (предварительно разместить файл со звуком в нужном месте), например из папки Моя музыка, Вставка - > Видео и звук - > выбрать файл со звуком.

В Impress существует возможность добавления звука, но при этом его воспроизведение может осуществляться только в пределах того слайда, на который он добавлен.





Скачать 413,08 Kb.
оставить комментарий
Дата04.03.2012
Размер413,08 Kb.
ТипПрактическая работа, Образовательные материалы
Добавить документ в свой блог или на сайт

плохо
  2
средне
  1
отлично
  3
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

наверх