Лабораторная работа № Настройка текстового процессора Microsoft Word. 2 icon

Лабораторная работа № Настройка текстового процессора Microsoft Word. 2


1 чел. помогло.
Смотрите также:
Вопросы к зачету по теме: “Технология обработки текстовых документов в среде текстового...
Разработка урока информатики по теме «Общая характеристика текстового процессора Word»...
Документа
Реферат Задание 1 Пер вое  задание реферат на выбранную тему...
Изучение макрокоманд программы ms excel с выполнением контр...
«Средства работы с текстовыми документами»...
Создание колонок...
Методические указания к лабораторным работам по изучению текстового процессора word 2003...
Лабораторная работа №2 «Создание текстового документа в ms word»...
Тема урока: «Создание документов в текстовом редакторе Microsoft Word»...
Лабораторная работа «Microsoft Word. Списки. Таблицы. Диаграммы. Графика. Формулы»...
Программа: «Информатика 6 класс» Босова Л. Л. Учебники и методические пособия...



Загрузка...
страницы:   1   2   3   4   5   6   7
скачать
Содержание

Лабораторная работа № 1. Настройка текстового процессора Microsoft Word. 2

Лабораторная работа № 2. Редактирование документа в текстовом процессоре Microsoft Word. 4

Лабораторная работа № 3. Форматирование документов в среде Microsoft Word. 6

Лабораторная работа № 4. Создание и редактирование таблиц 9

Лабораторная работа № 5. Форматирование таблиц 16

Лабораторная работа № 6. Создание и редактирование рисунков в редакторе Word 20

Лабораторная работа № 7. Работа с макетом страницы: колонтитулы, сноски, нумерация страниц. 22

Лабораторная работа № 8. Элементы верстки в редакторе Word. Работа с многоколонным документом 29

Лабораторная работа № 9. Гиперссылки. Стили. Автоматическое оглавление. 35

Лабораторная работа № 10. Подготовка электронных форм 43

Контрольные вопросы. 47
^

Лабораторная работа № 1. Настройка текстового процессора Microsoft Word.


  1. Запустите текстовый процессор Microsoft Word командой ПускПрограммы Microsoft Word.

  2. Откройте файл text_lab1_word.rtf (тип файла текст в формате rtf).

  3. Для удобной работы с заданием и документом с текстом откройте пункты меню ОкноУпорядочить все. Или можно переходить из одного документа в другой через пункт меню Окно.

  4. У
    становите режим просмотра документа «целая страница» (пункты меню ВидМасштаб или раскрывающийся список на панели инструментов Стандартная.

  5. Создайте собственную панель инструментов, для этого:

1). В меню ^ Вид укажите команду Панели инструментовНастройка, во вкладке Панели инструментов нажмите кнопку Создать.

2) Введите имя панели «моя» и закройте окно Создание панели инструментов. На экране появится ваша панель инструментов, отодвиньте ее за заголовок, чтобы она не закрывала окно Настройка.

3) Перейдите во вкладку Команды, в категории Формат выберите команду Верхний индекс, удерживая левую кнопку мышки, перетащите кнопку на Вашу панель инструментов. Аналогично переместите кнопки Нижний индекс, Увеличить отступ.

4) Поменяйте кнопки местами в Вашей панели инструментов. Закройте окно Настройка.

5) Поместите Вашу панель инструментов среди прочих других.

  1. Сохраните документ в Вашей папке на рабочем диске с расширением doc, имя на Ваше усмотрение.

  2. Отобразите символы форматирования - щелкните на панели инструментов Стандартная по кнопке


6. Закройте Вашу панель инструментов.

  1. Верните масштаб просмотра 75%.

  2. Разместите абзац, набранный шрифтом зеленого цвета, после абзаца с шрифтом красного цвета. Вспомните приемы перетаскивания мышью и работу с помощью буфера обмена. Найдите соответствующие кнопки на панели инструментов.

  3. Отключите замену выделенного фрагмента при вводе (пункты меню ^ СервисПараметрывкладка Правка).

  4. Настройте автосохранение файла (СервисПараметрывкладка Сохранение). При помощи справочной системы выясните, в чем состоит особенность быстрого сохранения, автосохранение, сохранение в фоновом режиме и что такое резервная копия.

  5. Отключите средства проверки орфографии, обратите внимание на исчезновение подчеркивания красной волнистой линией (так обозначаются орфографические ошибки, если в программе установлена поддержка языка).Для этого на вкладке СервисПараметрыПравописание сбросьте флажок Автоматически проверять орфографию.

  6. Выделив весь текст, установите язык текста - русский (пункты меню СервисЯзык). Обратите внимание на возможность автоматической расстановки переносов.

  7. Установите автоматическую проверку орфографии и исправьте опечатки в тексте при включенном, а затем выключенном режиме замены символов при вводе. Вспомните, какие клавиши используются для удаления символов.

  8. Отключите функцию Автозамена при вводе (Сервис Автозамена вкладка Автозамена).

  9. Включите автоматическую замену "прямых" кавычек парными (Сервис Автозамена вкладка Автоформат).

  10. Включите запрос на подтверждение преобразования при открытии (Сервис Параметры вкладка Общие).

  11. Установите по 2 см для каждого поля страницы (параметры страницы).

  12. Заполните свойства документа: автор и тема (пункты меню ФайлСвойства).

  13. По окончании работы не забудьте сохранить документ.
^

Лабораторная работа № 2. Редактирование документа в текстовом процессоре Microsoft Word.


  1. Откройте свой файл (см. лаб. раб. № 1) из Вашей папки, расположенной на рабочем диске.

  2. Выведите на экран символы форматирования (непечатаемые).

  3. При помощи справочной системы найдите информацию о режимах просмотра документа в редакторе (режимы: разметки страницы, обычный, электронный документ, структура, главный документ; особенности работы в них).

  4. Выделите фрагмент, набранный синим шрифтом, и удерживая клавиши Alt+Shift+, переместите его вверх (если необходимо переместить вниз, то нажимается сочетание клавиш Alt+Shift+).

  5. Отмените перемещение, для этого можно воспользоваться кнопкой или пунктами меню ПравкаОтменить…

  6. Выделите фразу «кредитная система стран» в первом абзаце текста, выбрав пункты меню ВставкаЗакладка, создайте закладку с именем «первая», нажав кнопку Добавить.

  7. Найдите строку состояния редактора. Перемещая курсор редактирования вправо-влево, вверх-вниз, обращайте внимание на изменение информации в строке состояния.

  8. Вызовите окно перехода (пункты меню ПравкаПерейти или двойной щелчок по левой части строки состояния). Перейдите к созданной Вами закладке «первая».

  9. Удалите лишние пробелы из текста, для этого воспользуйтесь командой ^ Правка Заменить, в поле Найти нажмите дважды клавишу пробела, в поле Заменить на ничего не вводите.

  10. Для заголовка текста установите следующие параметры, используя пункты меню ^ ФорматШрифт и ФорматАбзац:

Шрифт: гарнитура - Impact; размер – 16пт; начертание – обычный; эффект – контур; цвет – синий; интервал – разреженный – 2пт; анимация – фейерверк.

Абзац: отступ первой строки – 0 см; отступ слева – 0 см; отступ справа – 0 см; выравнивание – по центру; междустрочный интервал – множитель 3; положение на странице – не отрывать от следующего.

  1. Для текста, набранного черным цветом, установите следующие параметры:

^ Шрифт: гарнитура – Times New Roman; размер – 14 пт; начертание – обычный; цвет – авто.

Абзац: отступ первой строки – 1,25 см; отступ слева – 0 см; отступ справа – 0 см; выравнивание – по ширине; междустрочный интервал – одинарный; интервал перед и после абзаца – 12 пт.

  1. Выделите первый абзац текста. Скопируйте его формат на абзацы, набранные черным цветом, для этого:

щелкните дважды по кнопке «формат по образцу» на панели инструментов Стандартная, а затем проведите курсором мышки, удерживая левую кнопку по тексту.

  1. Для текста, набранного зеленым цветом, установите следующие параметры:

^ Шрифт: гарнитура - Arial; размер – 10 пт; начертание – полужирный; цвет – синий; подчеркивание – только слова.

Абзац: отступ первой строки – 1 см; отступ слева – 1 см; отступ справа – 1 см; выравнивание – по ширине; междустрочный интервал – одинарный; интервал перед и после абзаца – 12 пт.

  1. Для текста, набранного красным цветом, установите следующие параметры:

^ Шрифт: гарнитура – Courier New; размер – 14 пт; начертание – полужирный и курсивный; цвет – синий.

Абзац: отступ первой строки – 2 см; отступ слева – 3 см; отступ справа – 0 см; междустрочный интервал – точно 23пт.

  1. Отформатируйте заголовок заглавными буквами (пункты меню Формат Регистр)

  2. Удалите абзацы синего цвета.

  3. Отмените последние два действия.

  4. Найдите абзац с текстом желтого цвета на синем фоне. Воспользуйтесь кнопкой Выделение цветом на панели инструментов Форматирование для отмены


действия маркера (синий фон удалить). Инструкцию по использованию данного инструмента получите через пункты меню ?  Что это такое?

  1. Сохраните документ.







Скачать 0.55 Mb.
оставить комментарий
страница1/7
Дата30.09.2011
Размер0.55 Mb.
ТипЛабораторная работа, Образовательные материалы
Добавить документ в свой блог или на сайт

страницы:   1   2   3   4   5   6   7
хорошо
  1
отлично
  2
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

Рейтинг@Mail.ru
наверх