Учебно-методическое пособие для самостоятельной работы студентов. / Саратовский государственный социально-экономический университет icon

Учебно-методическое пособие для самостоятельной работы студентов. / Саратовский государственный социально-экономический университет


2 чел. помогло.
Смотрите также:
Учебно-методическое пособие для самостоятельной работы студентов/ Саратовский государственный...
Учебно-методическое пособие для самостоятельной работы студентов/ Саратовский государственный...
«виртуальный филиал Русского музея»...
«Виртуальный филиал Русского музея»...
«Виртуальный филиал Русского музея»...
Методические рекомендации по изучению курса «технологии разработки мультимедийных учебных...
Методические рекомендации по изучению курса «поиск информации в сети интернет для использования...
Учебно методическое пособие Ростов-на-Дону 2006 Печатается по решению кафедры «Банковское дело»...
Глобализация циклического развития экономики и особенности экономической политики россии...
Учебно-методическое пособие для студентов физико-математических специальностей вузов Балашов...
Учебно-методическое пособие к семинарским занятиям для самостоятельной работы студентов Омск...
Учебно-методическое пособие для самостоятельной работы студентов пермь...



Загрузка...
скачать
Федеральное агентство по образованию

Саратовский государственный социально-экономический университет

Информационно-образовательный центр

«Виртуальный филиал Русского музея»


ОСНОВЫ КОМПЬЮТЕРНОЙ ГРАМОТНОСТИ

(Часть 1. Принципы работы в операционной системе Windows )


Саратов

2007

Составители:

Cтарший преподавтель каф. информационных систем в экономике СГСЭУ, Маслова Галина Геннадиевна


Основы компьютерной грамотности (Часть 1. Принципы работы в операционной системе Windows). Учебно-методическое пособие для самостоятельной работы студентов. / Саратовский государственный социально-экономический университет, Информационно-образовательный центр «Виртуальный филиал Русского музея». Саратов, 2007 - _24_ с.


© Саратовский государственный

социально-экономический

университет, 2007


© Информационно образовательный центр «Виртуальный филиал Русского музея», 2007


ОГЛАВЛЕНИЕ



^ Общие сведения о компьютере 4

Устройство IBM PC 4

Общие принципы работы с компьютером 5

Начальные сведения об операционной системе Windows 6

Организация хранения информации в ПК: файлы и папки. 7

^ Принципы работы в операционной системы Windows 7

Работа с окнами 7

Главное меню. Запуск программ 9

Поиск файла. Справочная система 13

Динамические меню 15

Графический редактор Paint 16



^

Общие сведения о компьютере

Устройство IBM PC


Системный блок (включается/выключается кнопкой на передней панели) содержит все основные устройства компьютера:

  • Процессор – управление всеми частями компьютера, счет и логические операции,

  • Устройства сохранения информации:

    • оперативная память – содержит информацию, которую обрабатывает компьютер в настоящий момент, «стирается» при выключении компьютера;

    • жесткий магнитный (оптический) диск (винчестер) – долговременное хранение информации,

  • видеоплата (видеокарта) – устройство, позволяющее изображать информацию на экране компьютера,

  • звуковая плата (карта) – позволяет воспроизводить звуковую информацию через колонки или наушники и др.,

  • дисководы (на передней панели системного блока). Дискета вставляется в прорезь дисковода и вдавливается до легкого щелчка, для изъятия дискеты используют специальную кнопку внизу дисковода. Дискета имеет недостаточную емкость (1,44 Мб).

  • Устройство для обработки компакт дисков (CD-ROM). При нажатии на специальную кнопку выдвигается платформа. Компакт-диск кладется на платформе блестящей (рабочей) стороной вниз. Повторное нажатие кнопки задвигает платформу. Компакт диски делятся на диски для одноразовой (R ) и многоразовой (RW) записи информации.


^ Периферийные устройства:

  • Мышь – устройство управления курсором мыши (имеет различный вид, например наклоненную белую стрелку, песочные часы и др.) и расположением текстового курсора (Обычно изображается мигающей вертикальной чертой). Содержит левую и правую кнопки, используемые в различных ситуациях.

  • Клавиатура – устройство ввода текстовой информации; управления компьютером. Содержит основную и вспомогательную часть.

  • Монитор – устройство для отображения графической и текстовой информации;

  • Принтер – устройство вывода текстовой или графической информации на бумагу.

  • Сканер – устройство ввода информации с бумаги или пленки.

  • Модем – устройство связи компьютеров между собой посредством телефонной сети


^ Магнитные носители: дискета, CD-ROM, Flash – память и др.


Практическое задание: (отработка действий «щелчок», «двойной щелчок», «перетаскивание объектов»)


Пиктограмма – это маленькая картинка или условный графический знак. Она служит общепринятым изображением некоторого предмета, действия, события.


  1. С помощью преподавателя найдите на экране пиктограммы.

  2. Установите указатель мыши на пиктограмме «Мой компьютер». С помощью щелчка левой кнопки мыши «выделите» объект пиктограмму (Пиктограмма изменила цвет). Щелчком левой кнопки мыши на свободном месте рабочего стола откажитесь от выделения объекта. Повторите упражнение несколько раз.

  3. Установите указатель мыши на пиктограмме «Мой компьютер». Нажмите и удерживайте левую кнопку мыши, при этом переместите пиктограмму в правый нижний угол экрана. Отпустите левую кнопку мыши. Выполняя аналогичные действия, «верните» пиктограмму на прежнее место. Повторите упражнение.

  4. Установите указатель мыши на пиктограмму «Мой компьютер». Выполните двойной щелчок левой кнопкой мыши. (Вы осуществили запуск программы с рабочего стола). Программа открывается в виде окна. Найдите пиктограмму в правом верхнем углу окна. Осуществите одинарный щелчок на этой пиктограмме. Окно программы закроется. Повторите упражнение.

  5. Установив указатель мыши в любое место экрана, выполните одинарный щелчок правой кнопкой мыши. Откроется окно «контекстное меню» (значение его будет рассмотрено позже). Одинарный щелчок левой мыши в свободной части экрана «свернет» меню.

  6. Далее используем правую кнопку только при необходимости открыть контекстное меню (если не оговорено иное). При необходимости выполнить щелчок, двойной щелчок, перемещение объекта используйте левую кнопку мыши.
^

Общие принципы работы с компьютером


Информация окружает человека везде и всюду. Информацию можно создавать, передавать, принимать, хранить и обрабатывать (это называется информационными процессами). Обрабатывается информация с помощью правил логики. Наука об информационных процессах – информатика. Многие информационные процессы происходят с помощью приборов и устройств. Одно из таких устройств – компьютер. Компьютер принимает от приборов или человека информацию, обрабатывает ее, сохраняет и выдает результаты, например на монитор.

Современный компьютер позволяет обрабатывать числовую, текстовую, графическую, текстовую и звуковую информацию.

Основой передачи информации в компьютере является кодирование ее с помощью сигналов, которые могут передаваться электронными устройствами. Два простейших электрических сигнала: ток есть, тока нет; или изменение направления тока на противоположное – может очень грубо отображаться цифрами 0 и 1. Приписывание каждому символу (текстовому, графическому, звуковому и др.) последовательности из нолей и единиц и лежит в основе передачи информации, в том числе и в компьютере.
^

Начальные сведения об операционной системе Windows


Windows – от английского слова, обозначающего слово «окна».


Типы информации, хранящиеся в компьютере:

  1. операционная система блок программного обеспечения, без которого компьютер «не проснется» и не сможет адекватно отвечать на запросы пользователя и управлять периферийными устройствами + минимальный набор стандартных программ, позволяющих с помощью простейших функций обрабатывать основные виды графической, текстовой и др. информации,

  2. служебные программы - например, программы для работы с периферийными устройствами – драйверами. Установка их зависит от типа ОС и от типа устройства (мыши, принтера). Другой пример – программы архивации данных, позволяющие оптимизировать использование возможностей жесткого диска и других магнитных устройств.

  3. пользовательские программы – состав их в конкретном компьютере зависит от цели использования компьютера. 3-летний ребенок может только рисовать – ему не нужны пользовательские программы, обходимся стандартным Paint; студенту и школьнику для освоения учебной программы достаточно Microsoft Office; любителю-меломану – разнообразные «проигрыватели»; бухгалтеру – 1C: Бухгалтерия и т.д.

  4. пользовательские файлы и папки – «результат» общения пользователя и пользовательских программ, а также привнесенная для дальнейшей работы в компьютер информация в форматах пользовательских программ.



^

Организация хранения информации в ПК: файлы и папки.



Файл – это порция информации, хранящаяся в компьютере и имеющее собственное имя. Информация может быть различная: текстовая, графическая, звуковая, также различаются и файлы.

К файлу обращаются по имени. Имя файла может содержать буквы и цифры (может быть целая фраза). Количество символов – не более 255. Но нельзя использовать \ | : < > ? “ *.

Имя файла имеет расширение (не более трех букв после точки после имени) – показывает, с помощью какой программы создан файл. Каждому типу расширению соответствует свое изображение (пиктограмма - см. ниже) слева от названия файла.

Файлы по другому называют электронные документы, хранятся они в «папках» - рабочем месте «диске» (логически поименованное место на жестком диске или другом магнитном носителе), которые аналогичны бумажным папкам на полках в шкафах. Любая папка может содержать внутри себя любое количество других папок.

Файлы бывают двух типов: файлы программ (содержат инструкции компьютеру выполнить какие-либо действия) и файлы данных (информация, которая нужна для работы программ или которая получается в результате работы программ пользовательского уровня).


Существует понятие «Мой компьютер» - это совокупность всех доступных и управляемых в данный момент вашим компьютером внутренних и периферийных устройств, работающих программ, магнитных носителей и хранящихся на них файлов программ и данных.

^

Принципы работы в операционной системы Windows

Работа с окнами


Рабочий стол – пространство на экране, как правило, синего цвета или занятое одним крупным изображением. На рабочем столе, как правило, размещаются пиктограммы некоторых программ, папок и файлов.

Панель управления – нижняя полоса экрана, содержащая кнопку «Пуск» Главного меню системы Windows, сведения о запущенных в данный момент пользовательских и служебных программах, аксессуары (часы, языковая панель и др.).


Представьте себе следующую аналогию.

Рабочий стол – аналогия с реальным рабочим местом: «синяя поверхность» - «крышка стола»,

Панель управления – «Ящики стола» - сюда убираем часто используемые и доставаемые в течение рабочего дня документы.

Пиктограммы – все, что во время работы может находиться на столе – папки, бумаги, телефон, органайзер, блокноты и др.

Главное меню – архив документов, справочников в шкафу рядом с рабочим местом, а также набор инструментов (пользовательских программ), необходимых для организации различных видов работы.


^ Практическое задание: (Работа с окнами).

  1. Установите указатель мыши на пиктограмму «Мой компьютер». Выполните двойной щелчок. (Вы осуществили запуск программы с рабочего стола). Программа открывается в виде окна.

  2. Найдите элементы окна:

Заголовок окна – верхняя темная полоса окна, слева направо содержит пиктограмму программы, заголовок программы, кнопки управления окном ( , или и ).

  1. Обратите внимание на «кнопку», содержащую пиктограмму и название программы на панели управления (). Наличие этой кнопки на экране говорит о том, что данная программа «открыта» в данный момент в компьютере.

  2. Обратите внимание на то, какую кнопку ( или ) содержит окно. Наличие кнопки означает, что окно занимает все пространство экрана. В случае кнопки окно программы занимает только часть экрана и «под ним» видна часть рабочего стола.

  3. Научитесь управлять размером экрана с помощью кнопок ( или ). Обратите внимание на взаимосвязь изображения кнопки и размеров окна. Оставьте окно в формате неполного экрана.

  4. Попробуйте несколько раз переместить объект окно, зафиксировав указатель мыши на заголовке окна. Оставьте окно в центре экрана.

  5. Щелкнув на кнопке на заголовке окна, «сверните» окно до размеров кнопки на панели управления. «Разверните» окно до прежних размеров путем выполнения щелчка на кнопке . Повторите упражнение несколько раз. Оставьте окно в развернутом состоянии.

  6. Установите указатель мыши на любой границе окна. Курсор приобретает вид двунаправленной черной стрелки. Это означает, что Вы работе с объектом «граница окна». Выполните перемещение границы в одном из направлений, указанных стрелкой.

  7. Выполните предыдущее упражнение, перемещая различные границы окна. Таким образом, Вы можете самостоятельно управлять размером окна.

  8. Внимательно рассмотрите, из чего еще состоит окно: с помощью преподавателя найдите рабочую область окна (более крупное светлое поле), текстовое меню, кнопочное меню. В некоторых версиях операционной системы Windows слева от рабочей области можно увидеть серию дополнительных меню.

  9. Найдите пиктограмму в правом верхнем углу окна. Осуществите одинарный щелчок на этой пиктограмме. Окно программы закроется.

  10. При необходимости повторите упражнения еще раз.



^

Главное меню. Запуск программ



Если программа находится на рабочем столе, запуск ее можно осуществить с помощью двойного щелчка в области пиктограммы программы.

Если на рабочем столе нет пиктограммы нужной программы, установите указатель мыши на кнопку Пуск Главного меню в левом нижнем углу экрана. Это основной инструмент системы Windows для запуска программ и открытия документов. Оно всегда доступно. Выполните одинарный щелчок на пиктограмме. Появится меню, в котором нужно поставить указатель мыши на раздел «Программы» (или «Все программы»), переместить указатель мыши на нужную программу в списке и выполнить щелчок.

^ Главное меню

  1. Главное меню открывают щелчком на кнопке Пуск.

  2. Выбор нужного пункта осуществляют перемещением указателя мыши. Маленький треугольник справа указывает, что этот пункт содержит вложенное меню. Чтобы открыть вложенное меню, достаточно на некоторое время задержать над ним указатель или щелкнуть на нем левой кнопкой мыши.

  3. Последовательно открыв несколько вложенных меню, можно получить доступ к нужному пункту. Если меню было открыто по ошибке, следует переместить указатель в предыдущее меню и заново выбрать правильный пункт.

  4. Команду запуска программы или открытия документа выполняют щелчком на нужном пункте меню.

  5. Закрывают ^ Главное меню щелчком за его пределами или нажатием кнопки ESC в левой верхней части клавиатуры.

Чтобы выйти из любой программы, найдите пиктограмму в правом верхнем углу окна. Осуществите одинарный щелчок на этой пиктограмме.

^ Нельзя отключать компьютер, не закрыв всех программ – можно повредить внутренние части компьютера и файлы на диске.

Кроме файлов программ, главное меню позволяет осуществить доступ к файлам данных, хранящимся в данном компьютере.


^ Практическое задание: (запуск программ, создание и сохранение файлов)

  1. С помощью Главного меню запустите стандартную программу Блокнот.

  2. Обратите внимание на слово «Безымянный» в названии окна программы. Так первоначально будут называться вся информация, создаваемая с помощью программы Блокнот. Это почти всегда будет обозначать, что информация, изображенная в рабочей области окна, еще не сохранена на магнитном носителе.

  3. Выслушайте рассказ преподавателя о возможностях клавиатуры.

  4. В окне программы Блокнот напишите слово Дом.

  5. С помощью Главного меню запустите программу Microsoft Word. .

  6. В окне программы Microsoft Word также напишите слово Дом.

  7. Обратите внимание на слово Документ№ в названии окна программы (см. .2).

  8. С помощью Главного меню запустите стандартную программу Paint.

  9. Выберите инструмент «Карандаш» в меню инструментов программы и, не используя других инструментов, очень быстро нарисуйте дом в рабочей части программы.

  10. Обратите внимание на слово Безымянный в названии окна программы (см. п.2).

  11. Внимание! Если в данный момент в классе, где Вы занимаетесь, внезапно выключить электропитание компьютеров – вся набранная Вами (текстовая и графическая) информация будет потеряна.

  12. Запустите программу «Мой компьютер» (Теперь Вы можете это делать как с рабочего стола, так и с помощью главного меню).

  13. С помощью преподавателя определите, на каком логическом диске Вы можете в дальнейшем сохранять свои файлы. Допустим, на диске С:\.

  14. Двойным щелчком откройте содержимое диска С:\.

  15. Если у преподавателя нет других требований по размещению Ваших файлов, создайте собственную папку. Для этого выполните с помощью нажатия соответствующих пиктограмм текстового меню и перемещения указателя мыши команду:

^ Файл – Создать – Папку.

  1. В рабочей области появится новая пиктограмма папки (с первоначальным названием папки – Новая папка№ в текстовом окошке рядом с пиктограммой ).

  2. Удалив это название (Вариант 1. – если название Новая папка подсвечена и текстовый курсор находится справа от названия – нажмите кнопку Del на клавиатуре; Вариант 2. – если название Новая папка уже не подсвечена – выделите пиктограмму, разместите указатель мыши справа от названия – нажмите кнопку Del на клавиатуре), наберите на клавиатуре название папки (Пусть это будет Ваша фамилия).

Для изображения заглавной буквы используйте одновременное сочетание клавиши Shift () и требуемой буквы (Одновременное сочетание клавиш обозначается изображением знака плюс (+) между символами этих клавиш. Например, изображение заглавной А обозначается Shift ()+А).

  1. Щелчок мышью в свободной области окна позволит сохранить название папки в компьютере.

  2. В случае необходимости переименования папки используйте Вариант 2.

  3. Двойным щелчком откройте Вашу папку. Находясь внутри нее создайте 2 папки со следующими названиями: Документы и Рисунки. Обратите внимание на то, что папки Документы и Рисунки не должны являться папками, вложенными друг в друга!

  4. Обратите внимание на то, что на панели инструментов у Вас сейчас должны находиться кнопки четырех программ: Безымянный - Блокнот, Безымянный – Paint, Документ№ - MicrosoftWord, Мой компьютер.

  5. С помощью данных кнопок перейдите в окно программы Блокнот.

  6. Выполните команду сохранения файла:

^ Файл – сохранить как…

При этом откроется диалоговое окно, в котором Вам необходимо объяснить компьютеру как именно вы хотите сохранить файл.

В текстовом окне Папка, щелкнув на указатель в правой части окна, одним щелчком вберите диск С:\, далее двойным щелчком Вашу папку, далее двойным щелчком папку Документы. В окне Имя файла, удалив информацию (Разместите текстовый курсор слева или справа от текста *.txt, используйте клавиши Del или  соответственно для посимвольного удаления информации), напишите слово Текст.

Согласитесь, не меняйте информацию в окне Тип файла – Вы будете это делать, когда научитесь различать разницу между ними. Нажмите кнопку «Сохранить».

  1. Перейдите в окно программы Paint.

  2. Выполните команду сохранения файла:

Файл – сохранить как…

Аналогично п. 23 сохраните файл в папке Рисунки с именем Рисунок.

  1. Перейдите в окно программы Microsoft Word.

  2. Выполните команду сохранения файла:

Файл – сохранить как…

Сохраните файл в папке Документы с именем Документ.

  1. Теперь вся ваша информация сохранена.

  2. Обратите внимание, что имена сохраненных файлов фигурируют теперь в названии соответствующего имени окна программы.

  3. Последовательно закройте все окна.


Практическое задание: (информация о файле, запуск программ через файлы, многооконный режим).


  1. Запустите программу «Мой компьютер»

  2. Откройте папку С:\Ваша папка\Документы (Так записывается «путь», который необходимо пройти при открытии соответствующей вложенной папки.)

  3. Рассмотрите расположенные там файлы. Чем они отличаются?

  4. Поочередно наведите указатель мыши на пиктограмму одного, потом другого файла. Сравните информацию, возникающую при наведении курсора: файлы различаются по типу, по дате создания, по размеру. Обратите внимание – размер файла Текст в байтах точно соответствует количеству символов в слове Дом. То есть, каждый символ в данном случае «закодирован» компьютером последовательностью из 8 нолей и единиц (байтом) и файл не содержит больше никакой информации. Объем файла Документ содержит также кодировку стандартных параметров форматирования текста, страницы и др. параметров (об этом будем говорить при изучении программы Microsoft Word.)

  5. Двойным щелчком загрузите файл Текст. Компьютер анализирует тип файла и загружает сначала программу, с помощью которой формируются файлы данного типа, а затем средствами программы разворачивает сам текст.

  6. Загрузите файл Документ.

  7. Вернитесь в программу «Мой компьютер». С помощью пункта Назад кнопочного меню выйдите на уровень папки Ваша папка. Войдите в папку Рисунки. Проанализируйте информацию о файле Рисунок.

  8. Для практики перейдите снова в папку Документы. Выйдите на уровень дисков. Вернитесь в папку Рисунки. Загрузите файл Рисунок.

  9. Теперь у Вас на панели инструментов снова 4 кнопки. Обратите внимание: из четырех кнопок на панели управления одна наиболее яркая. Эта кнопка соответствует окну той программы, которая в настоящий момент «активна».

  10. Открывая поочередно каждое окно, измените размеры и месторасположения окон так, чтобы каждое из окон располагалось на экране, не мешая друг другу. Не обращайте внимание на то, что не все рабочее поле программы остается при этом видно.

  11. Теперь хорошо видно соответствие «яркой» кнопки на панели управления и активного окна – его заголовок также ярче других.

  12. Делайте поочередно активными окна, переходя сначала по кнопкам, а затем по заголовкам окнам

  13. Выберите окно программы Paint. Дорисуйте изображение дерева рядом с домом.

  14. Аналогично перейдите в окна программ Блокнот и Microsoft Word. Установите указатель мыши в конце текста. Щелкните мышью. Найдите текстовый курсор, который позиционировался в данном месте. Добавьте информацию, находящуюся в каждом файле.

  15. Внимание! Если в данный момент в классе, где Вы занимаетесь, внезапно выключить электропитание компьютеров – вы потеряете только добавленную информацию, т.к. первоначальная информация сохранена уже на жестком диске.

  16. Для того чтобы сохранить изменения, произведенные в каждом из файлов, используйте в каждом окне команду меню

^ Файл – сохранить

В данный момент Вы не собираетесь создавать новые файлы, а только изменяете информацию в старых файлах. Компьютер уже знает «КАК» их сохранять (В какую папку и с каким именем) – диалог по этому поводу между вами и компьютером уже состоялся.

^

Поиск файла. Справочная система



Поиск файла


Иногда Вы не помните, где в компьютере находится тот или иной фай. Это происходит, чаще всего, когда в компьютере много папок и файлов, а искомая информация оформлена в виде файла достаточно давно. При этом Вы, очевидно, не помните точно ни имя созданного файла, ни сроки его создания. Наиболее вероятно, что вы помните, с помощью какой программы он создан, а также о чем примерно он (то есть можете выделить контекстный кусочек его текстового содержания или фрагмент его названия). В этом случае Вам необходимо воспользоваться стандартной программой системы Microsoft Windows – Поиск.

При организации поиска нам пригодится понятие «маски». Маска – это запись имени файла с помощью символов замены * и ?. Символ * может заменять в названии файла любое количество символов. Символ ? – один единственный символ.

Вы помните, что название файла состоит из имени и расширения, разделенных точкой. В записи имени могут участвовать до 255 цифр, букв русского или английского алфавита, пробелов, знаков «подчеркивание» ( _ ). Расширение состоит не более чем из трех латинских букв.

Например, мы уже создали файлы: Текст.txt, Документ.doc, Рисунок.bmp

Название файла Текст.txt может изображаться, например, с помощью масок, Т*т.txt или Т???т.txt или даже *.???.


Практическое задание: (построение маски файла)


Заполните таблицу, приведя по 1-2 примера масок в каждой их пустых клеток таблицы.

Название файла

С использованием *

С использованием ?

С использованием

* и ? одновременно.

Текст.txt










Документ.doc










Рисунок.bmp











^ Практическое задание: (поиск файла).


  1. С помощью Главного меню загрузите программу Поиск.

  2. В дополнительном меню программы (в левой части экрана) выберите пункт меню Файлы и папки. Это наиболее общий способ поиска.

  3. Используя любые из приведенных в таблице масок, а также запомнившихся текстовых фрагментов содержания файлов, отыщите созданные Вами ранее файлы. Результат поиска по вашему запросу будет опубликован в рабочем поле программы Поиск.

  4. Проанализируйте результаты поиска. В случае если результатом запроса является более чем 1 файл, постарайтесь изменить запрос так, чтобы результатом было нахождение единственного файла. Если Вы не можете построить такой запрос – обратитесь за помощью к преподавателю.

  5. Получив в рабочем поле искомый файл – загрузите его. (Двойной щелчок).

  6. Вернитесь в программу Поиск. Установите в первом окне запроса на поиск самую общую маску *.*. Зная информацию о месте расположения, размере и времени созданных Вами файлов, попытайтесь для поиска использовать пункты меню Поиск в…; Когда были произведены последние изменения? и Какой размер файла?. Конечным результатом поиска снова должно явиться нахождение единственного файла.

  7. Получив в рабочем поле искомый файл – загрузите его.


Использование пункта меню Дополнительные параметры и других видов поиска (например Изображения, видео или музыку или Документы ) требует более широких знаний о файловой системе компьютера, что не входит в курс «Основы компьютерной грамотности».

Как правило, при организации поиска используют вначале более общие маски, получая в качестве результата поиска множество файлов, из которых просмотром выбирают искомый файл или группу файлов. Конкретизируя затем в случае необходимости запрос, можно постепенно сужать результат поиска.


^ Справочная система.


Разработчики современных программных систем заботятся о своих пользователях, стараясь сделать их работу комфортной. Это выражается в дружественном интерфейсе программ, а также в развитой справочной системе.

Справочная система содержит, как правило, описание основных принципов работы с программой. Оно построено в виде пособия, имеет четкую структуру, систему навигации и систему вызова на экран основных понятий.

После окончания обучения по данному курсу, справочная система должна стать для Вас вторым преподавателем.

Выход в справочную систему обычно осуществляется из пункта Справка текстового меню любой программы.


^ Практическое задание: (работа со справочной системой).


  1. Загрузите любым известным Вам способом программы Paint и Блокнот.

  2. Обратитесь к пунктам Справка- Вызов справки обеих программ. Сравните содержимое справочной информации.

  3. Загрузите программу Microsoft Word. Обратитесь к меню Справка. Просмотрите оглавление справочной информации. Найдите и прочитайте пункт меню Сохранение файла. Обратите внимание на различие использования функций Сохранить и Сохранить как…

  4. Закройте последовательно окна справки во всех открытых Вами окна. Закройте окна программ.

  5. С помощью Главного меню найдите ссылку на справочную систему Microsoft Windows.



^

Динамические меню



Мы уже познакомились с некоторыми объектами системы Microsoft Windows: пиктограмма, окно, кнопка, граница окна, файл, название файла.

Практически каждый объект может быть выделен щелчком или другим специальным способом. При щелчке правой кнопкой мыши можно вызвать Динамическое меню выделенного объекта, которое содержит активные (более яркие) или неактивные элементы. Активность элемента Динамического меню в данный момент зависит от состояния объекта.

Динамическое меню (по другому Контекстное меню) закрывается щелчком мыши в свободном от объектов месте экрана.

Для объектов, создаваемых пользовательскими программами (с такими объектами мы будем работать далее: рисунок, элемент текста, таблица и др.), Элементы меню являются выдержкой элементов, относящихся к конкретному объекту, содержащихся в текстовом меню соответствующей программы.


^ Практическое задание: (динамические меню).


Последовательно откройте и просмотрите Динамические меню объектов:

  • пиктограмма программы Мой компьютер,

  • кнопки программы Paint на панели управления,

  • название файла Документ.doc.



^

Графический редактор Paint



Графический редактор Paint используется для работы как средство для рисования, с помощью которого можно создавать простые или сложные рисунки формата *.JPG, *.GIF, *.BMP или *.TIFF.

Работа с программой Paint позволяет получить основные навыки работы с графическими объектами, используемые в более сложных графических программах.

Создание изображения с помощью Paint позволяет в простой форме отработать навыки работы с многоуровневым меню, закрепить навыки владения мышью, определить понятие объекта и его свойств.

Рисунок, созданный в Paint, можно вставить в другой документ или использовать как фоновый рисунок рабочего стола.


  1. Создание рисунков

    1. Рисование прямой линии

  1. В наборе инструментов выберите Линия

  2. Щелкните ширину линии под набором инструментов.

  3. Перетащите указатель, чтобы нарисовать линию.

Примечания

  • Чтобы нарисовать горизонтальную или вертикальную линию или линию с наклоном 45 градусов, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.

    1. Рисование произвольной линии

  1. В наборе инструментов выберите Карандаш .

  2. Перетащите указатель, чтобы нарисовать линию.

Примечание

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.

    1. Рисование кривой

  1. В наборе инструментов выберите Кривая .

  2. Щелкните ширину линии под набором инструментов.

  3. Нарисуйте прямую линию, перетащив указатель мыши.

  4. Щелкните в том месте, где линия должна изгибаться, и перетащите указатель до задания нужной кривизны. Повторите этот шаг для создания второй дуги. Для одной кривой можно создать только две дуги.

Примечание

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.

    1. Рисование Эллипса или круга

  1. В наборе инструментов выберите Эллипс .

  2. Щелкните стиль заливки под набором инструментов.

  3. Перетащите указатель, чтобы нарисовать эллипс или круг.

Примечания

  • При перетаскивании указателя основной цвет используется для рисования линии, окружающей фигуру, а цвет фона используется для заливки фигуры. Чтобы использовать цвет фона для рисования линии, окружающей фигуру, а основной цвет — для заливки фигуры, при перетаскивании указателя удерживайте нажатой правую кнопку мыши.

  • Чтобы нарисовать круг, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.

  • Толщина границы круга или эллипса совпадает с толщиной линии, выбранной для инструмента создания линий. Чтобы изменить толщину границы, выберите в наборе инструментов линию или кривую, а затем выберите толщину линии под набором инструментов.

    1. ^ Рисование прямоугольника или квадрата

  1. В наборе инструментов выберите Прямоугольник для создания прямоугольной фигуры или Скругленный прямоугольник для создания фигуры со скругленными углами.

  2. Щелкните стиль заливки под набором инструментов.

  3. Для создания прямоугольника перетащите указатель по диагонали в нужном направлении.

  4. Чтобы нарисовать квадрат, перетаскивая указатель, удерживайте нажатой клавишу SHIFT.

    1. Рисование многоугольника

  1. В наборе инструментов выберите Многоугольник .

  2. Щелкните стиль заливки под набором инструментов.

  3. Перетащите указатель, чтобы нарисовать прямую линию.

  4. Щелкните в месте расположения каждой вершины многоугольника.

  5. В последней вершине щелкните дважды.

Примечания

  • Чтобы многоугольник содержал только углы по 45 и 90 градусов, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.

    1. Ввод и форматирование текста

Ввод текста в рисунок возможен только в обычном режиме. Для перехода в обычный режим выберите в меню Вид команду Масштаб, а затем — команду Обычный.

  1. В наборе инструментов выберите Надпись .

  2. Для создания рамки надписи перетащите указатель по диагонали до нужного размера.

  3. На панели форматирования выберите имя, размер и начертание шрифта. Если панель инструментов для работы с текстом не отображается, выберите в меню Вид команду Панель атрибутов текста. Эту панель можно перетащить в любое место окна.

  4. Введите нужный текст. Поле надписи также допускает вставку текста (но не рисунков) из буфера обмена.

  5. В качестве цвета текста используется основной текст. Чтобы сделать фон надписи прозрачным, щелкните значок . Чтобы сделать фон непрозрачным и выбрать цвет фона, щелкните значок .

Примечания

  • Текст в рамку можно ввести только один раз. По щелчку за пределами рамки текст преобразовывается в изображение и не может быть изменен.

  • Чтобы изменить цвет текста, выберите нужный цвет на палитре.

  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.

    1. Очистка небольшой области

  1. В наборе инструментов выберите Ластик .

  2. Щелкните ширину ластика под набором инструментов.

  3. Если очищаемую область требуется залить цветом, отличным от текущего цвета фона, щелкните нужный цвет на палитре правой кнопкой мыши.

  4. Перетащите указатель по области, которую требуется очистить.

Примечание

  • В качестве цвета ластика используется текущий цвет фона. Чтобы выбрать другой цвет фона, щелкните цвет на палитре правой кнопкой.

    1. Очистка большой области

  1. В наборе инструментов выберите Выделение , чтобы выделить прямоугольную область, либо Выделение произвольной области , чтобы выделить область произвольной формы.

  2. Выделите область, которую требуется очистить.

  3. Очищенная область будет заполнена цветом фона. Чтобы изменить цвет фона, щелкните нужный цвет на палитре правой кнопкой.

  4. В меню Правка выберите команду Очистить выделение.

    1. Очистка всего рисунка

  1. Если какая-либо часть рисунка выделена, щелкните вне выделенной области.

  2. В меню Рисунок выберите команду Очистить.

Примечания

  • Для заполнения очищенной области используется текущий цвет фона.

  • Чтобы выбрать другой цвет фона, щелкните нужный цвет на палитре правой кнопкой. Цвет фона используется для заливки замкнутых объектов и рамок с текстом. Он также появляется при использовании ластика.

    1. Растяжение и наклон объекта

  1. В наборе инструментов выберите Выделение , чтобы выделить прямоугольную область, либо Выделение произвольной области , чтобы выделить область произвольной формы.

  2. Перетащите рамку выделения вокруг объекта, который требуется изменить.

  3. Щелкните один из значков под набором инструментов:

    • для использования непрозрачного фона;

    • для использования прозрачного фона.

  4. В меню Рисунок выберите команду Растянуть/наклонить.

  5. В группе Растянуть введите процент растяжения рисунка по горизонтали или по вертикали.

  6. В группе Наклонить введите величину угла наклона рисунка по горизонтали или по вертикали в градусах.

    1. Изменение размеров рисунка

  1. В меню Рисунок выберите команду Атрибуты.

  2. В группе Система единиц выберите нужную единицу измерения ширины и высоты.

  3. Введите значения в поля Ширина и Высота.

Примечания

  • Размеры рисунка также можно изменять перетаскиванием маркеров изменения размеров, расположенных в правом нижнем углу и на середине правой и нижней границ рисунка. (Чтобы увидеть квадратные маркеры изменения размеров, может потребоваться развернуть окно.)

  • Если текущие размеры рисунка превышают новые размеры, рисунок будет обрезан справа и снизу. Если текущие размеры рисунка меньше новых размеров, дополнительная область рисунка будет заполнена цветом фона.

  1. Работа с цветом

    1. Задание основного цвета и цвета фона для использования по умолчанию

  • Чтобы задать основной цвет, щелкните цвет на палитре левой кнопкой мыши.

  • Чтобы задать цвет фона, щелкните цвет на палитре правой кнопкой мыши.

Примечания

  • Основной цвет используется для отображения линий, границ объектов и текста. Цвет фона используется для заполнения замкнутых фигур, фона надписей, а также при использовании ластика.

  • Используемые по умолчанию основной цвет и цвет фона отображаются слева от палитры. В верхнем квадрате отображается основной цвет. В нижнем квадрате отображается цвет фона.

    1. Заливка области или объекта

  1. В наборе инструментов выберите Заливка .

  2. Если текущий основной цвет или цвет фона требуется сменить, щелкните нужный цвет на палитре правой или левой кнопкой мыши.

  3. Щелкните левой или правой кнопкой мыши область или объект, который требуется залить.

Примечания

  • Если граница фигуры не является непрерывной, выбранным цветом будут залиты другие области рисунка. Чтобы найти разрыв, выберите в меню Вид команду Масштаб, а затем — команду Крупный или Другой.

  • Чтобы использовать для заливки основной цвет, щелкните нужную область; чтобы использовать цвет фона, щелкните область правой кнопкой.

    1. Рисование с помощью кисти

  1. В наборе инструментов выберите Кисть .

  2. Щелкните форму кисти под набором инструментов.

  3. Для рисования перетаскивайте указатель по рисунку.

Примечания

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.

  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.

    1. Рисование с помощью распылителя

  1. В наборе инструментов выберите Распылитель .

  2. Щелкните размер распылителя под набором инструментов.

  3. Для рисования перетаскивайте указатель по рисунку.

    1. Изменение палитры

  1. Выберите на палитре цвет, который требуется изменить.

  2. В меню Палитра выберите команду Изменить палитру.

  3. Нажмите кнопку Определить цвет.

  4. Щелкните поле образца цветов, чтобы изменить значения параметров Оттенок и Контраст, а затем перетащите ползунок регулятора в поле градиента цвета, чтобы изменить значение Яркость.

  5. Нажмите кнопку Добавить в набор.

    1. Преобразование цветного рисунка в черно-белый

  1. В меню Рисунок выберите команду Атрибуты.

  2. В группе Палитра выберите параметр Черно-белая.

Примечание

  • Преобразование рисунка в черно-белый является необратимым.

    1. Изменение цвета существующей линии

  1. В наборе инструментов выберите Заливка .

  2. Выберите другой цвет на палитре.

  3. Щелкните линию, которую требуется изменить.

Примечания

  • Если данная линия является частью фигуры, цвет всех соединенных с ней вертикальных и горизонтальных линий также изменится.

  • Для того чтобы при изменении цвета линии не затронуть прилегающую область рисунка, можно увеличить изображение, выбрав в меню Вид команду Масштаб, а затем Крупный или Другой.

    1. Копирование области или объекта

  1. В наборе инструментов выберите Выбор цвета .

  2. Щелкните область, цвет которой требуется скопировать.

  3. В наборе инструментов выберите Заливка .

  4. Щелкните область или объект, для которого требуется задать новый цвет.

Примечания

  • Копирование цвета при помощи инструмента выбора цветов приводит к смене основного цвета.

  • Использование правой кнопки мыши при копировании цвета с помощью инструмента выбора цветов приводит к смене цвета фона.

  1. Работа с рисунками

    1. Вставка рисунка из файла в текущий рисунок

  1. В наборе инструментов выберите Выделение , а затем перетащите указатель, чтобы определить область для вставки рисунка.

  2. В меню Правка выберите команду Вставить из файла.

  3. Найдите и дважды щелкните значок графического файла, содержимое которого требуется вставить.

  4. Перетащите вставленный рисунок в нужное место и щелкните вне выделенной области.

    1. Отображение сетки

  1. В меню Вид выберите команду Масштаб, а затем команду Другой.

  2. В группе Задать выберите масштаб крупнее 200 процентов и нажмите кнопку OK.

  3. В меню Вид выберите команду Масштаб, а затем команду Показать сетку.

Примечание

  • Чтобы убрать сетку, повторите шаг 3 для снятия метки у команды Показать сетку или выберите в меню Вид команду Масштаб, а затем — команду Обычный.

    1. Отражение и поворот рисунка или объекта

  1. В наборе инструментов выберите Выделение , чтобы выделить прямоугольную область, либо Выделение произвольной области , чтобы выделить область произвольной формы.

  2. Перетащите рамку вокруг элемента, который требуется отразить или повернуть.

  3. Щелкните один из значков под набором инструментов:

    • для использования непрозрачного фона;

    • для использования прозрачного фона.

  4. В меню Рисунок выберите команду Отразить/повернуть.

  5. Выберите один из вариантов в группе Действие.

Примечание

  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.

    1. Копирование и вставка фрагмента рисунка

  1. В наборе инструментов выберите Выделение , чтобы выделить прямоугольную область, либо Выделение произвольной области , чтобы выделить область произвольной формы.

  2. Перетащите указатель, чтобы определить область, которую требуется скопировать.

  3. Выберите способ вставки:

    • для использования непрозрачного фона;

    • для использования прозрачного фона.

  4. В меню Правка выберите команду Копировать.

  5. В меню Правка выберите команду Вставить.

  6. Перетащите выделенный фрагмент на новое место.

Примечания

  • При выбранном инструменте ввода надписей вставка рисунков невозможна.

  • Удерживая нажатой клавишу CTRL при перетаскивании объекта на новое место, можно вставить несколько копий объекта. Данную процедуру можно повторить любое число раз.

  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.

  • Чтобы снять выделение, щелкните за пределами выделенной области.

    1. Выделение фрагмента рисунка

  1. В наборе инструментов выберите Выделение , чтобы выделить прямоугольную область, либо Выделение произвольной области , чтобы выделить область произвольной формы.

  2. Перетащите указатель, чтобы определить область, которую требуется выделить.

Примечания

  • Инструмент прямоугольного выделения позволяет определять на рисунке области прямоугольной формы для перемещения или изменения.

  • Инструмент выделения произвольной области позволяет точно определять области рисунка, которые требуется изменить. Выделенную область можно скопировать, перетащить на другое место, повернуть независимо от всего рисунка или удалить.

  • Чтобы снять выделение, щелкните за пределами выделенной области.

Практическое задание: (Графический редактор Paint).


  1. Загрузите программу Paint.

  2. Cоздайте любое изображение, используя максимальное количество инструментов с помощью Панели инструментов (слева от рабочего поля программы), их свойств (Меню свойств открываются под панелью инструментов при выборе инструмента) и цветовых решений (Одним из дополнительных свойств инструмента является цвет, выбираемый с помощью панели Палитра).

  3. Затем сохраните изображение в виде файла типа Картина.JPG в Вашей папке Рисунки. Какой элемент меню Сохранить или Сохранить как… вы будете использовать?

  4. Вернитесь в программу Paint. Вам предстоит создать еще один графический файл. Для этого в реальной жизни Вам нужно взять чистый лист бумаги. В компьютере Вам нужно создать новый файл.

  5. Выберите пункт текстового меню:

Файл – Создать

Теперь Вы можете начинать создавать новое изображение. Пусть это

будет изображенная с помощью синего карандаша Ваша подпись:

  1. Сохраните изображение в виде файла типа Подпись.gif в Вашей папке Рисунки.

Сравните информацию о размерах файлах Рисунок.bmp, Картина.jpg, Подпись.gif в папке Рисунки. Вы уже знаете, что тип файла влияет на размер файла.





Скачать 339,37 Kb.
оставить комментарий
Дата29.09.2011
Размер339,37 Kb.
ТипУчебно-методическое пособие, Образовательные материалы
Добавить документ в свой блог или на сайт

Ваша оценка этого документа будет первой.
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

Рейтинг@Mail.ru
наверх