Современные средства мультимедиа Реферат по курсу: «Основы информатики и программирования» icon

Современные средства мультимедиа Реферат по курсу: «Основы информатики и программирования»


6 чел. помогло.
Смотрите также:
Основы информатики и программирования...
Лабораторный практикум по курсу «Основы алгоритмизации и программирования» для студентов 1 2-го...
Учебное пособие по курсу «Основы информатики и программирования» для студентов 1 курса...
Реферат по предмету: «Основы информатики и программирования»...
Учебно-методический комплекс по факультативному курсу «основы логического программирования»...
Учебное пособие по курсу “ Основы программирования на языке Паскаль”...
Рабочая программа по курсу «основы Программирования на языке ассемблер»...
Учебно-методический комплекс по дисциплине высокоуровневые методы информатики и программирования...
Рабочая программа дисциплины «Основы экономической информатики» Направление подготовки: 080200...
Курс: 2 Саранск 2007 а рассмотрено и одобрено на заседании предметной (цикловой) комиссии...
Реферат по курсу «Технические средства ЭВМ и периферийных систем» Тема : Устройство...
Учебно-методический комплекс дисциплины высокоуровневые методы информатики и программирования...



Загрузка...
страницы: 1   ...   7   8   9   10   11   12   13   14   15
вернуться в начало
скачать
^

Использование сетки и линеек


Команда Grid (Сетка) показывает или прячет во всех сценах сетку, облегчающую рисование. Это аналогично включению опции Show Grid (Показать сетку) в окне диалога с параметрами клипа (Movie Properties). Выбрав Modify > Movie, установите размер ячеек сетки, введя числовое значение в окно Grid Spacing (Размер ячейки).

Можно установить линейки вдоль верхнего и левого краев клипа. Если линейки установлены, при перемещении элемента по сцене на них появляются линии, показывающие размер объекта.

Для создания нестандартных или индивидуальных линеек, воспользуйтесь слоями инструкций (guide layers).

Показать или спрятать линейки:

Выберите View > Rulers.

Указать для клипа единицу измерений:

Выберите Modify > Movie и выберите нужную единицу измерений.

Независимо от выбранных на данный момент единиц измерений, в диалоговое окно можно вводить числовые значения в любых из существующих единиц. При введении числового значения, укажите соответствующее сокращение (например, 0.25" или 10 pt).
^

Настройка горячих клавиш


Можно настраивать комбинации клавиш в Flash аналогично комбинациям, используемым вами в других программах. По умолчанию Flash использует встроенный набор комбинаций, разработанный для Flash. Вы также можете выбирать встроенные наборы комбинаций клавиш, соответствующие наборам популярных графических приложений, таких как Fireworks, Adobe Illustrator и Adobe Photoshop.

Для создания специального набора горячих комбинаций вы можете сделать дубликат существующего, а затем добавлять и удалять из него отдельные комбинации. Вы можете удалить любой созданный набор.

Для выбора набора комбинаций клавиш:

1. Выберите Edit > Keyboard Shortcuts.

2. В диалоговом окне Keyboard Shortcuts dialog box, выберите нужный набор комбинаций клавиш из выпадающего меню Current Set.

Для создания нового набора комбинаций:

1. Выберите набор комбинаций клавиш как описано выше.

2. Выберите кнопку Duplicate Set.

3. Введите название для нового набора и кликните OK.

Для переименования созданного набора горячих клавиш:

1. В диалоговом окне Customize Shortcuts dialog box выберите набор из выпадающего меню Current Set.

2. Выберите кнопку Rename Set.

3. В диалоговом окне Rename dialog box введите название для нового набора и кликните OK.

Вы не можете переименовывать встроенные наборы горячих клавиш.

Для добавления или удаления горячих клавиш:

1. Выберите Edit > Keyboard Shortcuts и выберите набор для редактирования. Movie Menu Commands из выпадающего меню Commands для просмотра горячих комбинаций в выбранной категории.

2. Выберите Drawing Menu Commands, Drawing Tools, или Test

3. В списке Commands выберите команду, нужную для добавления или удаления из набора. Описание выбранной команды появится в окне Description.

4. Выполните одно из следующего:

Для добавления комбинации, нажмите кнопку Add Shortcut (+).Для удаления комбинации, нажмите кнопку Remove Shortcut (-) и переходите к шагу 6.

5. Если вы добавляете комбинацию, введите ее саму в текстовом окне Press Key.

Для ввода комбинации клавиш просто наберите ее на клавиатуре. Вам нет нужды прописывать названия отдельных клавиш, таких как Control, Option и так далее.

6. Выберите Change.

7. Повторите эту процедуру для добавления или удаления дополнительных комбинаций клавиш.

8. Выберите OK.

Для удаления набора горячих клавиш:

1. Выберите Edit > Keyboard Shortcuts. В диалоговом окне Customize Shortcuts нажмите кнопку Delete Set.

2. В диалоговом окне Delete Set выберите нужный набор клавиш и нажмите Delete.

Вы не можете удалять встроенные наборы горячих клавиш, поставляемые с Flash.
^

Печать Flash-файлов


Воспользуйтесь диалоговым окном Печать (Print), чтобы указать диапазон сцен или кадров, которые требуется напечатать. В среде Windows, диалоговое окно Параметры страницы (Page Setup) задает размер бумаги, ее ориентацию, и различные опции печати - включая параметры полей и нужно ли печатать для каждой страницы все кадры. В Macintosh, эти опции поделены между диалоговыми окнами Параметры страницы (Page Setup) и Печать полей (Print Margins).

Диалоговые окна Печать (Print) и Параметры страницы (Page Setup) стандартны для каждой операционной системы и их внешний вид зависит от выбранного драйвера принтера.

Установка параметров печати:

1. Выберите File > Page Setup (Windows) или File > Print Margins (Macintosh).

2. Задайте поля страницы. Чтобы напечатать кадр в центре страницы, выберите опцию Центр (Center).

3. Опцией Кадры (Frames) выберите, печатать ли каждый кадр клипа или же только первый кадр каждой сцены.

4. Для Макета (Layout), выберите одну из следующих опций:

Фактический размер (Actual Size) печатает все кадры в полном масштабе. Для уменьшения или увеличения печатаемого кадра, введите числовое значение в опцию масштаба.

Разместить на одной странице (Fit on One Page) уменьшает или увеличивает каждый кадр так, что он заполняет всю область печати на странице.

Доска объявлений (Storyboard) печатает на одной странице несколько уменьшенных изображений. Задайте количество таких изображений на странице опцией Кадры (frames). Задайте свободное пространство между этими изображениями Set the space опцией поля (Margin) Доски объявлений. Кликните по Ярлыку (Label), чтобы распечатать ярлык кадра как такое изображение.

Для предварительного просмотра того, как сцена будет выглядеть при печати:

Выберите File > Print Preview.

Решение проблем с печатью

Если при печати Flash-файлов на принтере PostScript Вы испытываете проблемы, возможно что какой-то из элементов изображения может быть слишком сложным. (Это чаще случается со старыми принтерами PostScript Level 1). Проблему можно решить двумя путями:

Выберите Отменить (Disable PostScript) в диалоговом окне Поля печати (Print Margins) (Macintosh) или в диалоговом окне Опции (Options) (Windows) и попытайтесь снова запустить печать. Это может значительно замедлить процесс печати, но решит проблему.

Упростите объект. Проблемы с печатью типично вызываются одной большой цветной областью со сложными границами. Можно решить эту проблему, разделив сложную область на несколько простых. Для уменьшения сложности таких областей, воспользуйтесь Modify > Curves > Optimize.

Также обратите внимание, что Flash не выводит на печать прозрачность (альфа-канал) или слои масок.
^

Ускорение отображения на экране


Для ускорения отображения клипа на экране, можно воспользоваться командами меню View (Вид), чтобы отключить опции, повышающие качество изображения, так как они требуют дополнительной мощности процессора и замедляют анимацию.

Ни одна из этих команд не оказывает никакого влияния на то, как Flash экспортирует клип. Используйте параметры OBJECT и EMBED чтобы задать качество представления Flash-клипов в Веб-броузере. За Вас это может автоматически сделать команда Publish (Опубликовать).

Outlines (Контуры) - показывает только контуры элементов сцены тонкими линиями. Это облегчает изменение формы графических элементов и более сложные сцены прорисовываются на экране быстрее.

Fast (Быстро) - отключает сглаживание (anti-aliasing) и показывает все цвета и типы линий рисунка. Это наиболее широко распространенный режим работы.

Antialias (Сглаживание) - включает сглаживание (anti-aliasing) для линий, контуров и растровой графики. Показывает контуры и линии так, что их края на экране кажутся более ровными. Этот режим отрисовывается более медленно, чем режим Fast (Быстро). Сглаживание лучше всего работает на видео-картах, которые обеспечивают тысячи (16-bit) или миллионы (24-bit) цветов. При работе в 16- или 256-цветовом режиме, черные линии сглаживаются но цветные могут выглядеть лучше в режиме Быстро (Fast). Кроме того, обратите внимание, что сглаживание практически не оказывает влияния на черно-белые мониторы.

Antialias Text (Сглаживание текста) - сглаживает края любого текста. Этот режим лучше всего работает со шрифтами больших размеров и при большом количестве текста может быть медленной.
^

Установка параметров


Чтобы задать различные параметры Flash, выберите File > Preferences.

Bitmaps on Clipboard (Растр в буфер) (только для Windows) - помещает в Буфер (Clipboard) рисунок в виде растровой графики, в дополнение к стандартной информации Windows Metafile, когда Вы выбираете Edit > Copy. Это полезно при переносе информации в приложение, лучше всего работающее именно с рисунками в виде растровой графики. Можно выбрать формат растровой графики и разрешение, а также включить сглаживание.

Size limit (Ограничение размера) (только для Windows) - ограничивает объем RAM, используемый при переносе изображения в виде растровой графики в Буфер (Clipboard). Увеличьте это значение при работе с большими изображениями в виде растровой графики или обладающими высоким разрешением. Если у Вашего компьютера ограничена память, выберите None (Никакого).

Gradients on Clipboard (Градиенты в буфер) - управляет качеством градиентного заполнения в Windows Metafile, которое генерируется каждый раз, когда Вы копируете элементы в Буфер (Clipboard). Из-за ограничений, присущих формату Windows Metafile, генерация этих градиентов может быть медленной. Если Вы переносите только обратно во Flash, для ускорения копирования выберите None (Никакого). Flash всегда поддерживает полное качество градиентов в Буфере (Clipboard).

Printing Options (Опции Печати) (только для Windows) - Отменяет вывод PostScript при печати на принтер PostScript. По умолчанию, эта опция не выбрана. Выбирайте ее только если столкнетесь с проблемами при печати на принтере PostScript. Печать на принтере PostScript может быть существенно медленнее если PostScript отменен во Flash'е.

PICT Settings for Clipboard (Установки PICT для Буфера )

(только для Macintosh) - ) управляет типом PICT информации, генерируемой при использовании Edit > Copy. Для сохранения рисунков в векторном формате выбирайте Object (Объект) или один из различных форматов растровой графики. Эти опции похожи на опции, доступные из диалогового меню PICT Export. По умолчанию, установлен Objects с разрешением в 300 dpi и опцией PostScript Included.

Gradients (Градиенты) (только для Macintosh) - управляет качеством градиентов помещенных в PICT, которые генерируются при копировании элементов в буфер (Clipboard). Из-за ограничений присущих формату PICT, генерация этих градиентов может быть медленной. Если Вы переносите только обратно во Flash, для ускорения копирования выберите None (Никакого). Flash всегда поддерживает полное качество градиентов в Буфере (Clipboard).

Undo Levels (Уровни отмены) - устанавливает количество уровней отмены/повтора операции (до 200). Уровни отмены требуют памяти - чем большим их числом Вы пользуетесь, тем больше отнимется системной памяти. Установка большого числа уровней отмены может увеличить объем памяти, требуемой для Flash.

Shift Select (Выбор переключения) - управляет тем, как Flash делает множественный выбор элементов. Если опция Выбор переключения (Shift Select) выключена, кликанье по другим элементам добавляет их к текущей выборке. Если опция Выбор переключения (Shift Select) включена, кликанье по элементам приводит к исключению из выборки, если не нажата клавиша Shift.

Show Tooltips (Показывать Подсказки) - при прохождении курсора над элементами интерфейса с задержкой выводит подсказки (Tooltips). Отключите эту опцию, если вы не хотите их видеть.

Disable Timeline Docking (Отмена фиксации монтажной линейки) - не позволяет монтажной линейке (Timeline) фиксироваться в окне приложения после того, как она была вынесена в собственное окно.
^

Обзор рисования


Инструменты рисования Flash позволяют создавать и редактировать графические элементы клипа.

До начала рисования важно понять, как действуют инструменты рисования, и как рисование, заливка и редактирование одних графических элементов могут повлиять на другие графические элементы, расположенные в том-же слое.

Инструменты Flash для рисования и заливки

Flash предоставляет различные инструменты для рисования произвольных или прямых линий, фигур и траекторий, а также их заливки.

Для рисования произвольных линий и форм, используется инструмент Pencil (карандаш), рисование будет похоже на рисование настоящим карандашом.

Для рисования прямых или кривых линий, используется инструмент Pen (перо).

Инструменты Line (линия), Oval (овал) и Rectangle (прямоугольник) позволяют рисовать соответствующие основные геометрические примитивы.

Инструмент Brush (кисть) оставляет мазки, как бы от работы кистью.

При использовании инструментов рисования к создаваемому объекту применяются текущие параметры линии и заливки. Для их изменения у существующего объекта, необходимо использовать интструменты Paint Bucket и Ink Bottle. Созданные линии и контуры фигур можно изменять различными способами. Заливка и контур рассматриваются как отдельные объекты. Можно выбирать их по отдельности для изменения или перемещения. Вы можете использовать автоматическое выравнивание относительно друг друга, сетки или направляющих.

Перекрытие объектов во Flash

При проведении линии поперек другой линии или закрашенной фигуры инструментами Pencil (Карандаш), Line (Линия), Oval (Овал), Rectangle (Прямоугольник) или Brush (Кисть), их перекрывающиеся фрагменты разделяются в точках пересечения. С помощью инструмента Arrow (Стрелка) можно выделить и переместить или изменить каждый сегмент отдельно от других.

Перекрытие линий создаваемых инструментом Pen (Перо) не приводит к их разделению на отдельные объекты.

Когда вы рисуете поверх линии или формы, часть объекта которая была перекрыта будет заменена на то что находится сверху. Части закрашенные одним цветом сливаются. Части закрашенные различными цветами остаются разделенными. Используйте эти особенности для создания масок, вырезания (высечки) и других операций. Во избежание случайного изменения фигур и линий при наложении, можно их сгруппировать или использовать слои для их разделения.

Рисование прямых линий, овалов и прямоугольников

Инструменты Line (линия), Oval (овал) и Прямоугольник (Rectangle) предназначены для создания этих примитивов.

Инструменты Овал и Прямоугольник позволяют рисовать уже залитые фигуры. Инструмент Прямоугольник позволяет создавать прямоугольники с прямыми или скругленными углами.

Для рисования прямых линий, овалов или прямоугольников:

1. Выберите Line (линия), Oval (овал) или Rectangle (прямоугольник).

2. Выберите атрибуты линии и заливки.

Атрибуты заливки для инструмента Line (линия) недоступны.

3. Для инструмента Прямоугольник определите скругление углов, для чего выберите опцию Round Rectangle Radius (радиус округления углов) и введите значение радиуса угла. Значение "0" (нуль) соответствует прямому углу.

4. Перейдите на сцену. Если используете инструмент Прямоугольник, то после того как нарисовали прямоугольник, удерживая правую клавишу мыши, используйте клавиши стрелок "вверх" и "вниз", чтобы корректировать радиус скругления углов.

Работая инструментом Овал и Прямоугольник, удерживайте нажатой клавишу Shift чтобы рисовать правильный круг или квадрат соответственно.

Работая инструментом Line, удерживайте нажатой клавишу Shift при рисовании, чтобы провести линию под углом кратным 45° .

Рисование инструментом Pencil (карандаш)

Во Flash'е линии и фигуры рисуются инструментом Pencil (Карандаш) почти так же, как это делается реальным карандашом. Для сглаживания линий при рисовании, выберите соответствующий режим рисования инструмента Pencil.

Рисование инструментом Pencil:

1. Выберите Pencil.

2. Выберите цвет, ширину и стиль линии.

3. В нижней части панели инструментов выберите режим рисования:

В режиме Straighten (спрямление) можно рисовать прямые линии, а если они будут похожи на простые квадраты, треугольники, овалы или круги, то они будут преобразованы в эти фигуры.

Выберите режим Smooth (сглаживание) для рисования гладких изогнутых линий.

Режим Ink позволит рисовать безо всяких сглаживаний и выпрямлений.

Линии нарисованные в режимах Straighten, Smooth и Ink соответственно.

4. Перейдите в рабочее окно и рисуйте в нем. Удерживая клавишу Shift, можно рисовать вертикальные или горизонтальные линии.
^

Использование инструмента Pen (Перо)


Для создания точных прямых или плавных линии можно использовать инструмент Pen (Перо). Можно создавать прямые или изогнутые сегменты линий и регулировать величину угла, длину прямых и наклон изогнутых сегментов.

При рисовании инструментом Pen, можно щелчком мыши создавать узловые точки в сегментах прямой линии, а щелчком и протаскиванием - узловые точки в сегментах изогнутой линии. С помощью таких точек регулируются прямые и изогнутые сегменты линии, причем можно преобразовывать кривые линии в прямые и наоборот. Таким же образом можно создавать точки на линиях, созданных другими инструментами рисования Flash:

Карандашом (Pencil), Кистью (Brush), Линией (Line), Овалом (Oval) или Прямоугольником (Rectangle) и регулировать эти линии.

Рисование инструментом Brush (Кисть)

Инструмент Кисть создает мазки, аналогичные мазкам настоящей кисти. Этот инструмент позволяет создавать специальные эффекты, в том числе каллиграфию. На наиболее чувствительных графических планшетах можно изменять ширину мазка, изменяя давление на стило.

Работая инструментом Brush, можете использовать импортированный битмап, как заполняющий цвет (заливку).

Использование инструмента Brush:

1. Возьмите инструмент Brush.

2. Выберите заполняющий цвет.

3. Щелкните на модификаторе режима Brush и выберите режим рисования:

Paint Normal (Нормальное рисование) - рисует поверх линий и заливок.

Paint Behind (Рисование позади) - зaкрашивает незаполненные области Сцены на том же самом слое, не затрагивая линии и ранее закрашенные области.

Paint Selection (Рисование по выделению) - применяет новый цвет к выделенному объекту, когда вы указываете цвет закрашивания (или растровый файл, который будет использоваться для заполнения) в модификаторе Fill (заливка) или в панели Fill. Эта настройка аналогична простому выделению заполненной области и применению к ней нового заполнения.

Paint Fills (Рисование по заполнению) - при этой настройке заполняются пустые области, а линии не затрагиваются.

Paint Inside (Рисование внутри) - зaкрашивает область, в которой вы начинаете закрашивание, и никогда не закрашивает линии. Это действие напоминает книжку для раскрашивания, где надо аккуратно закрасить контурные фигуры. Если вы начинаете красить в пустой области, то закрашивание не затрагивает уже закрашенные области Исходный рисунок, Нормальное рисование, Рисование позади, Рисование по Выделению, Рисование по Заполнению, Рисование Внутри.

4. Выберите размер кисти, форму кисти и цвет закрашивания в модификаторах инструмента Brush.

5. Если к вашему компьютеру подключен графический планшет, то можно выбрать модификатор Pressure (давление), чтобы ширина мазков кисти изменялась в зависимости от давления на стило.

6. Проведите Кистью по Сцене. Нажмите и удерживайте клавишу Shift, чтобы мазки получались строго горизонтальными или вертикальными.

Выбор настроек рисования

Такие действия, как привязка, сглаживание и выпрямление можно настроить так как вам надо. Вы можете изменить настройку Tolerance (Допуск) для каждого из этих действий. Настройка Tolerance относительна и зависит от разрешающей способности монитора вашего компьютера и масштаба представления сцены. По умолчанию каждое действие включено и использует настройку Tolerance (Допуск) со значением Normal (Обычный).

Настройка опций рисования:

1. Выберите команду Edit > Preferences и щелкните на вкладке Editing (редактирование).

2. В группе Drawing Settings (настройки рисования) задайте следующие настройки:

Connect Lines (соединение линий) - определяет, насколько близко надо нарисовать линию, чтобы ее конечная точка была автоматически привязана к конечной точке существующей линии. Возможные настройки: Must Be Close (должно быть близко), Normal (нормально) и Can Be Distant (может быть разнесено). Эта настройка также управляет горизонтальным и вертикальным распознаванием линии, то есть насколько точно рисуемая линия должна совпадать с вертикалью или горизонталью, чтобы Flash сделал ее точно горизонтальной или вертикальной. Когда настройка Snap to Objects (привязка к объектам) включена, то эта же настройка определяет максимальное расстояние для привязки объектов.

Smooth Curves (сглаживание кривых) - определяет степень изогнутых линии при рисовании их инструментом Pencil (карандаш) в режиме Straighten (спрямление) или Smooth (сглаживание). (Сглаженные кривые легче изменять, а более грубые точнее соответствуют первоначальным контурам.) Возможные настройки: Off (отключено), Rough (грубо), Normal (нормально) и Smooth (сглаженный).

Можно и далее скруглять изогнутые сегменты, используя команду Modify >Smooth и Modify >Optimize.

Recognize Lines (распознавание линий) - определяет, насколько точно надо рисовать сегмент линии инструментом Pencil (карандаш), чтобы Flash распознал ее как прямую. Возможные значения Off (нет), Strict (точно), Normal (нормально) и Tolerant (приблизительно). Если эта настройка выключена во время рисования, то вы можете спрямить линию позже, выделив один или несколько сегментов и выбрав команду Modify > Straighten.

Recognize Shapes (распознавание линий) - определяет, насколько точно должны быть нарисованы круги, овалы, квадраты, прямоугольники, 90- и 180-градусные дуги, чтобы Flash распознал их как геометрические фигуры и привел их к точному виду. Возможные значения Off (нет), Strict (точно), Normal (нормально) и Tolerant (приблизительно). Если Recognize Shapes (распознавание линий) выключена во время рисования, то как и в случае со спрямлением линий, вы можете спрямлять сегменты фигур позже, выделив, например, один или несколько связанных сегментов и выбрав команду Modify > Straighten.

Click Accuracy (точность щелчка) - определяет, насколько близко необходимо подвести указатель, чтобы выделить элемент. Возможные значения: Strict (точно), Normal (нормально) и Tolerant (приблизительно).


Заключение


Появление систем мультимедиа, безусловно, производит революционные изменения в таких областях, как образование, компьютерный тренинг, во многих сферах профессиональной деятельности, науки, искусства, в компьютерных играх и т.д.

На сегодняшний день мультимедийные технологии прочно укрепились во многих сферах деятельности. Множество программистов, сценаристов, дизайнеров работают над созданием всё новых и новых проектов. Подводя итоги, можно отметить возможности и области применении мультимедийных продуктов и технологии.

Основными целями применения продуктов, созданных с помощью средств мультимедиа (CD-ROM с записанной на них информацией), являются:

  • Популяризаторская и развлекательная (CD используются в качестве домашних библиотек по искусству или литературе).

  • Научно-просветительская или образовательная (используются в качестве методических пособий).

  • Научно-исследовательская - в музеях и архивах и т.д. (используются в качестве одного из наиболее совершенных носителей и "хранилищ" информации).

Несомненным достоинством и особенностью мультимедийной технологии, а так же ее средств, являются следующие возможности, которые активно используются в представлении информации:

  • возможность хранения большого объема самой разной информации на одном носителе (до 20 томов авторского текста, около 2000 и более высококачественных изображений, 30-45 минут видеозаписи, до 7 часов звука);

  • возможность увеличения (детализации) на экране изображения или его наиболее интересных фрагментов, иногда в двадцатикратном увеличении (режим "лупа") при сохранении качества изображения. Это особенно важно для презентации произведений искусства и уникальных исторических документов;

  • возможность сравнения изображения и обработки его разнообразными программными средствами с научно- исследовательскими или познавательными целями;

  • возможность выделения в сопровождающем изображение текстовом или другом визуальном материале "горячих слов (областей)", по которым осуществляется немедленное получение справочной или любой другой пояснительной (в том числе визуальной) информации (технологии гипертекста и гипермедиа);

  • возможность осуществления непрерывного музыкального или любого другого аудиосопровождения, соответствующего статичному или динамичному визуальному ряду;

  • возможность использования видеофрагментов из фильмов, видеозаписей и т.д., функции "стоп-кадра", покадрового "пролистывания" видеозаписи;

  • возможность включения в содержание диска баз данных, методик обработки образов, анимации (к примеру, сопровождение рассказа о композиции картины графической анимационной демонстрацией геометрических построений ее композиции) и т.д.;

  • возможность подключения к глобальной сети Internet;

  • возможность работы с различными приложениями (текстовыми, графическими и звуковыми редакторами, картографической информацией);

  • возможность создания собственных "галерей" (выборок) из представляемой в продукте информации (режим "карман" или "мои пометки");

  • возможность "запоминания пройденного пути" и создания "закладок" на заинтересовавшей экранной "странице";

  • возможность автоматического просмотра всего содержания продукта ("слайд-шоу") или создания анимированного и озвученного "путеводителя-гида" по продукту ("говорящей и показывающей инструкции пользователя"); включение в состав продукта игровых компонентов с информационными составляющими;

  • возможность "свободной" навигации по информации и выхода в основное меню (укрупненное содержание), на полное оглавление или вовсе из программы в любой точке продукта.
^

Предметный указатель


2

2D-анимация 27

3

3D-анимация 30

C

CD-ROM 6, 8, 9, 11, 13, 15, 18, 20, 24, 29, 34, 42, 43, 44, 67

F

Flash 4, 45, 46, 47, 48, 49, 50, 53, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 71

M

MPEG-плейеры 4, 22, 23

S

SwishMAX 4

T

TV тюнеры 22

TV-тюнеры 4, 22

а

анимацию 4, 6, 8, 29, 30, 38, 41, 43, 44, 45, 47, 51, 52, 60

в

видео 4, 6, 7, 8, 9, 11, 13, 15, 18, 22, 24, 26, 28, 29, 30, 32, 33, 34, 38, 39, 42, 45, 53, 57, 60

В

Видео 15, 32, 38

Видеокарты 4, 22

г

гипермедиа 7, 23, 24, 67

Г

Гипертекст 23

Графика 25, 27

г

графику 4, 8, 13, 42, 44, 45, 46, 47, 53

з

звук 4, 6, 8, 18, 19, 20, 33, 34, 35, 36, 37, 38, 39, 55

З

Звук 16, 35

Звуковые карты 18, 20

Звуковыекарты 4

Л

Лазерные диски 20

Лазерныедиски,CD-ROM 4

м

мультимедиа 1, 4, 5, 6, 7, 8, 9, 10, 11, 12, 16, 17, 18, 19, 20, 23, 24, 26, 34, 35, 37, 39, 40, 41, 42, 43, 44, 67, 70

М

Мультимедиа средства 4, 8

П

Преобразователи VGA-TV 22

ПреобразователиVGA-TV 4

т

текст 4, 6, 8, 11, 13, 14, 20, 44, 48, 52

Т

Текст 17

Ф

Фрейм грабберы 22

Фреймграбберы. 4
^

Список используемой литературы

  • С. Новосельцев “Мультимедиа — синтез трех стихий”. Компьютер–Пресс, 7’91.

  • В. Дьяконов “Мультимедиа–ПК”. Домашний Компьютер, 1’96.

  • ^

    “Звуковые платы” — по материалам зарубежной прессы, Computer Review, 7’96

  • ^

    «Мультимедийные технологии» лекционный курс. Якушин А.В

  • Велихов А.В. Компьютерное «железо»: Справочное пособие.

  • Фролов И.Б. Музыченко Е.В. Мультимедиа для Windows.

  • Дьяконов В.А. “Мультимедиа–ПК”. Домашний Компьютер

  • ^

    Кирмайер М. Мультимедиа. - СПб.: BHV-Санкт-Петербург, 1999. – 248 c.

  • Глушаков С.В. Мельников И.В. Персональный компьютер. Учебный курс.- Харьков: Фалио; М.: ООО «Фирма «Издательство ACT», 2002. - 499 с.

  • ^

    Грановский Ю.В. Аппаратная поддержка мультимедиа. // Компьютер пресс вып.2, 1999. – с.20.

  • Информатика: Энциклопедический словарь для начинающих. / Сост. Д.А. Поспелов. - М.: Педагогика-Пресс, 2000. - 352с.

  • Информатика: Базовый курс / С.В. Симонович и др. – СПб.: Питер, 2001. – 640 с.

  • Еженедельник ШАНС № 23, 10 июня 2004, стр. 11

  • статья Рубена Сардаряна "Macromedia Flash 5. Анимация"

  • «Тенденции развития аппаратного обеспечения компьютеров» Статья

  • http://neosoft.ru/mmtools/mmtools.htm






Скачать 1.09 Mb.
оставить комментарий
страница15/15
Студентка 1 курса
Дата29.09.2011
Размер1.09 Mb.
ТипРеферат, Образовательные материалы
Добавить документ в свой блог или на сайт

страницы: 1   ...   7   8   9   10   11   12   13   14   15
плохо
  4
не очень плохо
  1
средне
  2
хорошо
  3
отлично
  3
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

Рейтинг@Mail.ru
наверх