Лабораторная работа №1. Освоение приемов работы с электронными таблицами. 5 icon

Лабораторная работа №1. Освоение приемов работы с электронными таблицами. 5


9 чел. помогло.
Смотрите также:
Лабораторная работа редактор электронных таблиц...
Программа ms excel одна из самых популярных программ для работы с электронными таблицами на...
Объявляет конкурс на замещение вакантн ых...
Лабораторная работа №4 Тема: Навигационный доступ к записям таблицы...
Лабораторная работа №59...
Домашнее задание на время дополнительных каникул с 08. 02. 2011 по 14. 02. 2011 Класс...
«работа с электронными таблицами microsoft excel 2000/2003»...
Изучение макрокоманд программы ms excel с выполнением контр...
Лабораторная работа №3 Тема: Работа с таблицей заказов, ввод данных по заказам...
Уроков информатики по теме: «Электронные таблицы...
План урока. Теория. Знакомство с электронными таблицами 25...
Лабораторная работа №2...



Загрузка...
страницы:   1   2   3   4   5   6   7   8   9   10
скачать
МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ

РОССИЙСКОЙ ФЕДЕРАЦИИ

ФЕДЕРАЛЬНОЕ АГЕНСТВО ПО ОБРАЗОВАНИЮ

Государственное образовательное учреждение высшего профессионального образования

«МОСКОВСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ

ПИЩЕВЫХ ПРОИЗВОДСТВ»


Конопленко Е.И., Хореева Н.К., Лапусь А.П.


ЛАБОРАТОРНЫЙ ПРАКТИКУМ

по курсу Информатика

(раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения


Москва, 2008


ОГЛАВЛЕНИЕ

Работа с табличным процессором Microsoft Excel. 5

Лабораторная работа №1. Освоение приемов работы с электронными таблицами. 5

1. Настройка экрана Excel. 5

2. Выделение ячеек, строк, столбцов, блоков и листов 6

3. Ввод данных в ячейки 8

4. Редактирование данных 10

5. Операции перемещения, копирования и заполнения 11

Контрольные вопросы к лабораторной работе № 1 12

Лабораторная работа №2. Выполнение вычислений 13

1. Создание таблицы, вставка формул и функций. Пример 1 14

2. Создание таблицы, вставка формул и функций. Пример 2 16

3. Создание таблицы, вставка формул и функций. Пример 3 17

Контрольные вопросы к лабораторной работе № 2. 18

Лабораторная работа №3. Методы сортировки и фильтрации данных 18

1. Сортировка данных 19

2. Фильтрация данных с использованием автофильтра 19

3. Фильтрация данных с использованием расширенного фильтра 20

Контрольные вопросы к лабораторной работе № 3 21

Лабораторная работа №4. Создание и редактирование диаграмм 21

1. Построение круговой диаграммы 21

2. Построение объемной диаграммы 22

Контрольные вопросы к лабораторной работе № 4 24

Лабораторная работа №5
Анализ данных. Операции Подбор параметра и Поиск решения. 24

1. Подбор параметра 24

2. Использование надстройки Поиск решения 25

Контрольные вопросы к лабораторной работе № 5 27

Лабораторная работа №6. Обобщение данных. Создание таблицы подстановки. Подведение итогов 27

1. Создание таблицы подстановки с одной переменной 27

2. Создание таблицы подстановки с двумя переменными 29

3. Автоматическое подведение общих и промежуточных итогов. Работа со структурой таблицы 30

4. Выполнение вычислений и построение диаграмм на основе итоговых данных 33

Контрольные вопросы к лабораторной работе № 6. 34

Работа с СУБД Access 34

Лабораторная работа №1. Знакомство с СУБД Access 34

1. Основные понятия баз данных 34

Вывод 37

2. СУБД MS Access 38

3. Целостность данных 39

4. Виды связей 39

5. Анализ предметной области 43

Вывод 45

6. Анализ данных 45

Вывод 48

7. Построение модели данных 48

Вывод 50

8. Создание базы данных в среде MS Access 51

9. Построение схе­мы. 54

Компьютерный практикум
Создание структуры и заполнение базы данных 57

Лабораторная работа №2. Работа с формой 58

1. Ввод данных через форму 58

Лабораторная работа №3. Запросы к базе данных 60

1. Запросы к базе данных 60

Вывод 62

2. Конструктор запросов в MS Access 62

Компьютерный практикум 64

Реализация простых запросов на выборку. 64

3. Логические выражения и условия отбора 65

Вывод 67

Вопросы и задания 68

4. Запросы по нескольким таблицам к базе данных 68

Вычисляемые поля 68

Вывод 70

Вопросы и задания 70

5. Реализация выборки
Вычисляемые поля и конструктор запросов 71

Компьютерный практикум
Реализация сложных запросов 75

Лабораторная работа №4. Работа с отчетами 75

1. Создание отчетов в MS Access 75

2. Этап создания отчета в базе данных 76

Вопросы 78

Компьютерный практикум.
Формирование отчетов в MS Access 79

КОНТРОЛЬНЫЕ ТЕСТЫ 80

ЭЛЕКТРОННЫЕ ТАБЛИЦЫ 80

Вопросы часть 1 80

ОТВЕТЫ НА ТЕСТ 89

Вопросы часть 2 89

ОТВЕТЫ НА ТЕСТ 98

БАЗЫ ДАННЫХ 98

Вопросы часть I 98

ОТВЕТЫ НА ТЕСТ 107

Вопросы часть II 107

ОТВЕТЫ НА ТЕСТ 114

Список литературы 115
^

Работа с табличным процессором Microsoft Excel.

Лабораторная работа №1. Освоение приемов работы с электронными таблицами.


Цель работы.

  1. Овладеть приемами работы в табличном процессоре Microsoft Excel.

  2. Получить навыки практической работы по созданию и редактированию электронных таблиц.
^

1. Настройка экрана Excel.


Запустить Windows. Запустить программу Microsoft Excel.

Раскрыть окно документа. Внимательно изучить окно программы Excel и сравнить его с окном программы Word. Записать отличия в конспект.

Изучить панель инструментов Excel, отметить в конспекте новые пиктограммы (по сравнению с Word).

Ввести параметры настройки программы Excel (или проверить их установку), не снимая ранее установленные другие переключатели.

Используя меню Вид  Панели инструментов, вывести на экран панели инструментов:

  • Стандартную;

  • Форматирование.

С помощью команды меню Сервис  Параметры на вкладке Вид установить:

  • Строку состояния;

  • Строку формул.

Установить переключатели:

  • Объекты – отображать;

  • Сетка;

  • Заголовки строк и столбцов;

  • Символы структуры;

  • Горизонтальная и вертикальная полосы прокрутки;

  • Ярлычки листков;

  • Авторазбитие на страницы.

Переключатель Формулы в поле Параметры окна должен быть снят.

На вкладке Общие установить следующие параметры:

  • Стиль ссылок – снять переключатель ^ R1C1 в поле Параметры. В этом случае по умолчанию устанавливается стиль рассылок A1, при котором столбцы обозначаются буквами от A до ZZ. При установленном переключателе R1C1 и столбцы, и строки обозначаются цифрами;

  • Защита от макровирусов;

  • Листов в новой книге – 5 (по умолчанию -3);

  • Стандартный шрифт Arial Cyr, размер 10;

  • Указать рабочий каталог для сохранения новых файлов (по умолчанию) – ввести путь и имя Вашей папки;

  • Ввести имя пользователя.

На вкладке Вычисления установите переключатели:

  • Вычисления автоматически;

  • Точность как на экране.

На вкладке Правка установите переключатели следующих параметров:

  • Правка прямо в ячейке;

  • Перетаскивание ячеек;

  • Переход к другой ячейке после ввода – вправо;

  • Автозаполнение значений ячеек.
^

2. Выделение ячеек, строк, столбцов, блоков и листов


Создать новый документ и сохранить его в своей папке в виде файла с именем Tabl.xls.

Испытать все приведенные в таблице способы выделения фрагментов электронной таблицы.

Таблица 1. Способы выделения фрагментов электронной таблицы

^ Объект выделения

Технология выполнения операции.

Ячейка

Щелкнуть мышью по ячейке.

Строка

Щелкнуть мышью по соответствующему номеру в заголовке строки.

Столбец

Щелкнуть мышью по соответствующему номеру (букве) в заголовке столбца.

Блок (диапазон) смежных ячеек

  1. Установить курсор в начало выделения (внутри левой верхней ячейки). Нажать левую клавишу мыши. Протащить курсор, закрашивая область выделения (смещать указатель к правому нижнему углу блока).

  2. Щелкнуть мышью по крайней ячейке выделяемого блока, нажать клавишу Shift и щелкнуть мышью по противоположной крайней ячейке.

Блок (диапазон) несмежных ячеек

Выделить блок смежных ячеек. Нажать клавишу Ctrl. Выделить следующий блок ячеек.

Несколько смежных рабочих листов

Выделить первый рабочий лист. Нажать клавишу Shift и, не отпуская ее, выделить следующий рабочий лист.

Несколько несмежных рабочих листов

Выделить первый рабочий лист. Нажать клавишу Ctrl и, не отпуская ее, выделить следующий рабочий лист.

Всю таблицу (рабочий лист)

Щелкнуть по левой «пустой» кнопке на пересечении заголовков столбцов и строк.


Блок используемых ячеек может быть указан набором с клавиатуры начального и конечного адресов ячеек, формирующих диапазон, например, A1:C17.

Сделать активным Лист 2, щелкнув по его ярлычку.

Выделить с помощью мыши ячейку С5. Вернуться в ячейку А1 с помощью клавиш перемещения курсора.

Сделать активным Лист 4. Удалить Лист 4 с помощью команд меню Вставка.

Переименовать Лист 5 в Лист 4 и с помощью мыши переместить его ярлычок в поле ярлычка Листа 3.

Вернуться к Листу 1. С помощью контекстного меню присвоить ему имя Таблица.

Вернуться к Листу 2. Выделить строку 6. Отменить выделение.

Выделить столбец ^ Е.

Выделить вместе столбцы C, D, E. Отменить выделение.

Выделить блок C6:G15 с помощью мыши. Отменить выделение.

Выделить блок А3:Е12 при нажатой клавише Shift.

Выделить одновременно несмежные блоки A4:B7, F5:F13, H10, F7:G12.

Выделить весь рабочий Лист 2. выполнить команду Правка  Очистить Все. Отменить выделение.

Сохранить работу.




оставить комментарий
страница1/10
Дата09.11.2011
Размер1.38 Mb.
ТипЛабораторная работа, Образовательные материалы
Добавить документ в свой блог или на сайт

страницы:   1   2   3   4   5   6   7   8   9   10
плохо
  10
не очень плохо
  1
средне
  2
хорошо
  4
отлично
  8
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

Рейтинг@Mail.ru
наверх