Документа icon

Документа


Смотрите также:
Документа
Роль документа в жизни человека в обществе...
Лекция 3 (Требования к структуре текста документа)...
Вопросы по работе в www...
Методические рекомендации. 2-е издание, дополненное и исправленное...
Справочник по html текст документа...
Бланк задания
Образец оформления введения...
А. Н. Иванов Реквизиты документа отделяют друг от друга 2-3 межстрочными интервалами...
Доклад №: 38325-kz...
[Введите цитату из документа или краткое описание интересного события...
Тема урока: Работа с содержимым текста...



Загрузка...
скачать
Лабораторная работа №6

Автоматизация работы текстового процессора Microsoft Word. Работа с большим (структурированным) документом

Цель работы: изучение возможностей автоматизации работы в текстовом редакторе Microsoft Word, работы со сносками, методов создания оглавлений и работы с большими (структурированными) документами.

Теоретические сведения

Автоматическое выделение знаков абзаца

При выделении текста в абзаце соответствующие знаки абзаца автоматически выделяются, хотя данный параметр можно отключить. Если выделяется весь абзац (включая знаки абзаца), то существует возможность автоматически копировать атрибуты абзаца, такие как интервалы и выравнивание. Установка соответствующей функции производиться в меню «Сервис\Параметры», во вкладке «Правка».

Автоматическое выделение слов целиком

Установка соответствующей функции производиться в меню «Сервис\Параметры, во вкладке «Правка», при помощи установки или снятия флажка «автоматически выделять слова».

Примечание. Если данный параметр включен, то при попадании перетаскиваемого указателя на слово автоматически выделяется все слово (включая пробел после него).

Изменение параметров ввода и правки

В меню «Сервис» выберите команду «Параметры», а затем откройте вкладку «Правка». Выберите нужные параметры.

Вставка колонтитулов

Колонтитулы представляют собой верхнюю или нижнюю области каждой страницы документа, где при печати страниц может показываться заданная пользователем информация:

  • номера страниц,

  • название документа,

  • текущая дата,

  • время и т.п.

Расстояние от границы листа до колонтитула должно быть меньше, чем расстояние до текста. При работе с документом пользователь может видеть заданные колонтитулы только в режиме Разметка страницы. В зависимости от местоположения различают верхний и нижний колонтитулы.

Задается или корректируется колонтитул по команде Вид/Колонтитулы. На экране появляется «верхний колонтитул», панель инструментов для вставки различных параметров и для переключения на противоположный колонтитул. Пользователь должен выбрать положение вставляемого параметра (слева, по центру, справа), затем вставить его, используя элементы панели или вручную, нажать кнопку «Закрыть».

Для удаления ненужного колонтитула нужно активизировать соответствующий колонтитул («Вид/Колонтитулы»), выделить параметр и нажать клавишу .

Нумерация страниц

Пронумеровать страницы можно, выполнив команду «Номера страниц» из меню «Вставка», в поле «Положение» указать, где должны располагаться номера - вверху или внизу листа. В поле «Выравнивание» указать местоположение номеров по горизонтали: в левой части листа, в правой его части или по центру. Если отключить параметр «Номер на первой странице», то номер этой страницы не будет виден на экране и при печати (хотя в расчет номеров он все равно включается!). Если нажать кнопку «Формат» этой же команды, то можно задать номер первой страницы (когда нумерация начинается не с номера “1”), а также формат чисел для нумерации. Заданная нумерация в виде соответствующего колонтитула будет отражаться на экране в режиме разметки страницы и при печати документа, а также в строке состояния внизу экрана.

Для удаления нумерации страниц перейти на любую страницу, имеющую номер, задать команду «Колонтитулы» из меню «Вид», нажатием соответствующей кнопки перейти в нужный колонтитул (т.е. в верхнюю или в нижнюю часть страницы), выделить маркерами номер листа и удалить его клавишей .

Вставка в документ текущих значений даты и времени

Добавить информацию о дате и/или времени можно установить курсор в позицию ввода и задать команду «Дата и время» из меню «Вставка». Выбрать нужный формат и нажать ОК. Если в дальнейшем требуется обновлять это значение, то надо в команде «Дата и время» включить параметр «обновлять автоматически».



Расстановка переносов

Если слово не умещается в текущей строке, Microsoft Word перенесет его в начало следующей строки целиком, не разбивая на части знаком переноса. Однако для уменьшения пустых областей при выравнивании текста по ширине или в узких колонках можно использовать средство расстановки переносов. Можно вставлять отдельные мягкие переносы или неразрывные дефисы, а можно выбрать автоматическую расстановку переносов во всех частях документа.

^ Мягкий перенос указывает место разрыва слова или словосочетания, когда оно попадает в конец строки.

Неразрывный дефис – дефис, используемый для предотвращения разрыва стоящих в конце строки слов, номеров или фраз, содержащих дефис. Например, можно предотвратить разрыв номера «555-0123».

1. Автоматическая расстановка переносов во всем тексте

  1. В меню «Сервис» выберите команду «Язык», а затем — команду «Расстановка переносов».

  2. Установите флажок «Автоматическая расстановка переносов».

  3. В поле «Ширина зоны переноса слов» укажите интервал, который следует оставлять между концом последнего слова строки и правым полем страницы.

Чтобы уменьшить количество переносов, сделайте зону переноса более широкой. Чтобы уменьшить неровность края правого поля страницы, сделайте зону переноса более узкой.

  1. В поле «Максимальное число последовательных переносов» укажите максимальное число идущих подряд строк, которые могут заканчиваться переносами.

2. Автоматическая отмена переносов

  1. Выделите текст, для которого не требуется расстановка переносов.

  2. В меню «Формат» выберите команду «Абзац», откройте вкладку «Положение на странице» и установите флажок «запретить автоматический перенос слов».

  3. Нажмите кнопку OK.

3. Принудительная расстановка переносов во всем тексте

  1. Удостоверьтесь, что документ не содержит выделенных фрагментов.

  2. В меню «Сервис» выберите команду «Язык», а затем — команду «Расстановка переносов».

  3. Нажмите кнопку «Принудительно».

  4. Если в тексте будут найдены слово или фраза, которые нуждаются в расстановке переносов, выполните одно из следующих действий:

    • Чтобы вставить мягкий перенос в предложенном программой месте, нажмите кнопку Да.

    • Чтобы вставить мягкий перенос в другой части слова, перейдите к нужному месту с помощью клавиш перемещения курсора или мыши и нажмите кнопку Да.

4. Принудительная расстановка переносов в части текста:

  1. Выделите текст, где требуется расставить переносы.

  2. В меню «Сервис» выберите команду «Язык», а затем — команду «Расстановка переносов».

  3. Нажмите кнопку «Принудительно».

  4. Если в тексте будут найдены слово или фраза, которые нуждаются в расстановке переносов, выполните одно из следующих действий:

    • Чтобы вставить мягкий перенос в предложенном программой месте, нажмите кнопку Да.

    • Чтобы вставить мягкий перенос в другой части слова, перейдите к нужному месту с помощью клавиш перемещения курсора или мыши и нажмите кнопку Да.

Работа со сносками

Сноски используются в документе для пояснений, комментариев и ссылок на другие документы. При этом для подробных комментариев лучше использовать обычные, а для ссылок на источники — концевые сноски.

Структура сноски:

  • Знаки обычной и концевой сноски

  • Разделитель

  • Текст обычной сноски

  • Текст концевой сноски

Знак сноски - число, знак или сочетание знаков, указывающие на наличие в сноске дополнительных сведений.)

Ограничения на длину и оформление текста сносок отсутствуют. Допускается также изменение разделителя сносок — линии, отделяющей текст документа от текста сноски.

  1. Вставка в текст сноски.

Задать команду «Ссылка/Сноска» из меню «Вставка».

На экране появится окно следующего вида:



Выбирая в предложенных полях необходимые варианты, можно настраивать вид и параметры сносок.

  1. Корректировка текста сноски.

Для просмотра и изменения текста сноски установить курсор на ее маркер и выполнить двойной щелчок мыши по маркеру. В появившемся окне сносок выполнить все необходимые исправления.

  1. 3. Удаление сноски. Выделить маркер сноски и нажать клавишу «Del».

Одновременная работа с несколькими документами

Microsoft Word позволяет работать с несколькими документами одновременно. Для перехода из одного открытого документа в другой можно воспользоваться одним из следующих способов:

  • если на экране видна часть окна с нужным документом, то достаточно щелкнуть мышью в любой позиции этого окна;

  • открыть меню «Окно» и в нижней его части выбрать имя нужного документа;

  • нажимать клавиши + до тех пор, пока на экране не появится нужный документ.

Для одновременного отображения на экране всех открытых документов задать команду «Упорядочить все» из меню «Окно».

Работа с большими (структурированными) документами

Чтобы перейти в режим структуры, выберите в меню «Вид» команду «Структура».

Режим структуры позволяет видеть структуру документа, а также перемещать, копировать и реорганизовывать текст посредством перетаскивания заголовков.

В режиме структуры можно свернуть документ, оставив основные заголовки, или развернуть его, отобразив все заголовки и основной текст.

Кроме того, в режиме структуры удобно работать с главными документами. Использование главных документов упрощает создание и обновление больших документов, таких как отчеты, состоящие из нескольких разделов, или книги, состоящие из нескольких глав. Границы страниц, колонтитулы, рисунки и фон в режиме структуры не отображаются.

Самостоятельное создание структуры

  1. В новом документе перейдите в режим структуры.

  2. Введите заголовки, нажимая клавишу «Enter» после каждого заголовка.

Эти заголовки автоматически форматируются с помощью встроенного стиля заголовков «Заголовок 1».

  1. Чтобы присвоить заголовку другой уровень и придать ему соответствующий стиль форматирования, поместите на него курсор, а затем на панели инструментов «Структура» нажимайте кнопку «Повысить» или «Понизить», пока заголовок не достигнет необходимого уровня.

  2. Чтобы переместить заголовок, поместите курсор на заголовок, а затем на панели инструментов «Структура» нажимайте кнопку «Вверх» или «Вниз», пока заголовок не окажется в нужном месте. При сжатии заголовка относящийся к нему основной текст будет перемещен вместе с ним.

  3. Организовав документ нужным образом, перейдите в обычный режим, режим разметки или режим веб-документа для добавления основного текста и рисунков.

О главных документах

Главный документ - документ-контейнер, объединяющий в себе нескольких отдельных файлов (так называемых вложенных документов).

^ Главный документ содержит ссылки на набор связанных вложенных документов. Он используется для организации и работы с документами большого объема, позволяя разделить их на несколько документов для облегчения работы с ними. При работе над документом в группе главный документ должен храниться в сети, чтобы пользователи имели возможность совместно работать с данным документом, разделив его на несколько вложенных документов.

Общие сведения о создании главного документа и вложенных документов

Для создания главного документа необходимо создать структуру, а затем в этой структуре сделать заголовки вложенными документами. В качестве вложенных документов в главный документ также можно добавлять существующие документы.

Работа с главным документом

В главном документе можно создать оглавление, предметный указатель, перекрестные ссылки и колонтитулы для всех вложенных документов.

Для работы с главным документом можно использовать режим структуры. Например, можно выполнить следующие действия.

  • Развернуть или свернуть вложенные документы либо изменить режим просмотра для отображения или скрытия подробных сведений.

  • Быстро изменить структуру документа, добавив, удалив, объединив, разделив, переименовав или упорядочив вложенные документы.

Работа с вложенными документами

Для работы с содержимым вложенного документа откройте его из главного документа. Свернутые вложенные документы отображаются в главном документе как гиперссылки. По щелчку такой гиперссылки соответствующий вложенный документ открывается в отдельном окне.

Гиперссылка - цветной подчеркнутый текст или графический объект, по щелчку которого выполняется переход к файлу, фрагменту файла или веб-странице в интрасети или Интернете. Гиперссылки могут также указывать на группы новостей и узлы Gopher, Telnet и FTP.) пр

Создание оглавления

Оглавление — это список помеченных элементов документа (чаще всего - заголовков) вместе с номерами страниц, на которых они расположены. Наиболее простой способ создания заголовков — использование встроенных стилей.

Оглавление представляет собой список заголовков документа. Оно используется для просмотра тем, обсуждаемых в документе. При создании документа для Интернета можно поместить оглавление в рамку веб-страницы для упрощения перемещения по документу.

Можно создать оглавление с помощью встроенных в Microsoft Word форматов стилей заголовков и стилей уровней структуры. Если необходимо использовать собственный формат заголовков, то можно применить пользовательский стиль заголовков. Чтобы иметь возможность использовать дополнительные параметры настройки оглавления, воспользуйтесь полями. Например, можно не указывать номера страниц в части оглавления.

После того как указаны заголовки, которые следует включить в оглавление, можно выбрать вид оглавления, после чего собрать оглавление. Microsoft Word найдет все необходимые заголовки, отсортирует их по уровню заголовка, добавит соответствующие номера страниц и отобразит оглавление в документе.

Способы просмотра оглавления

При отображении документа в режиме разметки оглавление содержит как номера страниц, так и заголовки. При переходе в режим веб-документа заголовки отображаются в виде гиперссылок, поэтому с помощью таких заголовков можно непосредственно перейти к необходимой теме. При просмотре документа в Microsoft Word в режиме схемы документа существует возможность быстрого перемещения по документу.

Вставка оглавления

Создание оглавления с использованием уровней структуры

  1. В меню «Вид» выберите команду «Панели инструментов», а затем — команду «Структура2.

  2. Выделите первый заголовок, который необходимо поместить в оглавление.

  3. На панели инструментов Структура выберите уровень структуры, который требуется сопоставить с выбранным абзацем.

  4. Для каждого заголовка, который требуется включить в оглавление, повторите шаги 2 и 3.

  5. Щелкните место вставки оглавления.

  6. В меню «Вставка» выберите команду «Ссылка», а затем — команду «Оглавление и указатели».

  7. Откройте вкладку «Оглавление».

  8. Чтобы воспользоваться одним из готовых решений, выберите нужный вариант в поле «Форматы».

  9. Выберите другие параметры оглавления.

Создание оглавления с использованием пользовательских стилей

При сборке оглавления можно указать стили, в том числе пользовательские, которыми в документе оформлены заголовки, подлежащие включению в оглавление.

  1. Щелкните место вставки оглавления.

  2. В меню «Вставка» выберите команду «Ссылка», а затем — команду «Оглавление и указатели».

  3. Откройте вкладку «Оглавление». Нажмите кнопку «Параметры»

  4. В столбце «Доступные стили» найдите стиль, которым в документе оформлены заголовки, подлежащие включению в оглавление.

  5. В поле столбца «Уровень», расположенном справа от имени этого стиля, введите номер уровня (от 1 до 9), который будет соответствовать этому стилю заголовка.

Примечание. Если необходимо использовать только пользовательские стили, удалите номера уровней для встроенных стилей, таких как «Заголовок 1».

  1. Повторите шаги 5 и 6 для каждого стиля, которым в документе оформлены заголовки, подлежащие включению в оглавление.

  2. Нажмите кнопку OK.

  3. Чтобы воспользоваться одним из готовых решений, выберите нужный вариант в поле «Форматы».

  4. Выберите другие параметры оглавления.

Вставка указателей

Указатель — это список понятий и определений со ссылками на страницы, на которых эти понятия встречаются. Создание указателя выполняется в два этапа: идентификация элемента текста, включаемого в указатель, и сборка всех отмеченных элементов.


Задание

Приобрести навыки автоматизации работы в текстовом процессоре Microsoft Word, работы со сносками, создания оглавлений и работы с большими (структурированными) документами.


Порядок выполнения:

  1. Настройка параметров управления форматированием абзацев:

    • Создать с помощью «Microsoft Word» новый документ с именем «Отчет_06»

    • Вставить в документ текст из пункта «Задание №1» раздела «Задание к работе». Сохранить выравнивание абзацев «По ширине»;

    • Открыть окно «Параметры» через соответствующее подменю в меню «Сервис»

    • Во вкладке «Правка» включить автоматическое выделение знаков абзаца и автоматическое выделение слов целиком. Если опции включены, то оставить их состояние без изменения;
    • ^

      Изучить другие параметры настройки функций редактирования текста;

  2. Работа с колонтитулами:

    • перейти в режим редактирование колонтитулов;

    • ^

      ввести в качестве верхнего колонтитула вашу фамилию, имя и отчество;

    • в качестве нижнего колонтитула ввести текст: «Текущее дата и время:» и, используя пункт меню «Вставка», добавить время и дату в формате «ДД.ММ.ГГГГ ЧЧ.ММ.СС» с возможностью обновления;

    • ^

      выйти из режима редактирования колонтитулов;

    • используя меню «Вставка» добавьте нумерацию страниц к своему отчету в правом нижнем углу страницы. Первую страницу оставить БЕЗ номера!

  3. ^

    Расстановка переносов в тексте:

    • добавить в текст автоматический перенос слов по, указав «Ширину зоны переноса слов» равной 0,5 и «Максимальное число последовательных переносов» равное 2;

    • ^

      во втором абзаце текста запретить автоматический перенос слов;

  4. Работа с поиском и заменой фрагментов текста:

    • используя меню «Правка/Замена», во всем тексте осуществить выборочную замену слова “текст” (корень слова) на слово “документ”, где это лексически приемлемо;

    • ^

      открыть меню «Вставка\Автотекст…»;

    • добавьте в перечень автотекста во вкладке Автозамена в поле Заменить вашу фамилию и имя, а в поле На ваши свою фамилию с инициалами, вида: «Фамилия И.О.»

    • ^

      создайте новый абзац и наберите в нем ТОЛЬКО свою фамилию и имя;

    • после нажатия промела, пронаблюдайте работу функции «Автозамена»

  5. ^

    Работа с различными видами ссылок в Word:

    • после предложения «С этой целью используется до 50 процентов выпускаемых в мире персональных компьютеров» вставьте сноску внизу страницы. Текст в сноске: См.: Макарова Н.В. Информатика. Учебник для ВУЗов. – М.: Финансы и статистика, 1999. – С. 19.

    • ^

      создать новый документ и переключите его вид в режим «Структура»

    • воспользовавшись примером, в Задании №2 раздела «Задание к работе», создать структурированный документ. В качестве заголовков разного уровня использовать соответствующие стили: Заголовок1, Заголовок2 и т.д.

    • добавить к заголовкам многоуровневую нумерацию типа «П.В.Т.», где П – число заголовка первого уровня, В – число заголовка второго уровня, Т – число заголовка третьего уровня. Для этого выделить весь текст, сделать его в виде соответствующего многоуровнего списка, затем, увеличивая отступы заголовков соответствующих уровней, добиться необходимого вида многоуровневой нумерации;

    • текст в скобках в абзаце «Приложение А» после слов «к пунктам» вставьте в виде перекрестной ссылки на соответствующие заголовки (сначала номер заголовка, затем его текст). Для этого зайдите в меню «Вставка\Ссылка\Перекрестная ссылка…» и произведите там соответствующие настройки полей «Тип ссылки:» «Вставить ссылку на:» и «Для какого абзаца:»

    • осуществить переход на новую страницу, добавлением соответствующего разрыва, очистить формат абзаца (через установку стиля «Очистить формат»), и ввести по центру слово «Оглавление

    • ^

      вставить с новой строки оглавление по команде «Вставка/ Ссылка/Оглавление и указатели…»;

    • во вкладке «Оглавление» отобразить заголовки до 2-го уровня включительно;

    • поменять местами заголовки «Несколько слов об объектном программировании» и «Элементы языка и структура программ», используя соответствующие кнопки «Вырезать» и «Вставить» панели инструментов.

    • ^

      обновить поле оглавления, установив в него курсор и нажав клавишу F9.

    • сохранить документ под именем «Лаб_06_Выполнение» и закрыть его.

  6. ^

    Работа с несколькими документами:

    • открыть отчет о лабораторной работе (ЕСЛИ ОН ВАМИ БЫЛ ЗАКРЫТ!)

    • добавить строку в конце документа-отчета, затем вставить разрыв страницы;

    • ^

      с новой страницы вставить файл «Лаб_06_Выполнение» с помощью меню «Вставка/Файл»;

  7. Работа со справочной системой Word:

    • ^

      вызвать клавишей «F1» Справку Microsoft Word;

    • в поле для поиска ввести «Предметные указатели», осуществить поиск, выбрать среди найденных ссылок «Создание предметного указателя» и открыть её;

    • ^

      раскрыть все ссылки в окне «Создание предметного указателя»;

    • выберите определения, выделенные зеленым цветом и скопируйте их, в отчет по лабораторной работе (использовать выделение соответствующего текста в справке и копирование при помощи клавиатуры). Пример вставки определения приведен ниже:


Пример:

Вопрос: Что называется указателем в документе Word?

Ответ: Указатель — это список понятий и определений со ссылками на страницы, на которых эти понятия встречаются. Создание указателя выполняется в два этапа: идентификация элемента текста, включаемого в указатель, и сборка всех отмеченных элементов)
  1. ^

    Доложите преподавателю об окончании выполнения работы.


Содержание отчета

  1. Титульный лист, оформленный согласно шаблону, приведенному НА ПОСЛЕДНЕМ ЛИСТЕ данной лабораторной работы;

  2. Цель лабораторной работы;

  3. Ход работы, содержащий следующие результаты выполнения:

    • применение автозаполнения, замены текста, расстановки переносов и колонтитулов по пунктам 1-4 раздела «Порядок выполнения работы»;

    • результаты добавления различного вида специализированных ссылок и информации из справочной системы Word по пунктам 5-7 раздела «Порядок выполнения работы»

  4. Выводы.

Контрольные вопросы

  1. Что такое колонтитулы? Какие они бывают? Что может служить в качестве колонтитула?

  2. Как осуществить вставку колонтитулов?

  3. Как выполняются правка и замена текста?

  4. Как задать автоматический перенос слов в абзаце?

  5. Что такое мягкий перенос?

  6. Что такое неразрывный дефис и для чего его вставляют в текст?

  7. Как можно организовать перенос слов?

  8. Как можно вставить номера страниц в документ Word?

  9. Что называется оглавлением документа?

  10. Как создать оглавление?

  11. Что называется указателем в документе Word?

  12. Какие этапы включает в себя создание указателя?

  13. Как выполняется идентификация элемента указателя?

  14. Как осуществляется сборка указателя?

  15. Как осуществить автоматическое выделение знаков абзаца?

  16. Как осуществить автоматическое выделение слов целиком?
  17. ^

    Как осуществить изменение параметров ввода и правки?


  18. Как осуществить нумерацию страниц?

  19. Как осуществить вставку в документ текущих значений даты и времени?
  20. ^

    Как осуществить расстановку переносов?

  21. Что такое сноска, и какова ее структура?


  22. Как вставлять и работать со сносками?

  23. Как осуществляется одновременная работа с несколькими документами?

  24. Как осуществляется работа с большими (структурированными) документами?

  25. Что такое главный документ и как осуществляется работа с главным документом?

  26. Как осуществляется работа с вложенными документами?

  27. Что такое гиперссылка?

  28. Для чего используют шаблоны и как осуществляют форматирование в главном документе?

  29. Как осуществляется защита общих главных документов от несанкционированного доступа?
  30. ^

    Что такое оглавление? Как создать оглавление?


Задание к работе

Задание №1

Работа на персональном компьютере всегда связана с созданием текстов. Это могут быть тексты отдельных программ на каком-либо языке программирования (Бейсик, Паскаль, Фортран и другие) или же просто тексты: статья, отчет, письмо и т.д. Для того, чтобы создавать, а также редактировать (исправлять, изменять) тексты, существуют специальные программы, называемые текстовыми редакторами или текстовыми процессорами. Текстовые процессоры сложнее, чем редакторы, и обладают большими функциональными возможностями для оформления текстов.

Особенно ярко возможности текстовых процессоров проявляются при составлении текстов в учрежденческой деятельности. С этой целью используется до 50 процентов выпускаемых в мире персональных компьютеров. Тексты при электронной обработке оказываются избавленными от подчисток и исправлений. Кроме того, тексты часто повторяются, отличаясь только несколькими числами, формулировками, как, например, варианты договоров, справок, накладных и т.д. При этом можно быстро создавать новый текст, отредактировав старый.

Задание №2

Введение

Эта книга посвящена языку Visual Basic и способам его применения для программирования макроопределений в продуктах пакета Microsoft Office.

^ Язык Visual Basic

Элементы языка и структура программ

Переменные

Переменная - это область машинной памяти, которой для удобства обращения с ней присвоено символьное имя.

Константы

Константа - это область памяти, которая имеет неизменяемое значение.

^ Последовательность выполнения операций

Если выражение содержит несколько операций, то они выполняются в порядке уменьшения уровня старшинства.

Несколько слов об объектном программировании

В язык Visual Basic добавлены элементы и средства объектно-ориентированного программирования.

Объекты

Объект представляет элемент приложения, как например лист, ячейка, диаграмма, форма или отчет.

Свойства

Объекты характеризуются свойствами. Например, линия характеризуется цветом и длиной, окружность - радиусом.

Приложение А

Список функций Visual Basic (к пунктам Переменные, Константы).

ФЕДЕРАЛЬНОЕ АГЕНТСТВО ПО ОБРАЗОВАНИЮ

«БЕЛГОРОДСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ»


ОТЧЕТ ПО ЛАБОРАТОРНОЙ РАБОТЕ № 5


«Название работы»


Преподаватель: _____________________________________


Студент: _____________________________________


Группа _____________________________________


Дата: _____________________________________


Белгород 2007




Скачать 192.21 Kb.
оставить комментарий
Дата28.09.2011
Размер192.21 Kb.
ТипЛабораторная работа, Образовательные материалы
Добавить документ в свой блог или на сайт

Ваша оценка этого документа будет первой.
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

Рейтинг@Mail.ru
наверх