Руководство пользователя Учет посещаемости и успеваемости студентов icon

Руководство пользователя Учет посещаемости и успеваемости студентов


1 чел. помогло.

Смотрите также:
Курсовая работа «Автоматизированное рабочее место преподавателя...
Журнала посещаемости лекций и журнала отработок занятий и лекций I...
GARMIN GPSMAP 60 Руководство пользователя...
Руководство пользователя программы «OracleAdmin» 37 4 Руководство пользователя программы...
Системной Энциклопедии" Руководство пользователя "...
Программный комплекс «администратор д» Руководство пользователя учёт и администрирование...
Руководство пользователя tdvr-45...
Тематический план дисциплины (одо) Тема Вид контроля успеваемости...
Руководство пользователя Сетевой цифровой видеорекордер...
Отчет о посещаемости портала www...
Отчет о посещаемости портала www...
Руководство пользователя Руководство и справочник...



страницы: 1   2   3   4   5   6   7
вернуться в начало
скачать
^

3.2. Окно программы, панель инструментов



Программа располагается в стандартном основном окне Windows. Внутри этого окна могут открываться вложенные окна, в которых размещаются компоненты программы, такие как посещаемость, успеваемость, отчеты и т.п.




Рис. 16. Окно программы «Учебный учет» с вложенными окнами.


Переключаться между вложенными окнами можно с помощью комбинации клавиш Ctrl+F6.

Управление программой осуществляется с помощью:

  1. меню;

  2. панели инструментов;

  3. клавиатуры;


При запуске программы появляется основное окно программы:



Рис. 17. Основное окно программы.


В данном окне программы открываются все таблицы и созданные отчеты.

В меню Вид можно:

  • вывести на экран панель инструментов;

  • включить или выключить отображение статус-строки (она находится в нижней части основного окна.

Рекомендуется, чтобы на экране присутствовала панель инструментов и статус-строка. В статус-строке в процессе работы программы выводятся сообщения о ходе выполнения команд, о невозможности их выполнения, различные подсказки, информация для сведения и т.п.




Рис. 18. Панель инструментов.




Рис. 19. Статус-строка.


Во второй секции статус-строки (Рис. 19.) выводится рабочая дата (см. 4.2. Параметры).

^

3.2.1. Панель инструментов


Для отображения панели выполните:

Вид/Панель инструментов




Рис. 20. Панель инструментов.


1 – Открыть посещаемость – открывает окно Посещаемость. Это окно можно открыть с помощью команды Операции/Посещаемость.

2 – Открыть Успеваемость – открывает окно Успеваемость. Это окно можно открыть с помощью команды Операции/Успеваемость.

3 – Создать – создать новую базу данных (см. 2.5. Работа с базой данных)

4 – Открыть – открыть базу данных программы (см. 2.5. Работа с базой данных).

5 – Сохранить как – сохранить базу данных программы в другом файле (см. 2.5. Работа с базой данных).

6 – Печать – получить печатную форму таблиц: справочников, отчетов (см. 3.3.4. Печать таблиц).

7 – Преподаватели – открывает одноименный справочник.

8 – Учебные группы – открывает одноименный справочник.

9 – Дисциплины – открывает одноименный справочник.

10 – Специальности – открывает одноименный справочник.

11 – Нагрузка – открывает одноименный справочник.

12 – Студенты – открывает одноименный справочник.

13 – Отчетность – открывает окно для выбора отчета.

14 – Параметры – открывает параметры программы.

15 – Руководство пользователя – открывает настоящее руководство пользователя.
^

3.2.2. Сервисные возможности программы


В меню Сервис собраны команды для предоставления дополнительных удобств пользователю.

1. Калькулятор – открывается калькулятор из набора стандартных программ Windows.

2. Календарь.

4. Сжать базу данных, Архивировать базу данных, Вложить в письмо базу данных – подробнее об этих возможностях см. 2.5. Работа с базой даных.

5. Параметры – регламентируют работу всех компонентов программы «Учебный учет», подробнее см. 4.2. Параметры

^

3.2.3. Работа с вложенными окнами


Программа «Учебный учет» является стандартным Windows-приложением, она содержит вложенные окна.

Для работы с вложенными окнами имеется пункт меню Окно, в котором в последних строках перечислены открытые вложенные окна.

Для переключения в другое вложенное окно необходимо:

  • выбрать строку с названием нужного окна в пункте меню Окно;

  • щелкнуть по нужному окну (если оно видно);

  • нажать Ctrl+F6.

Для упорядочивания окон в пункте меню Окно предусмотрены следующие команды:

  • Каскад

  • Расположить горизонтально

  • Расположить вертикально.
^

3.2.4. Получение справочной информации


Для получения справки о программе имеется руководство пользователя:

Пуск/Программы/Учебный учет/Руководство пользователя или Справка/Руководство пользователя или F1


В случае возникновения сложных вопросов, ответы на которые Вы не можете найти в справочной системе, воспользуйтесь линией поддержки данного программного продукта по телефонам:

8 (8332) 47-31-47,

(8) 912-827-31-47 (МТС),

(8) 922-915-0-940 (Мегафон-Урал),

либо по электронной почте 473147@mail.ru




^

4. РАБОТА С ПРОГРАММОЙ

4.1. Порядок работы с программой


На этапе изучения программы рекомендуется ознакомиться с демонстрационной базой данных и опробовать на ее примере все этапы работы с программой. Это позволит Вам в дальнейшем лучше адаптировать программу для Вашего учебного заведения, использовать больше возможностей и предвидеть результаты.

После ознакомления с демонстрационной базой данных Вы создаете новую базу данных (2.5.1. Создать новую базу данных) и начинаете с ней работу по тому алгоритму, который указан ниже.


Этапы работы с программой:

  1. Создание новой базы данных или очистка старой (см. 2.5. Работа с базой данных).

  2. Ввод параметров (см. 4.2. Параметры);

  3. Импорт данных из «Экспресс-расписания» либо заполнение справочников о структуре учебного заведения и учебной нагрузки (см. 4.4.15. Справочник нагрузки);

  4. Заполнение справочника студентов (см. 4.4. Заполнение справочников);

  5. Ежемесячный импорт уроков из программы «Экспресс-расписание».

  6. Занесение в программу информации о посещаемости и успеваемости.

  7. Печать отчетов и необходимой документации

  8. Создание архивных копий базы данных (см. 2.5. Работа с базой данных);

4.2. Параметры


Параметры регламентируют работу компонентов программы «Учебный учет». Чтобы открыть окно параметров: Сервис/Параметры.


^

4.2.1. Вкладка Общие




Рис. 21. Окно «Параметры / Общие».


Рабочая дата – дата, с которой будет работать программа.

Запрашивать рабочую дату при запуске – при каждой загрузке программы будет в первую очередь появляться окно параметров, в котором Вы можете установить рабочую дату.

Для изменения даты, нажмите на раскрывающийся список, и установите необходимое значение.

Примечание: если убрать галочку «запрашивать рабочую дату при запуске» то при запуске программы не будет автоматически открываться окно с настройкой параметров.


Использовать справочник занятий – если установлена галочка, то программа использует импортированные из программы «Экспресс-расписание» занятия. Использование импортированных занятий позволяет узнавать в какие дни была та или иная дисциплина.


Автосохранение – данные, внесенные в программу, сохраняются сразу же после их внесения, если автосохранение отключено, то данные попадут в базу данных только после того как будет нажата кнопка «Сохранить»
^

4.2.2. Вкладка Учебное заведение




Рис. 22. Окно «Параметры / Учебное заведение».


На этой вкладке представлены поля и переключатели, определяющие параметры учебного заведения и печати отчетов:

  1. Наименование учебного заведения и его адрес.

  2. Должность и Ф.И.О. руководителя учебного заведения. Установленная галочка печатать УТВЕРЖДАЮ разрешает печать грифа «Утверждаю».

  3. Должность и Ф.И.О. лица, ответственного за составленные отчеты. Установленная галочка печать подписи ответственного лица разрешает печать в документах должности и фамилии ответственного лица.








оставить комментарий
страница5/7
Дата17.10.2011
Размер0,6 Mb.
ТипРуководство пользователя, Образовательные материалы
Добавить документ в свой блог или на сайт

страницы: 1   2   3   4   5   6   7
отлично
  2
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Документы

наверх