Ю. В. Николаев Ответственный за выпуск icon

Ю. В. Николаев Ответственный за выпуск


Смотрите также:
Ю. В. Николаев Ответственный за выпуск...
Ю. В. Николаев Ответственный за выпуск...
Ю. В. Николаев Ответственный за выпуск...
Перевод с английского Г. А. Николаев...
Ю. В. Николаев Ответствен за выпуск...
Краткий курс лекций. Спб: РИО Спб филиала рта, 2006. 113 с...
Оппозиция
Ю. В. Николаев семинары, совещания...
Ю. В. Николаев Уважаемые коллеги и читатели!...
Егор андреевич буджалов...
Геннадий Станиславович Гриневич...
Г. А. Чанышева Ответственный за выпуск...



Загрузка...
скачать
Ставропольская государственная краевая универсальная научная

библиотека им. М. Ю. Лермонтова


Создание электронной презентации

в библиотеке


Методические рекомендации





Ставрополь

2009

Составители:

Л. Р. Попова, вед. методист инновационно-методического отдела


А. Е. Танчугин, зав. отделом правовой и деловой информации

Редактор

Ю. В. Николаев
^

Ответственный за выпуск

З. Ф. Долина, директор СГК УНБ им. М. Ю. Лермонтова




Методическое пособие по созданию электронной презентации в программе Microsoft PowerPoint составлено на основе материалов Г. В. Бойновой и Л. И. Ястребова «Основы PowerPoint».


^ Создание электронной презентации в библиотеке: методические рекомендации/ сост. Л. Р. Попова, А. Е. Танчугин; Ставропольская государственная краевая универсальная научная библиотека им. М. Ю. Лермонтова. - Ставрополь, 2009. - 24 с.




Содержание


Основы PowerPoint…………………………………………………………….. 5




Создание презентации………………………………………………………….. 6

Оформление презентации, способы достижения единообразия…………......16



Список литературы для дополнительного чтения…………….......................23

^

Уважаемые коллеги!




Создание и применение электронных презентаций в массовой библиотечной работе на сегодняшний день весьма актуально. Использование электронной презентации в проводимых мероприятиях оживляет их, и любая информация воспринимается слушателями более эмоционально. Также не следует забывать, что зрительное восприятие информации значительно более эффективно, чем на слух или при чтении текста.

Для того, чтобы при проведении массовых мероприятий представить информацию наиболее убедительно и наглядно, библиотекарю необходимо владеть навыками работы в программе Microsoft PowerPoint и умением создавать с ее помощью электронные презентации. Это позволяет сопровождать доклады, отчеты, библиографические обзоры литературы и книжные выставки показом наглядных материалов: схем, графиков, диаграмм, плакатов, различных иллюстраций .

Хотя Microsoft PowerPoint содержит много сложных средств, она достаточно проста для изучения. Данное пособие познакомит вас с возможностями этой программы, поможет научиться создавать электронные презентации, которые можно будет использовать в качестве эффектного оформления различных библиотечных мероприятий.

Поскольку на практике работникам библиотек приходится пользоваться самыми разными версиями программы PowerPoint, имеющими определенные функциональные и иные отличия, в настоящем пособии приводится описание работы с наиболее распространенными из них - PowerPoint 98, PowerPoint 2003 и PowerPoint 2007.

Надеемся, что эти рекомендации окажутся для вас действительно полезными. Желаем успехов!


^

Основы PowerPoint





  • Каждая «страница» презентации называется слайдом.

  • Презентация может содержать неограниченное число слайдов.



Возможно создание презентаций на экране, Web-страниц для размещения в Интернете, цветных и черно-белых прозрачек, цветных и черно-белых распечаток, 35-мм слайдов, выдач, заметок докладчика.




^ Общие сведения о режимах PowerPoint


Режимами называются способы отображения и работы над презентацией. В приложении PowerPoint существует несколько режимов просмотра: обычный, сортировщик слайдов и показ слайдов.

Меню «Вид» в предыдущих версиях приложения PowerPoint стало вкладкой «Режим» в приложении Microsoft Office PowerPoint 2007. Вкладка «Режим» расположена в меню ленты.


Переключение режимов осуществляется кнопками в левом (или правом) нижнем углу окна PowerPoint.

^

Режимы: обычный





  • В области слева находится структура текста.

  • Дополнительные сведения по области структуры.

  • В области справа находится текущий слайд со всеми объектами.

  • Дополнительные сведения по области слайда.

  • Ниже области слайда расположена область заметок.



^

Режимы: область структуры





  • В области структуры показан текст презентации без графических объектов.

  • Она предназначена для быстрого ввода, правки и упорядочения текста.
^

Режимы: область слайда





  • В этой области можно просмотреть каждый слайд презентации.

  • Она предназначена для добавления графических объектов, текста, диаграмм и других объектов.

  • Переход к другим слайдам осуществляется с помощью полосы прокрутки.

  • Размер области слайда можно изменять. Также для увеличения рабочей области можно перейти в режим слайдов.



^

Режимы: сортировщик слайдов





  • Нажмите кнопку перехода в режим сортировщика слайдов.

  • В этом режиме все слайды презентации показаны в виде маленьких эскизов.

  • Чтобы поменять местами один или несколько слайдов, выберите их и перетащите в новое место.



^

Режимы: показ слайдов





  • Этот режим используется для немедленного просмотра презентации.

  • В этом режиме также можно выполнить репетицию показа презентации или провести презентацию перед аудиторией в электронном виде.

  • Презентация будет показана в полноэкранном режиме с учетом анимации и способов смены слайдов.

  • Переход к следующему слайду осуществляется щелчком мыши, а перемещение вперед и назад - клавишами управления курсором.



^

Создание презентации



Презентацию можно создать несколькими способами. Например, воспользоваться «Мастером автосодержания», который на основе полученных ответов создает презентацию требуемого содержания и дизайна. Также можно открыть имеющуюся презентацию и изменить ее в соответствии с потребностями. Кроме того, можно создать презентацию на основе шаблона, определяющего дизайн (но не содержание) презентации. И, наконец, можно начать с импорта структуры презентации из другого приложения или с пустой презентации, не имеющей ни содержания, ни дизайна.


Примечание

В Microsoft Office PowerPoint 2007 «Мастер автосодержания» отсутствует. Однако легко и быстро создавать презентации можно с помощью шаблонов (Шаблон. Файл или набор файлов, в котором содержатся сведения о теме, макете и других элементах готовой презентации.). Шаблоны PowerPoint 2007 содержат различные темы и макеты, включая большинство из тех, которые были в «Мастере автосодержания». Шаблоны помогают начать и быстро завершить создание презентации. Можно изменять текст и дизайн шаблона, добавлять логотип компании, добавлять свои рисунки, а также удалять текст и другое содержимое шаблона.
^

Быстрое создание презентации





  • В Windows в меню Пуск укажите на команду Все программы и выберите пункт Power Point.

  • Дважды щелкните пункт Пустая презентация.

  • Выберите подходящий макет для титульного слайда.

  • Введите заголовок презентации и другие сведения, которые требуется расположить на титульном слайде.

  • Текст можно ввести в области слайда или в области структуры.

  • На панели инструментов форматирования выберите команду Новый слайд Microsoft Office PowerPoint 2003 - Создать слайд).

  • Выберите подходящий макет для создаваемого слайда (чтобы просмотреть все макеты, воспользуйтесь полосой прокрутки).

  • Добавьте на слайд требуемые объекты.



Примечание

Чтобы создать новую презентацию в Microsoft Office PowerPoint 2007, выполните следующие действия:

  • Нажмите кнопку Microsoft Office , а затем нажмите кнопку Создать.

  • В области Шаблоны нажмите кнопку Новые и последние, а затем дважды щелкните элемент Новая презентация.


Чтобы добавить новый слайд в Microsoft Office PowerPoint 2007, выполните следующие действия:


  • ^ На вкладке Главная в группе Слайды выберите команду Создать слайд.

  • Выберите эскиз слайда из коллекции макетов.
^

Изменение текста в рамке на слайде



Макет слайда содержит рамки для текста и объектов  в различных комбинациях. В соответствующие рамки вводится текст заголовков слайдов, подзаголовков и основной текст.





Рамка представлена пунктирной границей, внутри которой содержится текст заголовка слайда.


  • Щелкните рамку и начните ввод.

  • Маркеры добавляются автоматически.

  • Для увеличения отступа (также называемого уровнем) служит клавиша Tab.



^

Вставка надписи





  • На панели инструментов Рисование нажмите кнопку Надпись

  • Отметьте или выделите рамкой, удерживая левую кнопку мыши, место в документе, куда нужно вставить надпись.



Совет  

Вид надписи, как и любого другого графического объекта, можно улучшить с помощью панели инструментов Рисование, изменив, например, цвет заливки.


Примечание

В Microsoft Office PowerPoint 2007 панель инструментов Рисование находится на вкладке Главная.


Вставка рисунка из коллекции


  • Укажите место вставки рисунка или картинки.

  • Нажмите кнопку Добавить картинку на панели инструментов Рисование, а затем выберите вкладку Рисунки.

  • Выберите нужную категорию.

  • Выделите нужный рисунок, а затем выберите команду Вставить клип в появившемся меню.

  • После завершения работы с коллекцией нажмите кнопку ^ Закрыть в заголовке коллекции.


Совет.  

Кроме того, можно просто перетащить рисунок или другой клип из коллекции в документ.


Примечание

В Microsoft Office PowerPoint 2007 на вкладке Вставка в группе Иллюстрации щелкните Клип.



В области задач Клип в текстовом поле Искать введите слово или фразу, описывающую нужный клип, или введите полное или частичное имя клипа.


Чтобы сократить область поиска выполните одно или оба следующих действия:


  • ^ Чтобы ограничить результаты поиска определенной коллекцией клипов, в поле Просматривать щелкните стрелку и выделите ту коллекцию, которую нужно найти.

  • Чтобы ограничить поиск только среди клипов, щелкните стрелку в поле Искать объекты и установите флажок рядом.


Выполнив указанные выше действия нажмите кнопку Начать. Чтобы вставить клип, щелкните его в полученном списке.


Вставка фильма (звука)


  • Перейдите к слайду, на который требуется добавить видео (звук).

  • Укажите в меню Вставка на команду Фильмы и звук.

  • Выполните одно из следующих действий.

  • Чтобы вставить видеоклип (звук) из коллекции, выберите пункт Фильм из коллекции (звук из коллекции), затем найдите и вставьте требуемый видеоклип (звук).

  • Чтобы вставить видеоклип (звук) из другого места, выберите пункт ^ Фильм из файла (звук из файла), найдите папку с нужным видеоклипом (звуком) и дважды щелкните его.

  • Появится сообщение. Если воспроизведение фильма должно начаться автоматически при переходе к данному слайду, нажмите кнопку «Да». Если воспроизведение фильма должно начинаться только по щелчку этого фильма во время показа слайдов, нажмите кнопку «Нет».

  • Чтобы предварительно просмотреть, как фильм будет воспроизводиться, дважды щелкните его.



Примечание

Если вы работаете в Microsoft Office PowerPoint 2007, то для добавления в презентацию звуковых файлов вам необходимо выполнить следующие действия:


  1. В области, в которой содержатся вкладки «Структура» и Слайды», щелкните вкладку Слайды.

  2. Выберите слайд, к которому требуется добавить звук.

  3. На вкладке Вставка в группе Мультимедиа выберите команду Звук.





  1. Выполните одно из следующих действий.

  • Выберите вариант Звук из файла, укажите папку, в которой находится файл и дважды щелкните файл, который следует добавить.

  • ^ Выберите вариант Звук из организатора клипов, с помощью полосы прокрутки в области задач Клип найдите клип, который следует добавить в презентацию, и щелкните его.



Чтобы добавить в презентацию фильм либо анимированную картинку необходимо выполнить следующие действия:


  1. В обычном режиме просмотра щелкните слайд, на который нужно добавить видеофрагмент или анимированный GIF-файл.

  2. На вкладке Вставка в группе Клипы мультимедиа щелкните стрелку в разделе Фильм.





  1. Выполните одно из следующих действий:

  • Щелкните Фильм из файла, выберите папку, в которой находится файл, затем дважды щелкните файл, который нужно добавить.

  • Щелкните Фильм из организатора клипов, выберите нужный клип в области задач (Область задач. Область в окне приложении Microsoft Office, содержащая часто используемые команды. Ее расположение и небольшие размеры позволяют использовать эти команды, не прекращая работу над файлами.) Клип, затем щелкните его для добавления на слайд.



^

Добавление автофигуры, круга или квадрата





  • Нажмите кнопку Автофигуры на панели инструментов Рисование, укажите категорию, а затем выберите нужную фигуру.

  • Для вставки фигуры стандартного размера щелкните документ.

  • Для изменения размеров фигуры используйте перетаскивание. Для сохранения пропорций фигуры во время перетаскивания удерживайте нажатой клавишу SHIFT ().



Советы

Чтобы нарисовать круг или квадрат, нажмите кнопку Овал или Прямоугольник на панели инструментов Рисование, а затем щелкните документ.

Для изменения границ, угла поворота, цвета, тени или объема автофигуры выделите объект, а затем используйте кнопки на панели инструментов Рисование.


Примечание

Если вы работаете в Office PowerPoint 2007, то на вкладке Главная в группе Рисование выберите команду Фигуры. Затем выберите необходимую фигуру, щелкните в любом месте в документе, а затем перетащите фигуру на нужное место.
^

Вставка рисунка из файла





  • Щелкните место вставки рисунка.

  • В меню Вставка выберите команду Рисунок, а затем команду Из файла.

  • Найдите рисунок, который следует вставить.

  • Дважды щелкните рисунок, который следует вставить.



Примечание

Чтобы добавить рисунок на страницу заметок презентации Office PowerPoint 2007, перейдите в режим просмотра заметок и выполните следующие действия:


  • Щелкните место, куда необходимо добавить рисунок.

  • На вкладке Вставка в группе Иллюстрации выберите Рисунок.

  • Перейдите к рисунку, который требуется добавить, и дважды щелкните его.







^ Чтобы добавить несколько рисунков, последовательно щелкните их, удерживая нажатой клавишу CTRL, а затем нажмите кнопку Вставить.

Рисунки, вставляемые из файла, внедряются (Внедрение. Способ вставки данных, созданных в одном приложении, таких как диаграмма или формулы, в другое приложение. При внедрении объекта его данные становятся частью документа. Все изменения, внесенные в объект, отражаются в документе.) в лист или презентацию. Чтобы уменьшить размер файла, можно вместо самого рисунка добавить ссылку (Связь. Объект для вставки в документ Microsoft Word копии данных, созданной в другом приложении, с сохранением связи между двумя файлами. При изменении данных в исходном файле данные в документе со связью обновляются.) на него. В диалоговом окне Вставка рисунка щелкните рисунок, который требуется добавить, щелкните стрелку рядом с кнопкой Вставить и выберите команду Связать с файлом.

^

Создание простой таблицы





  • На панели инструментов Cтандартная нажмите кнопку Добавить таблицу.

  • Проведя указатель, выберите требуемое число строк и столбцов.

  • Введите в таблицу требуемый текст.



Совет

В комплекте PowerPoint имеется макет слайда, включающий пустую рамку для таблицы. Чтобы использовать этот макет, выберите в меню Формат команду Макет слайда, затем выберите макет «Таблица» и нажмите кнопку Применить.


Примечание

В выпуске 2007 системы Microsoft Office функции таблиц значительно расширились. Теперь намного проще повторно использовать таблицы из программ Microsoft Office Word 2007 или Microsoft Office Excel 2007 в презентации Microsoft Office PowerPoint 2007. После создания и оформления таблицы в Office Word 2007 или Office Excel 2007 можно вставить ее в презентацию Office PowerPoint 2007, не настраивая вид или оформление таблицы. После добавления таблицы в презентацию можно использовать ее новые свойства, имеющиеся в Office PowerPoint 2007, чтобы быстро изменить стиль таблицы или добавить эффект.

^ Для добавления таблицы в Microsoft Office PowerPoint выберите слайд, в который нужно добавить таблицу. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица.





Выполните одно из следующих действий:

  • Выделите курсором несколько строк и столбцов, а затем щелкните левой кнопкой мыши.

  • Нажмите Вставить таблицу, а затем введите числа в списки Число столбцов и Число строк.

Для добавления текста в ячейки таблицы щелкните ячейку, а затем введите текст. После этого щелкните в области вне таблицы.
^

Создание диаграммы





  • В Microsoft PowerPoint нажмите кнопку Вставить диаграмму .

  • Для замены образца данных щелкните какую-либо ячейку таблицы данных и введите собственные данные.

  • Чтобы вернуться в PowerPoint, где можно переместить диаграмму и изменить ее размеры, щелкните вне диаграммы на слайде PowerPoint.


Совет

В составе PowerPoint имеются макеты слайдов, содержащие пустые рамки для диаграмм. Для создания нового слайда на основе такого макета нажмите на панели инструментов Форматирование кнопку Команды, выберите команду Новый слайд, а затем выберите один из макетов, содержащих пустую рамку для диаграммы.


Примечание

В выпуске 2007 системы Microsoft Office диаграммы полностью совместимы с другими приложениями, такими как Office PowerPoint 2007 и Office Word 2007. Оба эти приложения содержат те же инструменты для создания диаграмм, что и Excel. Если на компьютере установлено приложение Excel, в приложениях PowerPoint и Word можно создать диаграмму Excel, нажав кнопку Диаграмма на ленте (вкладка Вставка, группа Иллюстрации). Затем можно изменить диаграмму или ее форматирование с помощью соответствующих инструментов. Созданная диаграмма будет встроена в Office PowerPoint 2007 или Office Word 2007, а данные диаграммы будут храниться на листе Excel в файле PowerPoint или Word.

При работе в приложении Word в режиме совместимости можно вставить диаграмму с помощью приложения Microsoft Graph, а не Excel. В приложении PowerPoint для создания диаграммы всегда можно применять Excel.

Диаграмму из приложения Excel можно копировать в PowerPoint 2007 или в Word 2007. При копировании диаграмма может быть встроена как статические данные, а может быть связана с книгой. Если диаграмма связана с книгой, к которой имеется доступ, можно задать ее автоматическое обновление согласно данным связанной книги при каждом открытии диаграммы.
^

Добавление объекта на все слайды. Образец слайдов



Образцом слайдов является верхний слайд в иерархии слайдов, в котором хранятся все сведения о макетах тем и слайдов презентации, включая параметры фона и цвета, шрифты, эффекты, размеры рамки и сведения о размещении.

Каждая презентация содержит по крайней мере один образец слайдов. Образцы слайдов можно изменять. Ключевое преимущество их изменения и использования состоит в том, что с их помощью можно вносить универсальные изменения во все слайды презентации, в том числе и в слайды, добавленные позднее. При использовании образца слайдов экономится время, так как отсутствует необходимость ввода одних и тех же сведений на нескольких слайдах. Образец слайдов особенно полезен при наличии очень длинных презентаций с большим количеством слайдов.


  • Укажите в меню Вид на команду Образец и выберите пункт Образец слайдов.

  • Внесите требуемые изменения.

  • Например, измените шрифт, цвет и размер текста, знак маркера, добавьте рисунок или надпись. Убедитесь, что вы не изменили текст в поле надписи.

  • Нажмите на панели инструментов Образец кнопку Закрыть.

  • Повторяйте шаги 3 и 4 для всех новых слайдов.

  • Придайте презентации требуемый вид.


Примечание

Если вы работаете в Microsoft Office PowerPoint 2007, на вкладке Вид в группе Режимы просмотра презентации щелкните Образец слайдов.


Анимация текста и объектов


  • В обычном режиме откройте слайд, к тексту или объектам которого требуется применить анимацию. Анимация – специальный визуальный или звуковой эффект, добавляемый в текст или объект.

  • В меню Показ слайдов выберите команду Настройка анимации и перейдите на вкладку Видоизменение.

  • В списке Объекты для анимации установите флажок рядом с текстом или объектом для анимации.

  • В разделах Выберите эффект и звук и Появление текста (для анимации текста) задайте требуемые параметры.

  • Для получения справки о параметре нажмите кнопку с вопросительным знаком и щелкните интересующий параметр.

  • Повторите шаги 3 и 4 для всех объектов, которые требуется анимировать.

  • Перейдите на вкладку Порядок и время.

  • Чтобы изменить порядок анимации, выберите в группе Порядок анимации объект, очередность которого требуется изменить, и переместите его в требуемую позицию нажатием кнопок со стрелками.

    • Чтобы установить время, выберите объект и выполните одно из следующих действий.

    • Для запуска анимации щелчком текста или объекта установите переключатель в положение ^ По щелчку.

Для автоматического запуска показа анимации установите переключатель в положение Автоматически и укажите, через сколько секунд после предыдущей анимации следует показывать данную.

    • Для просмотра анимации нажмите кнопку Просмотр.


Примечание

Если вы работаете в Microsoft Office PowerPoint 2003 или 2007, выполните следующие действия:


  1. Щелкните текст или объект, для которого нужно создать анимацию.

  2. ^ На вкладке Анимация в группе Анимация нажмите кнопку Настройка анимации. (В Microsoft Office PowerPoint 2003 в меню Показ слайдов выберите команду Настройка анимации)

  3. В области задач Настройка анимации нажмите кнопку Добавить эффект и затем выполните одно или несколько следующих действий.

Чтобы текст или объект появился с эффектом, выберите команду Вход, а затем нужный эффект:


  • Чтобы добавить эффект (например, вращение) к отображаемому на слайде тексту или объекту, выберите команду Выделение, а затем нужный эффект.

  • Чтобы добавить эффект удаления текста или объекта со слайда в заданный момент, выберите команду Выход, а затем нужный эффект.

  • Чтобы добавить эффект, перемещения объекта в пределах слайда по определенному маршруту, выберите команду Пути перемещения, а затем нужный эффект.


Чтобы задать, каким образом эффект применяется к тексту или объекту, щелкните правой кнопкой мыши настраиваемый эффект анимации в списке Настройка анимации, затем выберите команду Параметры эффектов. Выполните одно из следующих действий:


  • Чтобы задать параметры для текста, выберите на вкладках Эффект, Время и Анимация текста параметры, которые нужно использовать для анимации текста.

  • Чтобы задать параметры для текста, выберите на вкладках Эффект и Время параметры, которые нужно использовать для анимации объекта.
^

Оформление презентации, способы достижения единообразия

Возможности PowerPoint позволяют придать всем создаваемым презентациям единый вид. Существуют четыре метода управления внешним видом слайдов: с помощью шаблонов, образцов, цветовых схем и макетов слайдов.




^

Шаблоны дизайна

Шаблоны дизайна содержат цветовые схемы, образцы слайдов и заголовков с нестандартным форматированием, а также стилизованные шрифты, предназначенные для конкретных видов оформления. Если к презентации применяется оформление, образец слайдов, образец заголовков и цветовая схема этого дизайна заменяют образец слайдов, образец заголовков и цветовую схему исходной презентации. После применения дизайна каждый добавляемый в презентацию слайд будет соответствовать общему стилю.

^

Применение к презентации шаблона оформления





  • На панели инструментов Форматирование нажмите кнопку Команды и выберите команду Применить шаблон оформления. (В PowerPoint 2003 выберите команду Дизайн. Если область Дизайн слайда уже отображается на экране с цетовыми схемами или схемами анимации, выберите верхнюю команду Шаблоны оформления)

  • Найдите и выберите подходящее оформление или презентацию, оформление которой подходит для использования, и нажмите кнопку Применить.


В PowerPoint включено большое количество профессионально оформленных шаблонов. Вдобавок к этому можно создавать собственные шаблоны. Если для одной из презентаций создан особенный стиль, его можно сохранить как шаблон.


Примечание

В PowerPoint 2007 шаблоны оформления заменены темами (Тема. Сочетание цветов темы, шрифтов темы и эффектов темы. Тему можно применить к файлу как единый элемент.). Темы отображаются в коллекции тем. Хотя тема может существовать в виде отдельного файла, каждый документ, создаваемый с помощью выпуска 2007 Office, включает тему — даже к пустым документам применены темы. Встроенные темы не содержат текста или данных, однако цвета, шрифты и эффекты темы применяются ко всем элементам документа, включая текст и данные. Темы заменяют макеты слайдов PowerPoint и могут содержать один или несколько образцов слайдов (Образец слайдов. Основной слайд, содержащий сведения о теме и структуре презентации, в том числе параметры фона, цветов, шрифтов, эффектов, размер и положение местозаполнителей.).

Чтобы изменить внешний вид презентации PowerPoint 2003, например тип и размер маркеров, тип фона и цвета заливки, размер и положение местозаполнителей, необходимо открыть область задач Оформление слайда и применить шаблон оформления. В PowerPoint 2007 для достижения аналогичных результатов применяется тема. Коллекция Темы на вкладке Дизайн заменяет область задач Оформление слайда в PowerPoint 2003.


Создание шаблона оформления


  • Откройте существующую презентацию или, используя шаблон оформления, создайте новую презентацию, которая послужит основой для нового шаблона оформления.

  • Придайте шаблону или презентации требуемый вид.

  • В меню Файл выберите команду Сохранить как.

  • В поле Имя файла введите имя нового шаблона оформления.

  • В поле Тип файла выберите пункт Шаблон презентации.

  • Новый шаблон можно сохранить в одной из личных папок или вместе с другими шаблонами оформления в папке Дизайны презентаций.
^

Цветовые схемы



Цветовая схема представляет собой набор из восьми гармонично подобранных цветов, используемых в качестве основных цветов презентации: для текста, фона, заливки, акцентов и т.п. Каждый цвет в цветовой схеме автоматически отводится под определенный элемент слайда. Можно выбрать цветовую схему для одного слайда или для всей презентации. Если к презентации применяется шаблон дизайна, на выбор предлагается несколько заранее составленных цветовых схем, закрепленных за этим шаблоном. Это позволяет применять к слайду новые цветовые схемы, гармонирующие с остальными слайдами презентации.


^ Создание цветовой схемы


  • В меню Формат выберите команду Цветовая схема слайда и перейдите на вкладку Стандартная. (В PowerPoint 2003 в меню Формат выберите команду Оформление слайда. После того, как в правой части окна программы отобразится область задач Дизайн слайда, откройте группу Цветовые схемы).

  • Выберите наиболее подходящую цветовую схему и перейдите на вкладку Специальная. (В PowerPoint 2003 для осуществления аналогичного действия воспользуйтесь командой Изменить цветовые схемы в области задач Дизайн слайда - Цветовые схемы).

  • В группе Цвета схемы (или в меню Цветовая схема, если вы работаете в PowerPoint 2003) выберите цвет, который следует изменить, и нажмите кнопку Изменить цвет.

  • На вкладке Стандартная выберите цвет из палитры или создайте свой оттенок цвета на вкладке Специальная.

  • В цветовой палитре Стандартная выберите подходящий цвет и нажмите кнопку OK.

  • В цветовой палитре Специальная выберите подходящий цвет, перетаскивая курсор в виде креста, затем настройте яркость с помощью полосы прокрутки и нажмите кнопку OK.

  • Повторите описанные действия для каждого цвета, подлежащего изменению.

  • Чтобы сохранить цветовую схему вместе с презентацией, нажмите кнопку Добавить как стандартную схему.

  • Чтобы применить новый цвет только к текущему слайду, нажмите кнопку Применить. Чтобы применить цвет ко всем слайдам презентации, нажмите кнопку Применить ко всем.

Примечание


В PowerPoint 2007 при нажатии кнопки Цвета в группе Темы рядом с именем темы отображаются контрастные цвета и цвета гиперссылок данной темы. При изменении любого из этих цветов для создания собственного набора цветов темы соответствующим образом изменяются и цвета на кнопке Цвета, а также рядом с названием темы.

Цвета темы отображаются в каждой коллекции цветов вместе с набором оттенков и теней, соответствующих этим цветам. Выбирая цвета из этого расширенного согласованного набора, можно изменять форматирование отдельных элементов содержимого, не нарушая стилевого единства темы. При изменении цветов темы изменяется и коллекция цветов, а также все элементы документа, окрашенные в эти цвета.


^ Макеты слайдов


При создании слайда можно выбрать один из имеющихся макетов слайдов. Например, в макете могут быть предусмотрены пустые рамки для заголовка, текста и диаграммы; а могут быть пустые рамки для заголовка и картинки. Форматирование пустых рамок для заголовка и текста соответствует образцу слайдов данной презентации. Пустые рамки можно перемещать, изменять их размер и форматирование, чтобы они отличались от образца слайдов. Также можно изменять макет слайда после его создания. После применения нового макета весь текст и объекты остаются на слайде, но, возможно, их придется упорядочить, чтобы они поместились на нем.


^ Изменение макета слайда


  • В обычном режиме или в режиме сортировщика слайдов выберите слайд, который требуется изменить.

  • На панели инструментов Форматирование нажмите кнопку Команды и выберите команду Применить дизайн. (В PowerPoint 2003 в меню Формат выберите команду Разметка слайда)

  • С помощью полосы прокрутки просмотрите все макеты, а затем выберите подходящий вариант и нажмите кнопку Применить.

  • Измените расстановку перекрывающихся или скрытых объектов, чтобы привести их в соответствие новому макету.

Примечание

^

В PowerPoint 2007 для выполнения описанной выше задачи выполните следующие действия:


  • В области, в которой содержатся вкладки «Структура» и «Слайды», щелкните вкладку Слайды.

  • Щелкните слайд, к которому нужно применить макет.

  • На вкладке Главная в группе Слайды щелкните Макет, затем выберите макет.



^

Изменение цвета фона слайда





  • Выберите пункт Фон в меню Формат.

  • В группе Заливка фона нажмите стрелку вниз.

  • Чтобы установить цвет, входящий в цветовую схему, выберите один из восьми цветов под кнопкой Авто.

  • Чтобы установить цвет, не входящий в цветовую схему, нажмите кнопку Дополнительные цвета (Другие цвета). Выберите на вкладке Обычные требуемый цвет или перейдите на вкладку Спектр, создайте собственный оттенок цвета и нажмите кнопку OK.

  • Для восстановления цвета фона, используемого по умолчанию, нажмите кнопку Авто.

  • Чтобы применить изменения к текущему слайду, нажмите кнопку Применить.

  • Чтобы применить изменения ко всем слайдам и образцу слайдов, нажмите кнопку ^ Применить ко всем.


Закончив работу над презентацией, выберите в меню Файл команду Сохранить. Присвойте презентации имя и нажмите кнопку Сохранить.


Совет.   Чтобы просмотреть, как будет проходить показ слайдов, нажмите кнопку Показ слайдов в левом или правом нижнем углу окна PowerPoint.
^

Примечание

В PowerPoint 2007 для выполнения описанной выше задачи выполните следующие действия:


  1. Щелкните слайд или слайды, в которые нужно добавить стиль фона.

  2. Чтобы выбрать несколько слайдов, щелкните первый, а затем, удерживая нажатой клавишу CTRL, щелкните другие слайды.

  3. На вкладке Дизайн в группе Фон щелкните стрелку рядом с кнопкой Стили фона.





  1. Щелкните правой кнопкой мыши необходимый стиль фона, а затем выполните одно из следующих действий:




  • Чтобы применить стиль фона к выбранным слайдам, выберите команду Применить к выделенным слайдам.

  • Чтобы применить стиль фона ко всем слайдам презентации, выберите команду Применить ко всем слайдам.

  • Чтобы заменить стиль фона выбранных слайдов и всех других слайдов презентации, которая использует тот же образец слайдов (Образец слайдов. Слайд, содержащий данные по примененному шаблону оформления, включая параметры шрифтов, размеры и размещение рамок, параметры фона и цветовые схемы.), выберите команду Применить к соответствующим слайдам. Этот параметр доступен только в случае, если презентация содержит множество образцов слайдов.


^ Для добавления коллекции стилей фона на Панель быстрого доступа щелкните эскиз правой кнопкой мыши, а затем выберите команду Добавить коллекцию на панель быстрого доступа.


Запуск показа слайдов из PowerPoint


Выполните одно из следующих действий:

  • Нажмите кнопку Показ слайдов в левом или правом нижнем углу окна PowerPoint.

  • В меню Показ слайдов выберите команду Начать показ. PowerPoint 2007 на вкладке Показ слайдов в группе Начать показ слайдов выберите одну из кнопок – С начала, С текущего слайда, Произвольный показ и т.д.).

  • В меню Вид выберите команду Показ слайдов.

  • Нажмите клавишу F5.
^

Работа со слайдами




Удаление слайда



Чтобы удалить слайд из презентации, щелкните правой клавишей мыши слайд, который необходимо удалить, а затем выберите команду Удалить слайд.

Чтобы выделить несколько смежных слайдов, щелкните первый слайд, а затем, нажав клавишу SHIFT, щелкните последний слайд в последовательности слайдов, которую необходимо выделить. Чтобы выделить несколько несмежных слайдов, последовательно выберите их, удерживая клавишу CTRL.


^ Переход к конкретному слайду


Режим

Способ

Обычный

Перетащите бегунок на вертикальной полосе прокрутки в позицию, на которой будет отображен номер требуемого слайда.

Выберите номер слайда в области структуры.

Сортировщик слайдов

Дважды щелкните слайд.

Показ слайдов

Щелкните правой кнопкой мыши, затем укажите в меню на команду ^ Переход (Перейти к слайду) и выберите пункт Навигатор слайдов PowerPoint 2003 и 2007 у вас откроется нумерованный список слайдов). Дважды щелкните заголовок слайда, к которому требуется перейти PowerPoint 2003 и 2007 щелкните порядковый номер нужного слайда).

Если известен номер слайда, введите его и нажмите клавишу ENTER.
^

Копирование слайда из одной презентации в другую





  • Откройте слайд, после которого требуется вставить другой слайд.

  • В меню Вставка выберите команду Слайды из файлов.

  • Найдите и выберите презентацию, из которой требуется скопировать слайд. Нажмите кнопку Показать.

  • Выберите один или несколько слайдов, которые требуется скопировать, и нажмите кнопку Вставить.

  • Чтобы скопировать презентацию полностью, нажмите кнопку Вставить все.


Список литературы для дополнительного чтения


  1. Демина, Л. М. Microsoft PowerPoint в схемах и рисунках: практикум / Л. М. Демина, Р. М. Гатауллин. – М.: Изд-во МГИУ, 2006. – 123 с.: ил.

  2. Леонтьев, В.П. Новейшая энциклопедия персонального компьютера 2008 / В. П. Леонтьев. – М.: ОЛМА Медиа Групп, 2008. – 960 с.: ил.- (Новейшая энциклопедия).

  3. Ломакин, П.А. Электронные презентации своими руками / П. А. Ломакин, А.В. Севостьянов. – М.: Майор, 2004. – 352 с. – (серия «Популярный компьютер»).

  4. Мотов, В. В. Word, Excel, PowerPoint: учеб. пособие / В. В. Мотов. – М.: ИНФРА-М, 2009. – 206 с. – (Высшее образование).

  5. Полилова, Т. А. Мультимедиа презентации: учеб. - метод. пособие / Т. А. Полилова. – М.: МИОО, 2004. – 39 с.: ил.

  6. Радевская, Н. С. Использование Microsoft PowerPoint в учебной и научной работе специалистов профессионального образования: учеб.-метод. пособие / Н. С. Радевская; Ин-т повышения квалификации специалистов проф.образования. – СПб.: фирма «СТИКС», 2006. – 59 с.: ил.

  7. Создание презентаций в программе Microsoft PowerPoint: учеб. пособие для экон. специальностей /Н. В. Аникина, М. Ю. Соколова, Е. С. Петрова. – Саранск: Изд-во СВМО, 2006. – 47 с.: ил.



Для заметок





Скачать 275,6 Kb.
оставить комментарий
Дата27.09.2011
Размер275,6 Kb.
ТипМетодическое пособие, Образовательные материалы
Добавить документ в свой блог или на сайт

Ваша оценка этого документа будет первой.
Ваша оценка:
Разместите кнопку на своём сайте или блоге:
rudocs.exdat.com

Загрузка...
База данных защищена авторским правом ©exdat 2000-2017
При копировании материала укажите ссылку
обратиться к администрации
Анализ
Справочники
Сценарии
Рефераты
Курсовые работы
Авторефераты
Программы
Методички
Документы
Понятия

опубликовать
Загрузка...
Документы

Рейтинг@Mail.ru
наверх